Search found 324 matches

by Mattk
Mon Jan 15, 2018 12:48 am
Forum: Meteobridge Discussion
Topic: System message: Error: Weather Cloud:
Replies: 3
Views: 79

Re: System message: Error: Weather Cloud:

You can get the red cross when running/flicking between tabs multiple times in between the 10 minute upload interval, essentially when accessing the tab it tries to do an upload irrespective of the 10 minute interval and then decides no more attempts are possible within the period. Let it sit for a ...
by Mattk
Fri Jan 12, 2018 10:21 am
Forum: Meteobridge Discussion
Topic: Longitude and Latitude data different on CWOP
Replies: 1
Views: 36

Re: Longitude and Latitude data different on CWOP

Yes Latitude/Longitude can be different due to different datum's, formats etc as the same point on earth can have different latitude/longitude values dependent primarily on the datum. So first things first, how far is the difference you are observing? Do you know the datum CWOP uses. What coordinate...
by Mattk
Thu Jan 11, 2018 11:54 pm
Forum: Meteobridge Discussion
Topic: Help with acurite internet bridge and weather underground with MR3020
Replies: 4
Views: 83

Re: Help with acurite internet bridge and weather underground with MR3020

You have to expect WU at this point in time.

Updates controlled by the System tab>Maintenance>Version Control settings on re-boot
by Mattk
Thu Jan 11, 2018 11:51 pm
Forum: Meteobridge Discussion
Topic: WMR300 - no wind data since yesterday **solved**
Replies: 13
Views: 159

Re: WMR300 - no wind data since yesterday

Paul Gee wrote:
Thu Jan 11, 2018 11:07 pm
where do you get the latest fimware for the MB ?
On re-boot controlled by the Maintenance>Version Control drop down box on the System tab
by Mattk
Wed Jan 10, 2018 4:30 am
Forum: Meteobridge Discussion
Topic: Help with acurite internet bridge and weather underground with MR3020
Replies: 4
Views: 83

Re: Help with acurite internet bridge and weather underground with MR3020

I would hazard to say it's probably the way WU's systems are currently functioning, which isn't real good at all. WU has heaps of problems so don't break anything on your side trying to counter WU's failings.
by Mattk
Mon Jan 08, 2018 12:49 pm
Forum: Meteobridge Discussion
Topic: Sharing Envoy8x **solved**
Replies: 15
Views: 234

Re: Sharing Envoy8x **solved**

To fix the IP of the WLIP you would use the WLIP web page
by Mattk
Sun Jan 07, 2018 11:42 pm
Forum: Meteobridge Discussion
Topic: Sharing Envoy8x **solved**
Replies: 15
Views: 234

Re: Sharing Envoy8x **solved**

No there is no real way as WDU is something very specific to the Envoy8X with WeatherLink even not supported by the Envoy8X. Not everything is possible or practical with the 8X, this is just the way it is and especially for a product that is discontinued.
by Mattk
Sun Jan 07, 2018 5:29 am
Forum: Meteobridge Discussion
Topic: Over it! stupid bridge never works!!!
Replies: 3
Views: 134

Re: Over it! stupid bridge never works!!!

Well you are going to have to make allowances for WU as it is having a rather bad run.

The rest if it cyclic every month or so just maybe your particular setup or service provider, internet connection etc
by Mattk
Fri Jan 05, 2018 11:17 am
Forum: Meteobridge Discussion
Topic: Weather Underground Summary Not Being Populated. **solved**
Replies: 8
Views: 144

Re: Weather Underground Summary Not Being Populated. **solved**

Well after a few days of having no WU account that I could access without some error message I woke to find my WU account working with the summary.. Weird issue resolved :) Not where WU is concerned, they certainly have several weird self inflicted issues Yeah WU issues is a normal hot topic around...
by Mattk
Fri Jan 05, 2018 9:29 am
Forum: Meteobridge Discussion
Topic: Weather Underground Summary Not Being Populated. **solved**
Replies: 8
Views: 144

Re: Weather Underground Summary Not Being Populated. **solved**

ozgreg wrote:
Fri Jan 05, 2018 7:42 am
Well after a few days of having no WU account that I could access without some error message I woke to find my WU account working with the summary..

Weird issue resolved :)
Not where WU is concerned, they certainly have several weird self inflicted issues
by Mattk
Thu Jan 04, 2018 2:52 am
Forum: Meteobridge PRO Discussion
Topic: Meteobridge variables return incorrect values
Replies: 6
Views: 134

Re: Meteobridge variables return incorrect values

DavidEno wrote:
Thu Jan 04, 2018 2:01 am
....However for the inside temp and inside hum the CGI returns incorrect values and these same incorrect values are shown in the Meteobridge Live Data tab as per my original submission...
What is it that makes the inside temp and hum incorrect?
by Mattk
Wed Jan 03, 2018 8:45 am
Forum: Meteobridge PRO Discussion
Topic: Meteobridge Chart Query **solved**
Replies: 6
Views: 114

Re: Meteobridge Chart Query

Have you checked the Time Period & Resolution drop down box above the chart? Should be able to do up to 3 months with many options in between with a 1 hour resolution. Pushing things to do any more than 2 days with the 1 minute resolution option
by Mattk
Wed Jan 03, 2018 3:09 am
Forum: Meteobridge Discussion
Topic: meteotemplate upload
Replies: 7
Views: 149

Re: meteotemplate upload

So do we want something to "look exciting" or actually be right? As for WU they appear to be having a few "issues" lately with cutting services
by Mattk
Tue Jan 02, 2018 11:40 am
Forum: Meteobridge Discussion
Topic: Weather Underground Summary Not Being Populated. **solved**
Replies: 8
Views: 144

Re: Weather Underground Summary Not Being Populated.

That might be more a question for WU?
by Mattk
Sun Dec 31, 2017 4:17 pm
Forum: Meteobridge Discussion
Topic: Sharing Envoy8x **solved**
Replies: 15
Views: 234

Re: Sharing Envoy8x

But the 8X does not use WeatherLink.