Search found 290 matches

by Mattk
Wed Nov 22, 2017 10:12 pm
Forum: Meteobridge PRO Discussion
Topic: allinone-iso changing unit
Replies: 4
Views: 39

Re: allinone-iso changing unit

\\your-meteobridge-ip\data\templates
by Mattk
Tue Nov 21, 2017 11:35 pm
Forum: Meteobridge PRO Discussion
Topic: allinone-iso changing unit
Replies: 4
Views: 39

Re: allinone-iso changing unit

Yes, all the chart scripts are simply text files, copy allinone-iso to a name of your choice and edit the applicable lines for the values you require.
by Mattk
Fri Nov 17, 2017 11:55 pm
Forum: Meteobridge PRO Discussion
Topic: Issue: rain total incorrects values
Replies: 9
Views: 98

Re: Issue: rain total incorrects values

So 2 identical MB Pro's, same age, same firmware version, same config, same settings, reading the same sensor source etc
by Mattk
Fri Nov 17, 2017 1:06 pm
Forum: Meteobridge PRO Discussion
Topic: Issue: rain total incorrects values
Replies: 9
Views: 98

Re: Issue: rain total incorrects values

websign wrote:
Fri Nov 17, 2017 12:10 pm
I have 2 meteobridge pro. One correctly calculates the total of the last 24 hours with [rain0total-sum24h], the other not :(
So do you think this is a MB Pro issue or a user issue?
by Mattk
Thu Nov 16, 2017 5:51 am
Forum: Meteobridge Discussion
Topic: My WeatherLink IP stop sending data to Weatherlink.com when turn on my meteobridge.
Replies: 1
Views: 80

Re: My WeatherLink IP stop sending data to Weatherlink.com when turn on my meteobridge.

On the Station page you would have the Davis: Vantage pro 2, Vue checked? What option have you set the next box to. IP ( ????)
by Mattk
Tue Nov 14, 2017 8:55 am
Forum: Meteobridge PRO Discussion
Topic: Idea to minimize screen burn in...
Replies: 1
Views: 30

Re: Idea to minimize screen burn in...

So that would mean it might last twice as long but still burn out?

Are you running with the screen on and if so is it necessary?
by Mattk
Mon Nov 13, 2017 7:45 am
Forum: Meteobridge Discussion
Topic: Weather Bridge quit working **SOLVED**
Replies: 11
Views: 267

Re: Weather Bridge quit working **SOLVED**

Yes that would make a big difference, the standard Envoy (old new or otherwise) has basically nothing in common with the Envoy8X especially in regard the communication system/software.
by Mattk
Thu Nov 09, 2017 11:29 pm
Forum: Vantage
Topic: Vantage Pro 2 with Meteobridge to UK Met Office WOW
Replies: 1
Views: 83

Re: Vantage Pro 2 with Meteobridge to UK Met Office WOW

1. Yes, what MB reads is the raw pressure not the VP2 corrected pressure 2. You might need to explain what you mean a little further, do you really need to know this, the MB knows what it's doing in uploading to WOW. All you need is a ID & password 3. The MB data and console data are 2 separate things
by Mattk
Wed Nov 08, 2017 4:36 am
Forum: Meteobridge Discussion
Topic: Weather Bridge quit working **SOLVED**
Replies: 11
Views: 267

Re: Weather Bridge quit working

....How does one find the IP address for the data logger? Is it the same as the meteobridge IP?... No it will a different IP address and dependent on how your router/system is setup using DHCP or Static. With re the IP of a WLIP logger, one way is to connect Weatherlink, go into Communication Port,...
by Mattk
Sun Nov 05, 2017 1:26 am
Forum: Meteobridge Discussion
Topic: Weather Bridge quit working **SOLVED**
Replies: 11
Views: 267

Re: Weather Bridge quit working

What is your internet like?
by Mattk
Thu Nov 02, 2017 7:09 am
Forum: Meteobridge PRO Discussion
Topic: MBP with India Model of Vantage Vue
Replies: 2
Views: 39

Re: MBP with India Model of Vantage Vue

That will be something for Boris?

I also notice Davis has a Japan model on 928.15-929.65MHz
by Mattk
Tue Oct 31, 2017 12:37 pm
Forum: Meteobridge Discussion
Topic: Meteobridge „service unavailable“ **solved**
Replies: 19
Views: 324

Re: Meteobridge „service unavailable“

What is everybody's FW version?
by Mattk
Thu Oct 26, 2017 6:38 am
Forum: Meteobridge PRO Discussion
Topic: MB very slow to see Davis sensors
Replies: 3
Views: 71

Re: MB very slow to see Davis sensors

So you say your Davis console is receiving sensor data from 2 transmitters both config's as an ISS?
by Mattk
Sat Oct 21, 2017 9:31 pm
Forum: Meteobridge PRO Discussion
Topic: MBP red rebooting failure: "Format Storage" then "Format failed" then "No network found" messages
Replies: 4
Views: 83

Re: MBP red rebooting failure: "Format Storage" then "Format failed" then "No network found" messages

Internal USB storage may have failed? For now you could try inserting a USB stick in the external USB.
by Mattk
Fri Oct 20, 2017 5:41 am
Forum: Meteobridge PRO Discussion
Topic: meteobridgePRO keeps losing signal from weather station
Replies: 3
Views: 95

Re: meteobridgePRO keeps losing signal from weather station

So any other 900mhz stuff running loose close by? What part of the world are you located and can you confirm your Davis system/s ISS/Transmitters/console etc as a US, EU, AU or NZ versions. What are your value settings for RF Module RD Sens. db/ narrow/normal or wise? Assuming you have the Station t...