Search found 24 matches

by WebDog
Mon Sep 23, 2013 11:07 pm
Forum: SheevaPlug
Topic: Plug keeps resetting...
Replies: 0
Views: 1741

Plug keeps resetting...

Sigh, my Sheeva plug had the power supply go bonkers... and was replace with an external 2A unit. Everything was running smoothly for several months but now the plug started to reset several times every day. Uptime has now dwindeld from 100 days to only a few hours... Anyone got an idea?? The SD car...
by WebDog
Fri Jul 12, 2013 5:14 pm
Forum: Meteohub Application
Topic: FTP into Meteohub
Replies: 3
Views: 1406

Re: FTP into Meteohub

Thanks for the information!
Strange... I could have bet I have used FTP to access MH before. :D

/Lasse
by WebDog
Thu Jul 11, 2013 3:10 am
Forum: Meteohub Application
Topic: FTP into Meteohub
Replies: 3
Views: 1406

FTP into Meteohub

My meteohub has been running quietly for years, but I am pretty sure I could use FTP to access user files on my Metohub rather than use windows shared network. Tried to connect but nothing would work. Only way was to use ssh log-in with root user. This was not what I was using before. Any hints?? /L...
by WebDog
Fri Feb 22, 2013 9:41 pm
Forum: Vantage
Topic: Vantage Pro2 Spare parts
Replies: 2
Views: 2016

Re: Vantage Pro2 Spare parts

Thanks for the information! I found the specific part at a good price!!! http://www.weerstationkopen.nl/iss-printboard-7395-978/product_info.php/products_id/1849 Last night I found wetterladen.de and they seems to have the complete box including solar panel at an unbeleiable price, €99. Not sure if ...
by WebDog
Fri Feb 22, 2013 12:03 am
Forum: Vantage
Topic: Vantage Pro2 Spare parts
Replies: 2
Views: 2016

Vantage Pro2 Spare parts

Knowing this forum is visited by many Davis user... My ISS module has developed a intermittent fault, meaning I need to replace the main PCB. Tried to buy it from Davis with no luck, they referred to our local rep. The cost turned out to be €230 just for the circuit board... can any one reccomend a ...
by WebDog
Tue Feb 12, 2013 3:01 pm
Forum: misc
Topic: Which hardware do you recommend?
Replies: 3
Views: 2637

Re: Which hardware do you recommend?

I'm about to upgrade my old NSLU2... not that it doesn't but somewhat underpowered when I do get a power cycle. Takes days to recompute the data. Was about to pull the plug on the new Android toy, but got the feeling Sheeva may be a more mature product and still offer plenty of bogo-mips.
by WebDog
Fri Dec 03, 2010 12:15 am
Forum: Meteohub Application
Topic: Low battery (Vantage 2)
Replies: 2
Views: 593

Re: Low battery (Vantage 2)

Ugh!
My bad :oops:... should have done my homework!! Thank You for pointing me in the right direction :lol:
by WebDog
Thu Dec 02, 2010 11:33 pm
Forum: Meteohub Application
Topic: Low battery (Vantage 2)
Replies: 2
Views: 593

Low battery (Vantage 2)

I just found out my battery in the outdoor sensor unit had run out, I was getting no new data. Swapping battery, and data collection is back on again. BUT I still have the low battery icon showing on the MeteoHub sensors page (v 4.6s)! This (text) message does not show on my Vantage 2 display! Would...
by WebDog
Sat May 29, 2010 7:27 pm
Forum: Meteohub Application
Topic: Recomputation takes looong time
Replies: 1
Views: 496

Recomputation takes looong time

I suffered a short power-loss yesterday. Nothing to worry about, just noticed once again it takes really really long time for the recomputation to complete. This time it took more than 25 hours for my NSLU to finnish the task. I'm running 4.5d

Is there a way to speed things up??

/Lasse
by WebDog
Fri Apr 16, 2010 4:22 pm
Forum: Meteohub Application
Topic: No graphs update
Replies: 0
Views: 455

No graphs update

Saw in data log that my meteohub NSLU2 had a hiccup at 03.11 UTC this morning. Looking at my weather site real time data is OK, but the graphs has stopped to be pushed from my NSLU2! If I log into my meteohub, I can "Display" current graphs with no problem... but somehow no graphs are beeing sent. T...
by WebDog
Mon Jul 06, 2009 9:33 pm
Forum: Meteohub Application
Topic: Rain not matching VP2 and Meteohub
Replies: 2
Views: 529

Re:Rain not matching VP2 and Meteohub

OK so what you say make sense, but....
if you look at the numbers you see Meteohub reports way larger values, not less vs. VP2! It seems though Meteohub have caught up with the montly values as they are now larger than past 24h.

So why do VP2 and Meteohub reportting different numbers?
by WebDog
Mon Jul 06, 2009 2:55 pm
Forum: Meteohub Application
Topic: Rain not matching VP2 and Meteohub
Replies: 2
Views: 529

Rain not matching VP2 and Meteohub

Updated to 4.4 a few days ago. Now I find that my rain for the past 24 hrs are greater than the total this month :S Numbers do not make any sense compared to those presented at my Vantage Pro2 display, not the 24 hrs value nor the amount of rain this month! VP2 | Meteohub 24h 43.8 | 55.4 month 49.4 ...
by WebDog
Fri Mar 06, 2009 12:45 pm
Forum: Meteohub Application
Topic: Graphs limits
Replies: 0
Views: 451

Graphs limits

When defining graphs, it's sometimes nice to lock the lower limit to zero, and have the upper y-axis limit dynamic i.e. for rain and wind. Not sure if this is supported though, entering just the lower y-axis value. But realized that if the sensor data is zero (i.e no rain for the graphs period) it w...
by WebDog
Sat Sep 20, 2008 5:00 pm
Forum: Meteohub Application
Topic: Missing wind0 speedmin in XML.
Replies: 4
Views: 645

Re:Missing wind0 speedmin in XML.

I was using those :(
See my other post in Announcement Update 2.8
May we have them back? Please...
by WebDog
Sat Sep 20, 2008 4:04 pm
Forum: Announcements
Topic: Meteohub Update 2.8
Replies: 6
Views: 1669

Bug:Meteohub Update 2.8

I updated to 2.8 and noticed that the webpage does not correctly display minimum values from NSLU2. I manually verified this... 192.168.0.10/meteograph.cgi?text=day1_rain0_ratemin_mm responds with nothing and so does http://192.168.0.10/meteograph.cgi?text=day1_wind0_speedmin_ms So my web page now s...