Search found 101 matches

by rune
Wed Jan 17, 2018 7:52 pm
Forum: Meteobridge Discussion
Topic: Add support for HOMEWEATHERSTATION template
Replies: 29
Views: 2555

Re: Add support for HOMEWEATHERSTATION template

I agree. Using files is a bit old fashioned :). There are also the API ports (Secion 4 in the User Manual): Port 5555: Sensor Status (e.g. '0 4 675079 0 1233391707 1 11.2°') Port 5500: Copy of Sensor Data directly from the Weather Station (Not so usable, I think) Port 5558: List of Sensor Data ...
by rune
Sun Jan 14, 2018 4:53 pm
Forum: Meteobridge Discussion
Topic: Add support for HOMEWEATHERSTATION template
Replies: 29
Views: 2555

Re: Add support for HOMEWEATHERSTATION template

The layout is completely standard, so it should work with all installations. It would be fantastic if you were to support Meteohub as well :D.
I'll send you a PM with live-links to both files, if you are keen on giving it a try.
by rune
Sun Jan 14, 2018 12:38 pm
Forum: Meteobridge Discussion
Topic: Add support for HOMEWEATHERSTATION template
Replies: 29
Views: 2555

Re: Add support for HOMEWEATHERSTATION template

@weatherist34 your effort's are highly appreciated and you've really created a very nice solution for displaying PWS data :D. I'm just wondering, now that Meteobridge is supported, how can it be used with Meteohub?
by rune
Tue Jul 04, 2017 9:19 pm
Forum: RFXCOM
Topic: No sensor data with rfxtrx 433 usb and Meteohub 5.0p
Replies: 9
Views: 5028

Re: No sensor data with rfxtrx 433 usb and Meteohub 5.0p

Sometimes it helps to power everything down.
by rune
Wed Sep 14, 2016 8:54 pm
Forum: RFXCOM
Topic: No sensor data with rfxtrx 433 usb and Meteohub 5.0p
Replies: 9
Views: 5028

Re: No sensor data with rfxtrx 433 usb and Meteohub 5.0p

I've tried 1006 and also downgraded tot 1001. Both firmware's didn't work. Are U also running Meteohub on the Raspberry? And wich Meteohub version? I've only tried the last, 5.0P, because the previous versions are outdated. No it's running on a virtualbox. It's running with a converted VMware image...
by rune
Sun Sep 11, 2016 9:30 pm
Forum: RFXCOM
Topic: No sensor data with rfxtrx 433 usb and Meteohub 5.0p
Replies: 9
Views: 5028

Re: No sensor data with rfxtrx 433 usb and Meteohub 5.0p

Hello... Im new on Metetohub. I took an Rapberry pi, went trough setup and connected a WS2300 to USB Port and configured sensor data. Everything works perfect with WS2300... The I took an USB RFXTRX433 (without "E"), conneted it to USB and configurd as Wetaher station hardware. In sensor section I ...
by rune
Sun May 08, 2016 9:25 pm
Forum: RFXCOM
Topic: Almost all sensors showing low-battery after update to 4.9m
Replies: 14
Views: 10825

Re: Almost all sensors showing low-battery after update to 4

Nope. I have concluded that there's no maintenance in regards to RFXcom despite it being officially supported. I've chosen to accept the fact that I receive "low battery" warnings and I will not update the rfxtrx, since this might break the support even further.
by rune
Fri Apr 29, 2016 1:04 pm
Forum: RFXCOM
Topic: Barometer alternative to WMR100N?
Replies: 2
Views: 1287

Re: Barometer alternative to WMR100N?

Actually I just bought one, and I agree it works well. Nice to get rid of the WMR. Would be nice to have an meteohub update to handle RFXcom better, though :?
by rune
Mon Mar 14, 2016 10:53 pm
Forum: Meteohub Application
Topic: Meteohub's SMTP EHLO command states "localhost"
Replies: 0
Views: 1026

Meteohub's SMTP EHLO command states "localhost"

by looking at my mail server's logfiles, I can see that when Meteohub sends it's EHLO command, it's followed by "localhost", so: "EHLO localhost". This is not correct and should be the Source address configured under Push services. Stating "localhost" as EHLO host makes the server mark the e-mails w...
by rune
Sun Feb 07, 2016 5:07 pm
Forum: RFXCOM
Topic: Problem with PCR800 and rfxtrx433e
Replies: 4
Views: 1565

Re: Problem with PCR800 and rfxtrx433e

It was brought up earlier, but Boris never replied (viewtopic.php?f=4&t=10210&p=17195&hilit=rain+x10#p17195)
by rune
Sun Feb 07, 2016 4:18 pm
Forum: RFXCOM
Topic: Almost all sensors showing low-battery after update to 4.9m
Replies: 14
Views: 10825

Re: Almost all sensors showing low-battery after update to 4

Bump... Just replaced batteries in my Oregon WGR800 with brand new Lithium batteries. battery level from rfxmgr shows "battery = OK", but Meteohub shows half full. RFXtrx runs fw 9.2, meteohub 5.0o. This error seems to have existed for a while, Boris could you please fix? As an added bonus, you coul...
by rune
Tue Feb 02, 2016 11:44 pm
Forum: Generic x86 Platform
Topic: Will updating Debian help USB issues?
Replies: 4
Views: 1446

Re: Will updating Debian help USB issues?

BTW: Would it be possible to get the machine settings from your virtual meteohub? e.g. chipset settings etc.?
by rune
Tue Feb 02, 2016 10:45 pm
Forum: Generic x86 Platform
Topic: Will updating Debian help USB issues?
Replies: 4
Views: 1446

Re: Will updating Debian help USB issues?

Hi JTB,

I would as well, if it wasn't because another VM running Windows 2012 and mapped towards another RFXCOM on the USB Extender never has these issues.
by rune
Mon Feb 01, 2016 3:58 pm
Forum: Generic x86 Platform
Topic: Will updating Debian help USB issues?
Replies: 4
Views: 1446

Will updating Debian help USB issues?

Hi, I'm running Meteohub on a VirtualBox (5.0.14) residing on a Ubuntu host. I have a WMR100N connected directly to the host and a RFXCOM433 via an USB Extender. What I find is that Meteohub frequently looses connection to the RFXCOM (and sometimes WMR100N, but that's a known issue) and cannot recov...
by rune
Fri Jun 19, 2015 8:21 am
Forum: iConnect & DC01
Topic: Mutiple WMR at iConnect
Replies: 1
Views: 1184

Re: Mutiple WMR at iConnect

Interesting. I'm also tired of my WMR100N, so the WMR300 was an option. Hope you get it fixed :lol: