Search found 4862 matches

by admin
Sat Sep 23, 2017 10:34 am
Forum: Meteobridge Discussion
Topic: Strange (incorrect?) behavior of template expression in event log
Replies: 4
Views: 65

Re: Strange (incorrect?) behavior of template expression in event log

The idea of this log is to tell you about all evaluations done. Stripping unsuccessful raise or clear computations would contradict the idea to trouble shoot false formulated conditions.
by admin
Sat Sep 23, 2017 10:24 am
Forum: Meteobridge Discussion
Topic: insane temperatures... **solved**
Replies: 15
Views: 262

Re: insane temperatures... **solved**

I am rather sure that slowing down of the ObserverIP on answering http requests from Meteobridge is causing the problem. As I cannot bugfix the ObserverIP firmware, that seems to have problems when the web page is called again and again, I choose to reduce frequency of polling that data. My assumpti...
by admin
Sat Sep 23, 2017 10:18 am
Forum: Meteobridge Discussion
Topic: Extreme swings in wind speed
Replies: 8
Views: 64

Re: Extreme swings in wind speed

That looks very weird. Are you sure you have an Acurite 1025 connected? Not all Acurite consoles are supported.
Are you using the mandatory USB hub?
by admin
Sat Sep 23, 2017 10:09 am
Forum: Meteobridge Discussion
Topic: Strange Template behaviour **solved**
Replies: 3
Views: 66

Re: Strange Template behaviour **solved**

Lots of questions, all covered in the wiki... 1) When a variable is not there, which means it has never shown up with data or last date for that sensor is older than "data hold" period defined on "station" tab, then the variable is not replaced. That means "[th0temp-act]" is not evaluated and return...
by admin
Sun Sep 17, 2017 10:53 pm
Forum: Meteobridge PRO Discussion
Topic: Meteobridge Pro not sending data to the internet **solved**
Replies: 12
Views: 136

Re: Meteobridge Pro not sending data to the internet

Seems like you don't receive any current data. When win, rain, outdoor temp, etc is not reporting uploads to weather networks will be void. "Messages" section on "System" tab should give indications what goes wrong in receiving data. BTW, can you please include proper screen dumps. The unformatted t...
by admin
Sun Sep 17, 2017 10:49 pm
Forum: Meteobridge Discussion
Topic: Min/Max wind direction **solved**
Replies: 5
Views: 114

Re: Min/Max wind direction

min/max are not defined for wind direction. Don't use it.
by admin
Sun Sep 17, 2017 10:48 pm
Forum: Meteobridge Discussion
Topic: Strange Template behaviour **solved**
Replies: 3
Views: 66

Re: Strange Template behaviour

First. you need to define default values in situation data is not there. Next, it depends a lot what values will be reported from when you request the data. As data is not aligned to full minutes (but has a time stamp down to seconds) the returns may vary a bit. In some situation a minute you ask fo...
by admin
Sun Sep 17, 2017 10:41 pm
Forum: Meteobridge Discussion
Topic: Strange (incorrect?) behavior of template expression in event log
Replies: 4
Views: 65

Re: Strange (incorrect?) behavior of template expression in event log

From the log I can see that raise condition is not as you said. I can see a second expression to be evaluated. Are you doing the brackets right? Please post the correct raise condition.
by admin
Fri Sep 15, 2017 10:14 pm
Forum: Meteobridge Discussion
Topic: MR3020 Stuck on Landing Page after FW reload **solved**
Replies: 7
Views: 150

Re: MR3020 Stuck on Landing Page after FW reload

We had problems loading older SW versions (3.3 and older) for TP-Link MR3020 Meteobridges flashed with new firmware 1.5.
But this is solved since yesterday.
by admin
Sun Sep 10, 2017 1:49 pm
Forum: Meteobridge Discussion
Topic: Invalid dewpoint reported **solved**
Replies: 11
Views: 231

Re: Invalid dewpoint reported *BUG*

5? Why not 3? or 4? or 7? A fix for your false reporting sensor (apart from replacing it) would be not to report dew point at all when your sensor is giving zero data. I will see how that can be achieved. BTW, why don't you solve your individual "problem" by adapting the humidity stretch so that zer...
by admin
Sun Sep 10, 2017 1:19 pm
Forum: Meteobridge Discussion
Topic: insane temperatures... **solved**
Replies: 15
Views: 262

Re: insane temperatures....

Thanks, this is a very reasonable and logical explanation. Lesson learnt might be "don't change units" or when you have to,
"shutdown Meteobrigde first, then change, wait a minute, restart Meteobridge".

I mark the issue solved for the moment.
by admin
Sat Sep 09, 2017 3:47 pm
Forum: Meteobridge Discussion
Topic: WARNING: incompatible MR3020 routers out there! RISK OF BRICK **solved**
Replies: 7
Views: 299

Re: WARNING: incompatible MR3020 routers out there! RISK OF BRICK **solved**

Hi, as we control the hardware of the Meteobridge PRO there is no new FW release needed for the PRO. They are still on 1.4, which is totally fine and FW is put onto the PRO by us, not by the user.
by admin
Sat Sep 09, 2017 9:04 am
Forum: Meteobridge Discussion
Topic: WU send frequency issue
Replies: 7
Views: 218

Re: WU send frequency issue

I don't think there is any change on this between versions 3.3 and 3.4. But as you have made your opinion, fine. Weather network feed services are triggered by new data and then it is checked if determined interval period has passed to give a fresh upload a go. This makes much sense because a user w...
by admin
Sat Sep 09, 2017 6:47 am
Forum: Meteobridge Discussion
Topic: insane temperatures... **solved**
Replies: 15
Views: 262

Re: insane temperatures....

Hi, you don't need to... see here: viewtopic.php?f=57&t=9885
All I need is URL and password.