Search found 15 matches

by baileyhines
Fri Aug 11, 2017 4:57 pm
Forum: NSLU2
Topic: connecting to an Apple network
Replies: 5
Views: 885

Re: connecting to an Apple network

Tried that one by one and none connect.
by baileyhines
Fri Aug 11, 2017 4:54 pm
Forum: iConnect & DC01
Topic: reinstalling software on connect
Replies: 0
Views: 557

reinstalling software on connect

I have followed all steps to install software on my iconnect. It has worked in the past but now I cannot get passed the solid red light. Had the flashing blue light then the solid red and it goes no further.


Any suggestions?
by baileyhines
Thu Jul 20, 2017 12:10 pm
Forum: NSLU2
Topic: connecting to an Apple network
Replies: 5
Views: 885

Re: connecting to an Apple network

I tried using fing and it did not see my NSLU2. My router is set for DHCP and NAT and 10.0.1.1.
by baileyhines
Sat Jul 15, 2017 5:53 pm
Forum: NSLU2
Topic: connecting to an Apple network
Replies: 5
Views: 885

connecting to an Apple network

How do I connect to an Apple network? The 192.168.1.77 does not work.
by baileyhines
Fri Mar 03, 2017 7:08 pm
Forum: iConnect & DC01
Topic: iconnect and MacBook Pro
Replies: 1
Views: 313

iconnect and MacBook Pro

Any provision for using a Macbook Pro to setup the iconnect?
by baileyhines
Sat Aug 17, 2013 9:37 pm
Forum: iConnect & DC01
Topic: iconnect showing "inactive" for the wireless
Replies: 1
Views: 1402

Re: iconnect showing "inactive" for the wireless

My wired connection works flawlessly and the wireless is not hidden.
by baileyhines
Sat Aug 17, 2013 7:26 pm
Forum: iConnect & DC01
Topic: iconnect showing "inactive" for the wireless
Replies: 1
Views: 1402

iconnect showing "inactive" for the wireless

How do you activate the wireless iconnect? Mine shows inactive and all efforts to change it fails.
by baileyhines
Wed Apr 03, 2013 2:36 pm
Forum: iConnect & DC01
Topic: WLAN on iconnect
Replies: 1
Views: 1413

WLAN on iconnect

My iconnect will not connect via the wireless. It says it is "inactive". I have put the wireless network info in but no luck so far. Any suggestions? Everything works well wired.
by baileyhines
Sat Sep 22, 2012 7:59 pm
Forum: iConnect & DC01
Topic: Cannot connect to iconnect
Replies: 6
Views: 2687

Re: Cannot connect to iconnect

Had a bad chip, reinstalled software and now everything is running fine.
by baileyhines
Sun Sep 16, 2012 1:49 pm
Forum: iConnect & DC01
Topic: Cannot connect to iconnect
Replies: 6
Views: 2687

Re: Cannot connect to iconnect

this is the message I am getting:


A username and password are being requested by http://192.168.1.77. The site says: "cgi-bin"
by baileyhines
Sun Sep 16, 2012 11:35 am
Forum: iConnect & DC01
Topic: Cannot connect to iconnect
Replies: 6
Views: 2687

Re: Cannot connect to iconnect

Not sure what "ssh" is, but everything was working fine up until a month ago. Now I cannot get into the web interface to update the iconnect or to do anything. Data is still being sent to weatherunderground. I have rebooted the iconnect, dsl gateway several time and that does not help. I have also r...
by baileyhines
Sat Sep 15, 2012 7:51 pm
Forum: iConnect & DC01
Topic: Cannot connect to iconnect
Replies: 6
Views: 2687

Cannot connect to iconnect

I cannot connect to my iconnect unit. Keeps asking for ID and password and when I put it in just keeps asking. I have rebooted several times. The unit is working fine but I have not been able to connect for several months. This started after last upgrade. Any suggestions?
by baileyhines
Sun May 06, 2012 12:21 pm
Forum: iConnect & DC01
Topic: activation code transfer not working for iconnect
Replies: 2
Views: 1140

Re: activation code transfer not working for iconnect

Its working. My mistake, the MAC Id was always important when I was using the linksys hubs. The iconnect is working well although I have not tried it wireless yet.
by baileyhines
Sat May 05, 2012 9:10 pm
Forum: iConnect & DC01
Topic: activation code transfer not working for iconnect
Replies: 2
Views: 1140

activation code transfer not working for iconnect

I followed the instructions for activating an iconnect and it is still showing the "trial" time.
by baileyhines
Sat Feb 25, 2012 7:05 pm
Forum: iConnect & DC01
Topic: Apple OS X
Replies: 2
Views: 1023

Apple OS X

Any provision for using a Macbook Pro to setup the iconnect?