Search found 4 matches

by andrew02467
Tue Sep 12, 2017 1:28 pm
Forum: SheevaPlug
Topic: Correct Version? Shivaplug going offline regularly
Replies: 3
Views: 1286

Re: Correct Version? Shivaplug going offline regularly

Wanted to thank you for this info. I did as you said, then also deleted my history more than 2 years ago anyway and the problems were _almost_eliminated. I still had periods when the Shivaplug did not respond to browser attempts to connect and was not sending out updates to the four weather sites I ...
by andrew02467
Sat May 06, 2017 6:39 pm
Forum: SheevaPlug
Topic: Correct Version? Shivaplug going offline regularly
Replies: 3
Views: 1286

Correct Version? Shivaplug going offline regularly

My Shivaplug has been rock solid for some years now, but in the last few months it drops off the network. The lights above the ethernet connector on the plug flash as if there's traffic, but I cannot ping nor http to the device and it is not updating info to Weather Underground etc...log entries say...
by andrew02467
Tue Apr 10, 2012 10:32 pm
Forum: Meteohub Application
Topic: Sensor data displays, isn't logged or uploaded
Replies: 2
Views: 762

Re: Sensor data displays, isn't logged or uploaded

To give closure on this, I found that by unplugging the WS2080 USB cable from the meteohub, then resetting the WS2080 by holding the up arrow in for 30 sec I was able to clear out a locked USB port. All is well.
by andrew02467
Tue Apr 10, 2012 6:28 pm
Forum: Meteohub Application
Topic: Sensor data displays, isn't logged or uploaded
Replies: 2
Views: 762

Sensor data displays, isn't logged or uploaded

My WS-2080 and Meteohub have been rock solid for almost a year but yesterday at 5.33p suddenly the sensor data stopped logging. The wireless data from the outside sensors appear on the display unit but the USB attached Meteohub says there is no data being received from the sensors. I was at an earli...