Search found 19 matches

by Armond
Thu Dec 24, 2015 6:46 pm
Forum: Raspberry PI
Topic: Meteohub disappear after a while
Replies: 3
Views: 1789

Meteohub disappear after a while

I have installed meteohub on my RPi 2 with Rfxtrx433e. It works fine to log in, but after a while I can not reach the meteohub, it seems to disappear. It also disappear from network and internet in the control panel. Have anyone a clue what is wrong? If I reboot the RPi it works again for some time,...
by Armond
Wed Dec 23, 2015 11:55 pm
Forum: Raspberry PI
Topic: Pi 2, wifi and MeteoHub
Replies: 27
Views: 8249

Re: Pi 2, wifi and MeteoHub

One comment to the problem of WIFI disappearing without cable in, could possibly be a problem with the router and DHCP settings (i.e. how Your router is setup to distribute IP adresses to devices in Your network, i.e. that something happens to the DHCP given to the wifi adaptor if the cable (ETH0) ...
by Armond
Sun Dec 20, 2015 6:16 pm
Forum: Raspberry PI
Topic: Problem with imagewriter
Replies: 1
Views: 1572

Problem with imagewriter

Hi!

I try to install meteohub on my microSDHC card, Verbatim 32GB.
I try with imagewriter and win32DiskImager, but no success.
What can be wrong?
by Armond
Mon Dec 14, 2015 8:31 pm
Forum: misc
Topic: Use Raspberry pi and RFXtrx433E with Oregons sensors
Replies: 0
Views: 1481

Use Raspberry pi and RFXtrx433E with Oregons sensors

Hi! I am using WMR100n weatherstation with a laptop (Virtual Weather Station software). I upload weatherdata to my webpage. The laptop is on 24/7, so I am thinking about another sulotion. The solution should be: - Meteohub - Raspberry Pi - RFXtrx433E - Oregon Scientific sensors (rain, wind, temp etc...