Install problems on laptop

Moderator: Mattk

Post Reply
dcspicer
Senior Boarder
Senior Boarder
Posts: 46
Joined: Sun Feb 08, 2009 7:09 pm

Install problems on laptop

Post by dcspicer » Tue Mar 17, 2009 6:13 am

I downloaded and install debian according to instructions. The only problem that I had was that I could not boot using a usb stick, so I burn the image to a cd. Everything has been installed now I'm trying to install the setup.tgz file that I download from meteohub download section. I'm currently log in and when I type mount /dev/sda /mnt - I get an error, I guess, stating that you must specify the filesystem type. I do not know anything about linux at all. So what does this mean?

When I plug my usb stick into the computer it has the setup.tgz on it here is what it stats.

[ 1310.561339] sd 5:0:0:0: [sdb] Assuming drive cache: write through [1310.576318] sd 5:0:0:0: [sdb] Assuming drive cache: write through

I'm going to assume that since I copied the setup.tgz from my windows computer that this is going to be the problem.

Please help me with this. Thanks

dcspicer
Senior Boarder
Senior Boarder
Posts: 46
Joined: Sun Feb 08, 2009 7:09 pm

Re:Install problems on laptop

Post by dcspicer » Tue Mar 17, 2009 2:57 pm

Nevermind I finally got my problem figured out. Hopefully everything else works OK for me

hnoor0011
Fresh Boarder
Fresh Boarder
Posts: 2
Joined: Mon Dec 21, 2015 9:21 am

Re: Install problems on laptop

Post by hnoor0011 » Mon Dec 21, 2015 9:27 am

I'm going to assume that since I copied the setup.tgz from my windows computer that this is going to be the problem.
NOOR

Post Reply