Unable to run vmware image on vmware server

Moderator: Mattk

Post Reply
BernhardFriess
Fresh Boarder
Fresh Boarder
Posts: 2
Joined: Thu Dec 03, 2009 9:42 pm

Unable to run vmware image on vmware server

Post by BernhardFriess » Sat Dec 05, 2009 10:24 am

Hi all,

I've downloaded the Meteohub V4.5 for vmware from this side. I've a linuxbox running opensuse 11.1 and I've installed the vmware server 2.0.2 on this linux box successfully without any error message or warning.

Now I tried to start the Meteohub vmware image by the command

Code: Select all

steinpilz:~ # vmrun /var/lib/vmware/Virtual\\ Machines/Meteohub-v4.5-4GB.vmx
and I receive the following error message:

Code: Select all

Error: Malformed hostname parameter.  For the given service provider, the hostname must be a URL, in the form https://<hostname>:<port>/sdk
Any ideas? I'm looking forward to any hint or proposal for how I could improve the situation and start using Meteohub.

Best regards

Bernhard

User avatar
HeinrichH
Gold Boarder
Gold Boarder
Posts: 187
Joined: Sun Jan 04, 2009 6:27 pm
Location: Emmen-Netherlands / Panoias-Portugal
Contact:

Re:Unable to run vmware image on vmware server

Post by HeinrichH » Sat Dec 05, 2009 4:37 pm

I think the VM you have downloaded is meant for Windows machines, on my Windows PC the image is running perfect
Checking the remote....

BernhardFriess
Fresh Boarder
Fresh Boarder
Posts: 2
Joined: Thu Dec 03, 2009 9:42 pm

Re:Unable to run vmware image on vmware server

Post by BernhardFriess » Sun Dec 06, 2009 1:57 pm

Hi Heinrich,

Many thanks for your reply. Meanwhile I was able to start the meteohub vmware image on my Linux box.

Best regards

Bernhard

Post Reply