Correct Version? Shivaplug going offline regularly

Moderator: Mattk

Post Reply
andrew02467
Fresh Boarder
Fresh Boarder
Posts: 3
Joined: Tue Apr 10, 2012 6:18 pm

Correct Version? Shivaplug going offline regularly

Post by andrew02467 » Sat May 06, 2017 6:39 pm

My Shivaplug has been rock solid for some years now, but in the last few months it drops off the network. The lights above the ethernet connector on the plug flash as if there's traffic, but I cannot ping nor http to the device and it is not updating info to Weather Underground etc...log entries say only that there is no response from Weather Underground which would indicate some lack of transport/connection (yet from anywhere else on my network I can reach WU fine). Outbound port 80 has never been blocked and I've checked that hasn't changed. Sometimes, but not always, when I ping the Shivaplug from a PC on my network I get maybe a 10% success rate, othertimes 0%.

I have switched out the ethernet cable and the switch to no avail. If I unplug the ethernet connector from the Shivaplug, wait a few secs and re-connect, then I can ping and http successfully, at least until it drops off the network again. I have checked on the router to make sure there is no other IP number duplicating the Shivaplug's...and by the way both the IP number it is using as well as the .77 backup number are both unreachable when these dropouts occur.

It's now running 5.0t but I read that the recent updates seem to be labelled for NSLU platform only...should I have stayed back on 4.9? Could this be the issue? My only other option as far as I can see is to order a new hardware platform..the Shivaplug does seem very warm to the touch...cant' say I remember whether it's been this way before or not.

Thanks for any help/suggestions.

Andrew

User avatar
admin
Platinum Boarder
Platinum Boarder
Posts: 4857
Joined: Mon Oct 01, 2007 10:51 pm

Re: Correct Version? Shivaplug going offline regularly

Post by admin » Sun May 28, 2017 10:05 pm

Sheevaplug is still supported. Recent updates should work fine.
I fear you have a hardware issue, as the Sheeva is since years EOL.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests