Mysql barometer

All about the standard Meteobridge devices based on mobile routers from TP-Link, D-Link, ASUS

Moderator: Mattk

Post Reply
weatherist34
Fresh Boarder
Fresh Boarder
Posts: 15
Joined: Tue Mar 28, 2017 6:57 am

Mysql barometer

Post by weatherist34 » Thu Oct 05, 2017 7:01 am

hello

going through a learning curve here so appreciate any input .

i have been putting together weather34 homeweatherstation template to use mysql , i see that meteobridge as a function to control that.

so i have it all working apart from im getting a barometer reading of 99

this value is present when viweing template barometer area , the value 99 only appears in the mysql output so im again confused or just need a pointer
if it has been raised before .

my mysql

INSERT INTO `weatherstation` (`ID`, `DateTime`, `TempOutCur`, `HumOutCur`, `PressCur`, `DewCur`, `HeatIdxCur`, `WindChillCur`, `TempInCur`, `HumInCur`, `WindSpeedCur`, `WindAvgSpeedCur`, `WindDirCur`, `WindDirCurEng`, `WindGust10`, `WindDirAvg10`, `WindDirAvg10Eng`, `RainRateCur`, `RainDay`, `RainYest`, `RainMonth`, `RainYear`,`UVindex`,`Solar`) VALUES (NULL, '[YYYY]-[MM]-[DD] [hh]:[mm]:[ss]', '[th0temp-act]', '[th0hum-act]', '[thb0seapress-act:--]', '[th0dew-act]', '[th0heatindex-act]', '[wind0chill-act]', '[thb0temp-act]', '[thb0hum-act]', '[wind0wind-act]', '[wind0avgwind-act]', '[wind0dir-act]', '[wind0dir-act]', '[wind0wind-max10]', '[wind0dir-avg10]', '[wind0dir-avg10]', '[rain0rate-act]', '[rain0total-daysum]', '[rain0total-ydaysum]', '[rain0total-monthsum]', '[rain0total-yearsum]', '[uv0index]', '[sol0rad]')

screenshot

Image


i do have my own method to insert data into a database but trying to take advantage of the meteobridge option .

brian

weatherist34
Fresh Boarder
Fresh Boarder
Posts: 15
Joined: Tue Mar 28, 2017 6:57 am

Re: Mysql barometer

Post by weatherist34 » Thu Oct 05, 2017 9:09 am

ignore its resolved itself..

brian

Post Reply