Meteobridge „service unavailable“ **solved**

All about the standard Meteobridge devices based on mobile routers from TP-Link, D-Link, ASUS

Moderator: Mattk

Ger
Fresh Boarder
Fresh Boarder
Posts: 10
Joined: Tue Jun 02, 2015 12:13 pm

Re: Meteobridge „service unavailable“ **solved**

Post by Ger » Wed Nov 01, 2017 10:47 pm

I found someone who disconnected the bridge and connected it again. A hard reset. Problem not solved!

lrosenman
Senior Boarder
Senior Boarder
Posts: 58
Joined: Thu Jul 31, 2014 8:13 pm
Contact:

Re: Meteobridge „service unavailable“ **solved**

Post by lrosenman » Wed Nov 01, 2017 11:44 pm

a REBOOT of my meteobridge fixed it.

It *DOES* require a reboot.
--
Larry Rosenman
Round Rock, TX USA
http://saratoga.lerctr.org

Ger
Fresh Boarder
Fresh Boarder
Posts: 10
Joined: Tue Jun 02, 2015 12:13 pm

Re: Meteobridge „service unavailable“ **solved**

Post by Ger » Fri Nov 03, 2017 2:33 pm

I have now several times the bridge off and on switched but got no result. De LED's on the bridge are very fast blinking. Any suggestion how to solve this major problem?

User avatar
admin
Platinum Boarder
Platinum Boarder
Posts: 5026
Joined: Mon Oct 01, 2007 10:51 pm

Re: Meteobridge „service unavailable“ **solved**

Post by admin » Fri Nov 03, 2017 7:07 pm

Fast blinking indicates that it is not reaching out to the Internet successfully. Something with your networks settings seems to be odd. wiki explains in "getting started" section how to reset to default LAN DHCP network operation.

Ger
Fresh Boarder
Fresh Boarder
Posts: 10
Joined: Tue Jun 02, 2015 12:13 pm

Re: Meteobridge „service unavailable“ **solved**

Post by Ger » Mon Nov 06, 2017 12:18 am

Thanks for the hint. Problem solved after reboot oof the switch and router.

Post Reply