TP-Link TL-WR902AC now supported

All about the standard Meteobridge devices based on mobile routers from TP-Link, D-Link, ASUS

Moderator: Mattk

User avatar
admin
Platinum Boarder
Platinum Boarder
Posts: 5210
Joined: Mon Oct 01, 2007 10:51 pm

Re: TP-Link TL-WR902AC now supported

Post by admin » Mon Feb 05, 2018 12:07 pm

I checked the bridging feature that allows to have a device connected to the LAN port of the Meteobridge to also connect to the WLAN the Meteobridge is in. This Meteobridge feature does not work on the WR902AC port so far. Therefore, thanks for spotting this bug.

The just released update should fix it. Please reboot the Meteobridge and give it a second try.

Andyk1
Junior Boarder
Junior Boarder
Posts: 25
Joined: Fri Jan 05, 2018 1:14 am
Location: Oklahoma, USA
Contact:

Re: TP-Link TL-WR902AC now supported

Post by Andyk1 » Thu Feb 15, 2018 11:25 am

I put my TL-MR3020 to bed so to speak for the time being as I registered the TL-WR902AC on your site.

I have been getting an error in my Weather Network and live data area's the past few updates ago.

Weather Cloud: 2018-02-15 03:10:33 Error: http://api.weathercloud.net/set?wid=b27 ... rainrate=0: 2018-02-15 03:10:34
ERROR 500: Internal Server Error. (no more tries)

x's added for security.

I contacted Weather Cloud and there reply was that it was on my end. DNS server misconfigured or error in data sent.
I have a static IP sent for the 902AC with DNS of 8.8.8.8 and not sure what else to try. This is the only one of all the other feeds (7) I have set that does this. CWOP, APRS, WU, PWS etc.

I looked up error code 500 and it says a PHP error.

any guesses.

I almost forgot to mention. When I look at data sent to Weather Cloud it looks fine with no bad data being sent.

User avatar
admin
Platinum Boarder
Platinum Boarder
Posts: 5210
Joined: Mon Oct 01, 2007 10:51 pm

Re: TP-Link TL-WR902AC now supported

Post by admin » Thu Feb 15, 2018 8:10 pm

When Meteoebridge feeds all the other networks fine and Weather Cloud is reporting "Error 500: Internal Server Error" then it is rather obvious that the problem is on their side :-) Funny, that they try to point elsewhere, given that clear evidence ;-)

Even when data transmitted from Meteobridge is not as Weather Cloud expects, then they have to respond in a way explaining what looks wrong to them instead of crashing their PHP script.

When you give me remote access I can try to further analyze, where this network fails exactly.

BTW: I don't think this has anything to do with the WR902AC port.

Andyk1
Junior Boarder
Junior Boarder
Posts: 25
Joined: Fri Jan 05, 2018 1:14 am
Location: Oklahoma, USA
Contact:

Re: TP-Link TL-WR902AC now supported

Post by Andyk1 » Fri Feb 16, 2018 2:04 am

Yes I think your right. Not on meteobridge side. I checked and rechecked everything over and over and everything is correct on my end. You are more than welcome access to my system anytime.

Sent Private msg with the details.

Post Reply