Meteohub disappear after a while

all about Meteohub on the new Raspberry PI platform

Moderator: Mattk

Post Reply
Armond
Fresh Boarder
Fresh Boarder
Posts: 19
Joined: Mon Dec 14, 2015 5:43 pm

Meteohub disappear after a while

Post by Armond » Thu Dec 24, 2015 6:46 pm

I have installed meteohub on my RPi 2 with Rfxtrx433e. It works fine to log in, but after a while I can not reach the meteohub, it seems to disappear.
It also disappear from network and internet in the control panel.
Have anyone a clue what is wrong?
If I reboot the RPi it works again for some time, and then the same thing happens again.

User avatar
wvdkuil
Platinum Boarder
Platinum Boarder
Posts: 336
Joined: Sun Jul 24, 2011 8:00 pm
Location: Belgium
Contact:

Re: Meteohub disappear after a while

Post by wvdkuil » Thu Dec 24, 2015 7:29 pm

Did you check this post? viewtopic.php?f=60&t=10297
There are similar post and there was an update for this problem,

Is it only the web-interface or is the upload from Meteohub also stopped?

Wim

Armond
Fresh Boarder
Fresh Boarder
Posts: 19
Joined: Mon Dec 14, 2015 5:43 pm

Re: Meteohub disappear after a while

Post by Armond » Thu Dec 24, 2015 8:38 pm

I am new at RPi and meteohub, I just installed it.
So I have not upload anything yet.
I try with putty, but no connection.
Am I doing right like the picture when I try to connect with putty?
Attachments
putty.jpg
putty.jpg (52.46 KiB) Viewed 1777 times

User avatar
YJB
Platinum Boarder
Platinum Boarder
Posts: 387
Joined: Thu Feb 19, 2009 5:53 pm
Location: Venhuizen, Netherlands
Contact:

Re: Meteohub disappear after a while

Post by YJB » Fri Dec 25, 2015 8:38 pm

I would recommend to use port 22 when using putty.

Post Reply