WARNING: incompatible MR3020 V1.9 routers out there! **solved**

All about the standard Meteobridge devices based on mobile routers from TP-Link, D-Link, ASUS

Moderator: Mattk

User avatar
admin
Platinum Boarder
Platinum Boarder
Posts: 5219
Joined: Mon Oct 01, 2007 10:51 pm

Re: WARNING: incompatible MR3020 routers out there! RISK OF BRICK **solved**

Post by admin » Sun Jan 07, 2018 12:41 pm

License for unlimited use is 65 Euros. Conversion between USD and Euro is done by paypal. I don't think you need me pointing to money conversion pages, your google will do fine on that ;-) License includes 2 years of free updates. After that additional 2 years of update service is 19 Euros. But this service is optional, just in case you are keen to have the updates. You can decide any time in the future to go for it, when new features arise which are worth the money from your point of view. Details on licensing can be found here: http://meteobridge.com/wiki/index.php/License_Terms

Now please have this thread focused again on the MR3020 hardware topics again. :D

Andyk1
Junior Boarder
Junior Boarder
Posts: 26
Joined: Fri Jan 05, 2018 1:14 am
Location: Oklahoma, USA
Contact:

Re: WARNING: incompatible MR3020 V1.9 routers out there! **solved**

Post by Andyk1 » Sun Feb 18, 2018 7:43 am

Since I registered my new TL-WR902AC instead of this TL-MR3020(UN)1.9 it no longer is usable on MB. I attempted to flash it back to use as a repeater or a bridge but it will not flash to anything other than a "openwrt-15.05.1-ar71xx-generic-tl-mr3020-v1-squashfs-factory.bin" which is nothing more than Luci and mostly unusable as a router. Does anyone have a copy of the original as TP-LINK no longer lists the firmware for this device. I attemped to flash it to any version but just won't accept any firmware. I tried searching but could find no way to flash it back. Any help would be appreciated.
Image

User avatar
admin
Platinum Boarder
Platinum Boarder
Posts: 5219
Joined: Mon Oct 01, 2007 10:51 pm

Re: WARNING: incompatible MR3020 V1.9 routers out there! **solved**

Post by admin » Sun Feb 18, 2018 11:13 am

V1 firmware is available on TP-Link web pages: https://static.tp-link.com/res/down/sof ... 150921.zip

Andyk1
Junior Boarder
Junior Boarder
Posts: 26
Joined: Fri Jan 05, 2018 1:14 am
Location: Oklahoma, USA
Contact:

Re: WARNING: incompatible MR3020 V1.9 routers out there! **solved**

Post by Andyk1 » Mon Feb 19, 2018 12:49 am

Tried that one. Won't install. Can't remember the exact message but said something like not a compatible file name or something. No matter, hard bricked trying a tftp method and need a ttl cable compatable with win 10 drivers. Anyway... thanks anyway.
Image

Post Reply