Search found 103 matches

by joe002
Tue Aug 27, 2019 4:04 am
Forum: Meteobridge Discussion
Topic: Added support for more sensors on the discontinued Accurite smart hub
Replies: 12
Views: 505

Re: Added support for more sensors on the discontinued Accurite smart hub

Boris - OK, thanks. I won't try buying any of the new sensors.
by joe002
Mon Aug 26, 2019 2:14 am
Forum: Meteobridge Discussion
Topic: Added support for more sensors on the discontinued Accurite smart hub
Replies: 12
Views: 505

Re: Added support for more sensors on the discontinued Accurite smart hub

gus - thanks for the detailed reply! I was looking at the other options, but decided (for now) to keep using my 5-in-1 with meteobridge and the Acuparse (which "replaces" the old Acurite servers). I initially started this thread because Boris indicated that he "added support for more sensors on the ...
by joe002
Fri Aug 23, 2019 6:09 am
Forum: Meteobridge Discussion
Topic: Added support for more sensors on the discontinued Accurite smart hub
Replies: 12
Views: 505

Re: Added support for more sensors on the discontinued Accurite smart hub

Thanks for the info.

I wonder what support was added then???
by joe002
Mon Aug 19, 2019 4:28 am
Forum: Meteobridge Discussion
Topic: Added support for more sensors on the discontinued Accurite smart hub
Replies: 12
Views: 505

Re: Added support for more sensors on the discontinued Accurite smart hub

Boris - can you please help me with the added support for the new sensors with the old hub? If I purchase an Acurite Atlas that has the optional lightening detector, would I see via the old discontinued hub and meteobridge: wind speed, wind direction, rain, temperature, humidity, UV level, and light...
by joe002
Tue Aug 06, 2019 3:59 am
Forum: Meteobridge Discussion
Topic: Added support for more sensors on the discontinued Accurite smart hub
Replies: 12
Views: 505

Re: Added support for more sensors on the discontinued Accurite smart hub

sbougie - yes the old hub does work with v4.0. As Boris indicated, you do need something to emulate the old Acurite server - I use acuparse.

Boris - can you elaborate on the "added support for more sensors on the discontinued Accurite smart hub"?
by joe002
Wed Jul 31, 2019 5:32 am
Forum: Meteobridge Discussion
Topic: Added support for more sensors on the discontinued Accurite smart hub
Replies: 12
Views: 505

Added support for more sensors on the discontinued Accurite smart hub

Boris, I see that with Version 4.0 of the firmware you "added support for more sensors on the discontinued Accurite smart hub". Since I just upgraded my support to get Version 4.0, and I use the discontinued Accurite smart hub, can you give me a little more detail which sensors you now support? For ...
by joe002
Wed Jul 31, 2019 5:22 am
Forum: Meteobridge Discussion
Topic: New Sensor showing up in Live Data but not Historical Data **solved**
Replies: 6
Views: 333

Re: New Sensor showing up in Live Data but not Historical Data

OK, I figured it out. I forgot and just remembered that I have to click the "unlink sensors" check box on the Weather Station page which re-scans for the sensors and sets them up properly. I'm back up and running properly again.
by joe002
Tue Jul 30, 2019 6:31 am
Forum: Meteobridge Discussion
Topic: New Sensor showing up in Live Data but not Historical Data **solved**
Replies: 6
Views: 333

Re: New Sensor showing up in Live Data but not Historical Data

Boris, So I paid the maintenance fee and downloaded the latest version of the meteobridge software but it's still not working. What do you think? Thanks, Joe http://drive.google.com/uc?export=view&id=1IeJovM7FF6BilGwgCdrq63jRdk2ISvAE http://drive.google.com/uc?export=view&id=1ALBgvpOsRZbQ4wzTdkBZ1sU...
by joe002
Sat Jul 27, 2019 7:18 pm
Forum: Meteobridge Discussion
Topic: New Sensor showing up in Live Data but not Historical Data **solved**
Replies: 6
Views: 333

Re: New Sensor showing up in Live Data but not Historical Data

Yes, I am using the discontinued Smart Hub with the Acuparse software. It was working fine until I had to replace a defective sensor.
by joe002
Sun Jul 14, 2019 4:41 pm
Forum: Meteobridge Discussion
Topic: New Sensor showing up in Live Data but not Historical Data **solved**
Replies: 6
Views: 333

Re: New Sensor showing up in Live Data but not Historical Data

Outdoor/Wind/Rain is my 5-in-1, Outdoor #5 and Outdoor T #10 is my tower, Outdoor #3 and Wind #3 is my new 3-in-1. My old 3-in-1 used to show up in the Historical Data but my new one isn't showing up...


Image
by joe002
Sat Jul 13, 2019 2:56 am
Forum: Meteobridge Discussion
Topic: New Sensor showing up in Live Data but not Historical Data **solved**
Replies: 6
Views: 333

New Sensor showing up in Live Data but not Historical Data **solved**

I have an Acurite Hub managing a 5-in-1, a 3-in-1, and a tower. I replaced the old/broken 3-in-1 with a new 3-in-1. I'm seeing the new 3-in-1 in the Live Data, but it isn't showing up in the Historical Data. I want to use the Temperature and Humidity from the new 3-in-1 for reporting, but since I ca...
by joe002
Sun Apr 28, 2019 11:15 pm
Forum: Meteobridge Discussion
Topic: Continued use of AcuRite SmartHUB with Meteobridge
Replies: 73
Views: 5344

Re: Continued use of AcuRite SmartHUB with Meteobridge

My backup plan was to use an old network hub. If you connect your Acuparse Pi, Meteobridge, and Acurite Hub on a network hub (do you have an old one laying around?), it may work. The problem with the switch is the data from the Hub to the Pi won't be seen by the Meteobridge because the switch is "sm...
by joe002
Sun Apr 28, 2019 9:28 pm
Forum: Meteobridge Discussion
Topic: Continued use of AcuRite SmartHUB with Meteobridge
Replies: 73
Views: 5344

Re: Continued use of AcuRite SmartHUB with Meteobridge

Yeah, I was wondering how I was going to hook all of this stuff up too, but I think I came up with a pretty "clean" solution. Again, at a really high level, the problem is that the Acurite Hub needs to see hubapi.myacurite.com on it's wired Ethernet port or it won't transmit the weather station data...
by joe002
Sun Apr 28, 2019 6:23 pm
Forum: Meteobridge Discussion
Topic: Continued use of AcuRite SmartHUB with Meteobridge
Replies: 73
Views: 5344

Re: Continued use of AcuRite SmartHUB with Meteobridge

Thanks for the great response. So today for the most features (I adjust my BP, temp, and humidity; and use rapid fire) you need the Meteobridge and Acuparse - which is what I currently have running (I still need to clean up my Acuparse installation). Maybe in the future the Acuparse will include the...
by joe002
Sun Apr 28, 2019 5:10 am
Forum: Meteobridge Discussion
Topic: Continued use of AcuRite SmartHUB with Meteobridge
Replies: 73
Views: 5344

Re: Continued use of AcuRite SmartHUB with Meteobridge

Can you adjust the values you send to WU before they are sent (like you can with meteobridge)? I'm still using Acuparse with meteobridge, but I haven't had the time to work on a good install of Acuparse with meteobridge. I has been working for me since the 8th, but I need to reinstall Acuparse becau...