Search found 79 matches

by xcom
Tue Aug 25, 2020 10:56 pm
Forum: Raspberry PI
Topic: Wind Sensor Issue
Replies: 0
Views: 709

Wind Sensor Issue

I am using the latest Meteohub version with a Meteostick.
I have it configured to log data from a Davis Vantage Pro 2 Plus and the wind sensors is not been picked up.
The console shows that is working and so is Weather Link but Meteohub is saying "never"

Ideas?
by xcom
Wed Jul 17, 2019 10:06 pm
Forum: Discussion
Topic: Meteostick firmware failed **solved**
Replies: 1
Views: 3886

Re: Meteostick firmware failed

Issue resolved.
Changed the cgi file to the correct usb port.
by xcom
Sun Jul 14, 2019 1:44 pm
Forum: Discussion
Topic: Meteostick firmware failed **solved**
Replies: 1
Views: 3886

Meteostick firmware failed **solved**

I am having a bit off issues with my meteistick so I decided to update the firmware but I am having issues to do that as well. From meteohub I am getting: -ne Stopping loggerd... done. <hr> Downloading recent Meteostick firmware... done. <hr> Resetting USB device... done. <hr> Flashing Meteostick fi...
by xcom
Tue Jul 02, 2019 5:30 pm
Forum: Meteobridge PRO/NANOSD/RPI Discussion
Topic: Nano SD Database rebuild time
Replies: 1
Views: 662

Nano SD Database rebuild time

I have four years worth of data and somebody started a database rebuild.... It rebuilds the internal data sensors in less than a second and now is on the first weather sensor. It has been one full day and is not finish with the first sensor. Does this mean that for 35 sensors I am looking at roughly...
by xcom
Sun May 26, 2019 1:33 am
Forum: Meteohub Application
Topic: Meteohub Secondary station Problems
Replies: 0
Views: 1441

Meteohub Secondary station Problems

I am trying to add a secondary station to meteohub. I can see the secondary station sensors under "sensors" but when I assign an ID it crashes the logger and I have to remove the sensor ID for things to go back to normal.

Any ideas?
Modify message
by xcom
Fri May 24, 2019 11:08 pm
Forum: Meteobridge PRO/NANOSD/RPI Discussion
Topic: Meteohub pass through
Replies: 1
Views: 687

Meteohub pass through

So the meteohub won't pass through a meteostick like it would a Davis usb logger? After I phased out my Vantage Vue, I moved my meteostick to my meteohub and now all of my remote connections get "unable to connect" on port 22222.
by xcom
Fri May 24, 2019 2:58 pm
Forum: Meteobridge PRO/NANOSD/RPI Discussion
Topic: Problems with Homeweatherstation Template **solved**
Replies: 5
Views: 1314

Re: Problems with Homeweatherstation Template

Did you made any changes?
Can you hit the test button and see if executes properly? What are the logs telling you?
How about the Live tab? Does the live tab tell you successful?

Are you using the local dashboard or remote?
by xcom
Sat May 18, 2019 4:11 pm
Forum: Meteobridge PRO/NANOSD/RPI Discussion
Topic: Weatherlink Cloud
Replies: 1
Views: 736

Re: Weatherlink Cloud

By the way... This is how I know he got it: https://www.manula.com/manuals/pws/davi ... erlink-com
by xcom
Sat May 18, 2019 4:10 pm
Forum: Meteobridge PRO/NANOSD/RPI Discussion
Topic: Weatherlink Cloud
Replies: 1
Views: 736

Weatherlink Cloud

Boris,

Wifilogger was able to reverse engineer the davis weatherlink cloud upload. What do you need from us so we can help you get this figure out and added to meteobride pro and nano sd?
If we git this in to the meteobridge family, Is going to be super amazing!!!!!
by xcom
Tue May 14, 2019 8:13 pm
Forum: Meteobridge PRO/NANOSD/RPI Discussion
Topic: bug on database and loggerd **solved**
Replies: 1
Views: 681

Re: bug on database and loggerd

Ok it seems I was lacking an update to the nano sd.... After a reboot and a firmware update the nano is behaving as expected.... No updates in between but it does update once the import is done.
by xcom
Tue May 14, 2019 6:51 pm
Forum: Meteobridge PRO/NANOSD/RPI Discussion
Topic: bug on database and loggerd **solved**
Replies: 1
Views: 681

bug on database and loggerd **solved**

When a big command such as delete a whole year or import a whole month is ran, a loggerd stop command spawns up: 2056 1974 root S 1260 1% 0% {rcloggerd} /bin/sh /etc/rc.common /usr/bin/rcloggerd stop The problem is that the logger wont restart it self and I have to reboot for the data logger to star...
by xcom
Tue May 14, 2019 2:20 am
Forum: Meteobridge PRO/NANOSD/RPI Discussion
Topic: nano sd import of meteohub data **solved**
Replies: 10
Views: 1956

Re: nano sd import of meteohub data

Here is the graph showing that temperature was imported wrong...
Its not 32F all year long in Texas. Not now, not later, not ever.... LOL
by xcom
Tue May 14, 2019 1:32 am
Forum: Meteobridge PRO/NANOSD/RPI Discussion
Topic: nano sd import of meteohub data **solved**
Replies: 10
Views: 1956

Re: nano sd import of meteohub data

I just try another import and the import function for meteohub files that are in imperial is broken. Its bringing wrong values and the majority of the data is not imported cuz it think is bad.