Search found 37 matches

by mthiessen
Tue Sep 17, 2019 12:22 am
Forum: Meteobridge Discussion
Topic: Getting Oops Page on Certain MB Tabs **solved**
Replies: 5
Views: 340

Re: Getting Oops Page on Certain MB Tabs

I am running the latest version of Sept 14
by mthiessen
Mon Sep 16, 2019 6:25 pm
Forum: Meteobridge Discussion
Topic: Getting Oops Page on Certain MB Tabs **solved**
Replies: 5
Views: 340

Re: Getting Oops Page on Certain MB Tabs

I used the Remote URL in a new browser window and it works fine now. What's weird is that the remote URL from the original window is the same as the URL in the new window where it's working. When examining the URL's for the tabs in the original window they are all the same except for the page number...
by mthiessen
Mon Sep 16, 2019 3:16 pm
Forum: Meteobridge Discussion
Topic: Getting Oops Page on Certain MB Tabs **solved**
Replies: 5
Views: 340

Getting Oops Page on Certain MB Tabs **solved**

I'm running a MB NanoSD. After the latest update the following tabs show a black page with some bare wires and "Oops...Remote access to your Meteobridge is not currently not available. Please try later and/or reboot your device." I have rebooted and the same results. Other than that, everything appe...
by mthiessen
Sat Aug 24, 2019 8:20 pm
Forum: Meteobridge Discussion
Topic: Nano SD Trouble enabling HWS dashboard
Replies: 27
Views: 1167

Re: Nano SD Trouble enabling HWS dashboard

When HWS gets updated will it be included in a MB update or will we need to update it separately?
by mthiessen
Wed Jul 03, 2019 1:47 pm
Forum: Meteobridge Discussion
Topic: Problems with the WLAN at Meteobridge NANO SD
Replies: 16
Views: 910

Re: Problems with the WLAN at Meteobridge NANO SD

I'm not sure if this helps, but when I setup a dedicated IP for my Nano I not only set it in MB but I also had to make the same dedicated IP number in my Apple Extreme base station using Airport Utility. Although I'm running on Mac, there maybe something similar in your router. I found I had to set ...
by mthiessen
Thu Jun 27, 2019 12:16 pm
Forum: Meteobridge Discussion
Topic: Nano SD: Local Dashboard Forecast empty **solved**
Replies: 8
Views: 652

Re: Nano SD: Local Dashboard Forecast empty

I have the same problem
by mthiessen
Fri Jun 21, 2019 1:32 am
Forum: Meteobridge Discussion
Topic: Weather34 on Nano SD **solved**
Replies: 8
Views: 442

Re: Weather34 on Nano SD

Thanks. My problem must have been a corrupt Weather34 install.
My problem was solved over here. viewtopic.php?f=56&t=14036

Cheers,
Mark
by mthiessen
Thu Jun 20, 2019 11:38 pm
Forum: Meteobridge Discussion
Topic: Nano SD Trouble enabling HWS dashboard
Replies: 27
Views: 1167

Re: Nano SD Trouble enabling HWS dashboard

When dashboard is not correctly installed, you can delete the version file via http://ip-of-your-meteobridge/cgi-bin/system.cgi?rm /tmp/mnt/PWS/version Then do a reboot and the complete dashboard files will be reloaded from the Meteobridge server. Will take a few more minutes. I just did that on th...
by mthiessen
Thu Jun 20, 2019 11:27 pm
Forum: Meteobridge Discussion
Topic: Weather34 on Nano SD **solved**
Replies: 8
Views: 442

Re: Weather34 on Nano SD

I want to use the MB install on the Nano.
by mthiessen
Thu Jun 20, 2019 3:23 pm
Forum: Meteobridge Discussion
Topic: Nano Ambient Weather & Local Dashboard
Replies: 1
Views: 167

Re: Nano Ambient Weather & Local Dashboard

Hi Everyone, Mattk, the original poster, has been helping me troubleshoot a problem. I can't get Home Weather Station running on my Nano. Everything else seems to work fine. The only difference between our systems is mine is "ambient weather version" while Matt's is straight from Meteohub. I would l...
by mthiessen
Tue Jun 18, 2019 2:53 am
Forum: Meteobridge Discussion
Topic: Nano SD Trouble enabling HWS dashboard
Replies: 27
Views: 1167

Re: Nano SD Trouble enabling HWS dashboard

I figured out how to mount the shared volume from MB but it doesn't have a PWS directory so I'm assuming there is another volume that isn't shared that contains the HWS files.
by mthiessen
Tue Jun 18, 2019 2:27 am
Forum: Meteobridge Discussion
Topic: Nano SD Trouble enabling HWS dashboard
Replies: 27
Views: 1167

Re: Nano SD Trouble enabling HWS dashboard

Hi Matt, I tried what you suggested to no avail. I saved after changing update interval and removed keys. I'm at a loss for what the problem is. Now that I'm on the local network I can mount the MB drive share. It mounted last time I was here as part of the installation process. How do I mount it ag...
by mthiessen
Mon Jun 17, 2019 11:31 pm
Forum: Meteobridge Discussion
Topic: Nano SD Trouble enabling HWS dashboard
Replies: 27
Views: 1167

Re: Nano SD Trouble enabling HWS dashboard

Yes it’s in weather nets tab and I have the two api keys and they are correct.
by mthiessen
Mon Jun 17, 2019 10:23 pm
Forum: Meteobridge Discussion
Topic: Nano SD Trouble enabling HWS dashboard
Replies: 27
Views: 1167

Re: Nano SD Trouble enabling HWS dashboard

No it doesn't work locally.

I have remote login ticked which is how I mostly access Meteobridge when I'm not here.

I tried with Chrome and got the same result.

I am able to have MB send out to various web sites.
by mthiessen
Mon Jun 17, 2019 4:13 pm
Forum: Meteobridge Discussion
Topic: Weather34 on Nano SD **solved**
Replies: 8
Views: 442

Re: Weather34 on Nano SD

I'm having the same problems with Weather34. How did you solve it?