Search found 4 matches

by davegct
Wed May 16, 2018 4:24 am
Forum: Meteobridge Discussion
Topic: Moved back to software 3.5 from 3.6 after station stopped reporting
Replies: 4
Views: 909

Re: Moved back to software 3.5 from 3.6 after station stopped reporting

Finally updating this thread. I swapped my USB hub to the Sabrent 4 port mini USB 3.0 hub and everything working again on latest firmware.
by davegct
Sun Mar 25, 2018 4:51 pm
Forum: Meteobridge Discussion
Topic: Moved back to software 3.5 from 3.6 after station stopped reporting
Replies: 4
Views: 909

Re: Moved back to software 3.5 from 3.6 after station stopped reporting

Hello, I am using a Vantage Vue with a TL-MR3040, BelfryBoy logger and this USB hub: https://www.amazon.com/Cute-USB-2-Port-Splitter-White/dp/B00A81ISJ6/ref=sr_1_6?ie=UTF8&qid=1521988879&sr=8-6&keywords=cute+usb+mini+2-port+usb+2.0+hub+splitter&dpID=31xy2IVpNfL&preST=_SY300_QL70_&dpSrc=srch I did do...
by davegct
Sun Mar 25, 2018 4:57 am
Forum: Meteobridge Discussion
Topic: Moved back to software 3.5 from 3.6 after station stopped reporting
Replies: 4
Views: 909

Moved back to software 3.5 from 3.6 after station stopped reporting

Hello, I have just downgraded my Meteobridge software to v3.5 after it stopped reporting live data from my station. I did notice that 3.6 was not acknowledging that I have a USB hub with my TL-MR3040 whereas 3.5 does acknowledge the hub. Has anyone else had to do this? Is this a known problem? Will ...
by davegct
Sat Mar 05, 2016 7:22 pm
Forum: Vantage
Topic: No Reading of Vantage's Internal Logger
Replies: 1
Views: 1770

No Reading of Vantage's Internal Logger

I'm no expert here and perhaps everything is fine but over the last week the system messages I'm getting with Meteobridge and my BelfryBoy data logger connected to my Vantage Vue firmware 4.18 are as follows. I am pushing to Wunderground and that service seems to run fine? I was not using a USB hub ...