Search found 51 matches

by doncurtis
Fri Sep 15, 2017 3:27 am
Forum: Meteobridge Discussion
Topic: MR3020 Stuck on Landing Page after FW reload **solved**
Replies: 7
Views: 852

Re: MR3020 Stuck on Landing Page after FW reload

Your server, at least the one used to log onto your meteobridge from the internet is down.
by doncurtis
Sun Sep 10, 2017 3:42 pm
Forum: Meteobridge Discussion
Topic: Invalid dewpoint reported **solved**
Replies: 11
Views: 1424

Re: Invalid dewpoint reported **solved**

I'd be happy to use humidity stretch but as you see I got a very long reply on why humidity stretch wouldn't help. But that does bring up an interesting point, does the low value in humidity stretch accept a negative value? Could I set it to... - 5 for zero and 100 for 100%? Added in edit: (I see th...
by doncurtis
Sat Sep 09, 2017 11:02 pm
Forum: Meteobridge Discussion
Topic: Invalid dewpoint reported **solved**
Replies: 11
Views: 1424

Re: Invalid dewpoint reported *BUG*

Right now, console is showing 89.1 deg F, and "--" for relative humidity. NO humidity stretch (set at 0 and 100) and live data is showing 0% humidity, current temp of 89.1 deg F and dewpoint of 89.1deg F. THAT IS WRONG IT IS A BUG! If outdoor dewpoint = current outdoor temp, then relative humidity i...
by doncurtis
Wed Sep 06, 2017 9:02 pm
Forum: Meteobridge Discussion
Topic: Invalid dewpoint reported **solved**
Replies: 11
Views: 1424

Re: Invalid dewpoint reported

I just reset the "stretch" humidity to 0 ->100 and replaced the sensor. I strongly *suspect* that the data read from the port is 0 when the humidity on the console shows "- -" as that is what MB reports to the networks, but... The biggest issue is when MB reads 0 from the console and calculates dewp...
by doncurtis
Mon Sep 04, 2017 12:47 am
Forum: Meteobridge Discussion
Topic: Invalid dewpoint reported **solved**
Replies: 11
Views: 1424

Re: Invalid dewpoint reported

I'll reset the "stretching" to 0 to 100. And replace my current sensor (which I know reads high) with the new sensor and see what happens.

I have no way to adjust what the console sends to meteobridge.
by doncurtis
Sun Aug 27, 2017 4:09 pm
Forum: Meteobridge Discussion
Topic: Invalid dewpoint reported **solved**
Replies: 11
Views: 1424

Re: Invalid dewpoint reported

I understand, at zero percent, there is no water, thus no dewpoint. However the issue isn't the sensor itself. Meteobridge, under that condition, reports dewpoint as the same value as temperature. Which would be 100% rel humidity. The console on the WS-1080/1090 will not display a humidity reading b...
by doncurtis
Sat Aug 26, 2017 3:36 pm
Forum: Meteobridge Discussion
Topic: Invalid dewpoint reported **solved**
Replies: 11
Views: 1424

Invalid dewpoint reported **solved**

WS-1090 console only reports humidity from 10% to 99%, below 10% (relatively common in summer here in Colorado) below 10% the console shows two dashes. I do not know what data is received by meteobridge (3.2) but it reports 0% to WU and other sites but also reports dewpoint as the same as temperatur...
by doncurtis
Tue Jun 13, 2017 5:38 pm
Forum: Meteobridge Discussion
Topic: Is there a logfile showing data sent on meteobridge?
Replies: 2
Views: 746

Is there a logfile showing data sent on meteobridge?

Is there a logfile on the meteobridge itself (via a Linux shell) that shows the exact data sent to each weather network?

If so, what is the file system name of the log(s)?


Thanks!
by doncurtis
Mon Jun 12, 2017 9:34 pm
Forum: Meteobridge Discussion
Topic: Barometric pressure drifts and jumps
Replies: 7
Views: 1214

Re: Barometric pressure drifts and jumps

When you are looking for serious weather stations with constant data, Acurite is not the brand to go for. That wasn't responsive to the question. The OP said that CWOP and station console do NOT show any problem, only the meteobridge calculated pressure shows the probkem. Sounds like another custom...
by doncurtis
Sun May 14, 2017 5:19 am
Forum: Meteobridge Discussion
Topic: New Rules for Updates past Version 3.2
Replies: 17
Views: 6450

Re: New Rules for Updates past Version 3.2

Boris, I purchased meteobridge software in January of this year, 2017. Based on that, I presume that in January of 2019 I will no longer receive updates. I understand your reasoning and even though most of your updates are for meteobridge PRO (and those users have no 2 year update restrictions) I ca...
by doncurtis
Tue Apr 25, 2017 12:43 am
Forum: Meteobridge Discussion
Topic: AmbientWeather.net Hosting Service for WeatherBridge and Wea
Replies: 4
Views: 1115

Re: AmbientWeather.net Hosting Service for WeatherBridge and

Very difficult to setup station on your site via Chrome on Android, but once setup... Seems to work fine!
by doncurtis
Thu Apr 13, 2017 5:46 pm
Forum: Meteobridge Discussion
Topic: Newbie set up questions
Replies: 3
Views: 3584

Re: Newbie set up questions

I have just bought a Meteobridge (yesterday). I works nicely so far (operates reliably on wifi, uploads camera images via FTP to a remote website, sends email alerts, accessible on the LAN). So far so good. I have not tested it with a weather station yet - it doesn't seem to like my old Fine Offset...
by doncurtis
Mon Apr 03, 2017 12:47 am
Forum: Meteobridge Discussion
Topic: Request for enhancement.. MEDIUM priority
Replies: 4
Views: 914

Re: Request for enhancement.. MEDIUM priority

Ok, I have had my say and you have answered. I will drop this now.

Thank you,
Don
by doncurtis
Sat Apr 01, 2017 12:51 am
Forum: Meteobridge Discussion
Topic: If I turn off seapressure sensor, how do you get altimeter?
Replies: 10
Views: 1640

Re: If I turn off seapressure sensor, how do you get altimet

Please read this thread.... AWEKAS want's absolute pressure reduced to sea level. Taking into account elevation only. http://www.awekas.at/for2/index.php?page=Thread&threadID=15235&highlight= Only the sea level pressure, which allows to compare the various pressure by equivalence correctly. That als...