Search found 56 matches

by doncurtis
Wed Aug 29, 2018 1:03 am
Forum: Meteobridge Discussion
Topic: Dew Point from WH-1090
Replies: 3
Views: 185

Re: Dew Point from WH-1090

Is it calculated before or after you adjust the humidity reading based on the settings on the weather station tab where you allow the user to set the reading that equals 0% and the reading that equals 100%

Thanks!
by doncurtis
Tue Aug 28, 2018 9:43 pm
Forum: Meteobridge Discussion
Topic: Dew Point from WH-1090
Replies: 3
Views: 185

Dew Point from WH-1090

On a WH-1090, I normally see dew point but once the rel humidity gets below 10% the wh-1090 console just displays dashes and in live data..... th0dew shows trashcan, which I presume means offline. However, with the humidity stretch setup... You are still showing th0hum as online. Yet the latest read...
by doncurtis
Fri Jul 27, 2018 12:10 am
Forum: Meteobridge Discussion
Topic: WS-1090 humidity issues
Replies: 3
Views: 284

Re: WS-1090 humidity issues

Ok... This thing is several years old, perhaps 10 or so, probably time for a new toy... as in a Davis.

Thanks Boris

Don
by doncurtis
Tue Jul 24, 2018 1:03 am
Forum: Meteobridge Discussion
Topic: WS-1090 humidity issues
Replies: 3
Views: 284

WS-1090 humidity issues

We have sorta discussed this issue before, but now that I have moved and literally living in a desert zone, I wonder if a, hopefully, change can be made. The WS"1090 will only read between 10% humidity and 99% humidity, it displays a double dash on the console and (apparently) reads 0% humidity to M...
by doncurtis
Tue Jul 24, 2018 12:31 am
Forum: Meteobridge Discussion
Topic: Meteobridge NANO - available NOW in Europe and US!
Replies: 52
Views: 3747

Re: Meteobridge NANO - expected late August

What do you expect the price range (in $US) will be?
by doncurtis
Fri Sep 15, 2017 3:27 am
Forum: Meteobridge Discussion
Topic: MR3020 Stuck on Landing Page after FW reload **solved**
Replies: 7
Views: 1286

Re: MR3020 Stuck on Landing Page after FW reload

Your server, at least the one used to log onto your meteobridge from the internet is down.
by doncurtis
Sun Sep 10, 2017 3:42 pm
Forum: Meteobridge Discussion
Topic: Invalid dewpoint reported **solved**
Replies: 11
Views: 2113

Re: Invalid dewpoint reported **solved**

I'd be happy to use humidity stretch but as you see I got a very long reply on why humidity stretch wouldn't help. But that does bring up an interesting point, does the low value in humidity stretch accept a negative value? Could I set it to... - 5 for zero and 100 for 100%? Added in edit: (I see th...
by doncurtis
Sat Sep 09, 2017 11:02 pm
Forum: Meteobridge Discussion
Topic: Invalid dewpoint reported **solved**
Replies: 11
Views: 2113

Re: Invalid dewpoint reported *BUG*

Right now, console is showing 89.1 deg F, and "--" for relative humidity. NO humidity stretch (set at 0 and 100) and live data is showing 0% humidity, current temp of 89.1 deg F and dewpoint of 89.1deg F. THAT IS WRONG IT IS A BUG! If outdoor dewpoint = current outdoor temp, then relative humidity i...
by doncurtis
Wed Sep 06, 2017 9:02 pm
Forum: Meteobridge Discussion
Topic: Invalid dewpoint reported **solved**
Replies: 11
Views: 2113

Re: Invalid dewpoint reported

I just reset the "stretch" humidity to 0 ->100 and replaced the sensor. I strongly *suspect* that the data read from the port is 0 when the humidity on the console shows "- -" as that is what MB reports to the networks, but... The biggest issue is when MB reads 0 from the console and calculates dewp...
by doncurtis
Mon Sep 04, 2017 12:47 am
Forum: Meteobridge Discussion
Topic: Invalid dewpoint reported **solved**
Replies: 11
Views: 2113

Re: Invalid dewpoint reported

I'll reset the "stretching" to 0 to 100. And replace my current sensor (which I know reads high) with the new sensor and see what happens.

I have no way to adjust what the console sends to meteobridge.
by doncurtis
Sun Aug 27, 2017 4:09 pm
Forum: Meteobridge Discussion
Topic: Invalid dewpoint reported **solved**
Replies: 11
Views: 2113

Re: Invalid dewpoint reported

I understand, at zero percent, there is no water, thus no dewpoint. However the issue isn't the sensor itself. Meteobridge, under that condition, reports dewpoint as the same value as temperature. Which would be 100% rel humidity. The console on the WS-1080/1090 will not display a humidity reading b...
by doncurtis
Sat Aug 26, 2017 3:36 pm
Forum: Meteobridge Discussion
Topic: Invalid dewpoint reported **solved**
Replies: 11
Views: 2113

Invalid dewpoint reported **solved**

WS-1090 console only reports humidity from 10% to 99%, below 10% (relatively common in summer here in Colorado) below 10% the console shows two dashes. I do not know what data is received by meteobridge (3.2) but it reports 0% to WU and other sites but also reports dewpoint as the same as temperatur...
by doncurtis
Tue Jun 13, 2017 5:38 pm
Forum: Meteobridge Discussion
Topic: Is there a logfile showing data sent on meteobridge?
Replies: 2
Views: 1018

Is there a logfile showing data sent on meteobridge?

Is there a logfile on the meteobridge itself (via a Linux shell) that shows the exact data sent to each weather network?

If so, what is the file system name of the log(s)?


Thanks!
by doncurtis
Mon Jun 12, 2017 9:34 pm
Forum: Meteobridge Discussion
Topic: Barometric pressure drifts and jumps
Replies: 7
Views: 1656

Re: Barometric pressure drifts and jumps

When you are looking for serious weather stations with constant data, Acurite is not the brand to go for. That wasn't responsive to the question. The OP said that CWOP and station console do NOT show any problem, only the meteobridge calculated pressure shows the probkem. Sounds like another custom...