Search found 13 matches

by paulm
Thu Aug 24, 2017 8:55 pm
Forum: Meteobridge PRO Discussion
Topic: UV and Solar readings showing in red
Replies: 2
Views: 496

UV and Solar readings showing in red

See screenshot of the Live Data page (from an MBPRO getting data from a Vantage Vue over RF) at https://surfdrive.surf.nl/files/index.php/s/XTf6hVp5Awq0afO The UV and Solar readings are suddenly showing in red. There's also a battery sign next to the solar reading that I haven't noticed before. Is t...
by paulm
Thu Aug 24, 2017 8:49 pm
Forum: Meteobridge PRO Discussion
Topic: Windguru upload?
Replies: 6
Views: 840

Re: Windguru upload?

Managed to use the configuration simulator to generate the necessary config file options, now windguru is back and working
by paulm
Thu Aug 24, 2017 8:48 pm
Forum: Meteobridge PRO Discussion
Topic: High data usage without connected weather station
Replies: 12
Views: 1856

Re: High data usage without connected weather station

Okay, after turning off the remote access the amount of traffic per day dropped significantly and to levels that are acceptable (a few MBs per day)
by paulm
Wed Aug 09, 2017 1:26 pm
Forum: Meteobridge PRO Discussion
Topic: Access point mode with 3/4G USB stick
Replies: 0
Views: 550

Access point mode with 3/4G USB stick

I enabled the access point mode on our mbpro that is using a Huawei e303 USB stick for internet connection. Great feature! However, after disabling it again in the Network tab and using "Save and Apply and Reboot" the AP is still active after reboot and I can connect to it with my phone, even though...
by paulm
Wed Aug 09, 2017 1:15 pm
Forum: Meteobridge PRO Discussion
Topic: High data usage without connected weather station
Replies: 12
Views: 1856

Re: High data usage without connected weather station

please keep in mind that your web traffic to the meteobridge might also add to the totals. Sure, I understand that. But when I did successive reloads of the web interface I saw the RX/TX totals increase by a few hunderds KBs. And as I was the only one using the interface that use alone did not expl...
by paulm
Sun Aug 06, 2017 10:36 pm
Forum: Meteobridge PRO Discussion
Topic: High data usage without connected weather station
Replies: 12
Views: 1856

Re: High data usage without connected weather station

Well, I'm going to keep an eye on it for the coming time. I think the amount of traffic is absurdly high, especially receive at 6x transmit. I wonder if it is some form of SSH connection keep-alive being sent from the central meteobridge server to the mbpro unit. As for the fact that the amount of t...
by paulm
Sun Aug 06, 2017 12:28 am
Forum: Meteobridge PRO Discussion
Topic: High data usage without connected weather station
Replies: 12
Views: 1856

Re: High data usage without connected weather station

Well, we installed the Vue and meteobridge at the target location today, so data is sent from the Vue ISS and successfully received. However, the amount of traffic is still quite high I think: 3.2MB TX and 6.8MB RX. I especially don't understand where all the received data comes from (perhaps the RF...
by paulm
Sun Aug 06, 2017 12:20 am
Forum: Meteobridge PRO Discussion
Topic: Windguru upload?
Replies: 6
Views: 840

Re: Windguru upload?

Well, it's not in the list on my meteobridge. See image at https://surfdrive.surf.nl/files/index.p ... OXXYEUTviq

Is there a config file that controls which weathernets are enabled that I can check (when logged in through SSH)?
by paulm
Sat Aug 05, 2017 4:15 pm
Forum: Meteobridge PRO Discussion
Topic: Windguru upload?
Replies: 6
Views: 840

Windguru upload?

Hi,

According to http://www.meteobridge.com/wiki/index.p ... r_Networks it should be possible to upload to windguru. But I don't see it as an option on the Weathernets tab. This is with SW Version: Meteobridge 3.3 (Aug 2 2017, build 11352), FW 1.4
by paulm
Sat Aug 05, 2017 12:18 pm
Forum: Meteobridge PRO Discussion
Topic: High data usage without connected weather station
Replies: 12
Views: 1856

Re: High data usage without connected weather station

Crap, seems I was wrong about /proc/.../io, it only reports disk io, not network traffic
by paulm
Sat Aug 05, 2017 12:15 pm
Forum: Meteobridge PRO Discussion
Topic: High data usage without connected weather station
Replies: 12
Views: 1856

Re: High data usage without connected weather station

Not sure I understand what you're saying. The internal RF is indeed configured to receive data, but nothing is sending data to it (the Vue isn't turned on, no battery). And would the RX traffic reported include the RF data? I haven't checked how the meteostick is connected, but think I saw USB somew...
by paulm
Fri Aug 04, 2017 1:22 pm
Forum: Meteobridge PRO Discussion
Topic: High data usage without connected weather station
Replies: 12
Views: 1856

Re: High data usage without connected weather station

Mattk wrote:
Fri Aug 04, 2017 1:19 pm
What colour MBPro is this?
Not the reply I was expecting :D

It's a red one
by paulm
Fri Aug 04, 2017 10:59 am
Forum: Meteobridge PRO Discussion
Topic: High data usage without connected weather station
Replies: 12
Views: 1856

High data usage without connected weather station

Hi, I have a new Meteobridge Pro + Vantage Vue which is setup to upload to windfinder.com. But I haven't installed and activated the Vantage Vue yet, so no weather data is received by the mpro and so (I assume) no data is being transferred. The relevant windfinder spot page also doesn't show any dat...