Search found 43 matches

by pwilman
Sun Apr 07, 2019 2:01 pm
Forum: Meteobridge Discussion
Topic: database full - website not updating **solved**
Replies: 6
Views: 299

Re: database full - website not updating **solved**

Boris,

Thanks so much for fixing. I am on the latest version now. Fingers crossed for the September change.

Paul
by pwilman
Sun Apr 07, 2019 10:39 am
Forum: Meteobridge Discussion
Topic: local dashboard showing wrong time
Replies: 1
Views: 143

Re: local dashboard showing wrong time

Hello,

Have you changed the time via the settings built into the dashboard? There is a setting for UTC offset.

Paul
by pwilman
Tue Apr 02, 2019 9:44 pm
Forum: Meteobridge Discussion
Topic: charts endless loop on DST time change **fixed**
Replies: 14
Views: 521

Re: charts endless loop on DST time change

Hello, I have just tried my charts and data export generation and it seems to be working again. This is the first time that I have tried the chart/export nano SD function since the day that the clocks changed in the UK (31st March 2019). Whilst the bug was repeatedly occuring on the day that the clo...
by pwilman
Sun Mar 31, 2019 8:52 pm
Forum: Meteobridge Discussion
Topic: charts endless loop on DST time change **fixed**
Replies: 14
Views: 521

Re: charts endless loop on DST time change

hello,

Just tried with 10 minute resolution and same result. File size just increases on the SD and no upload of any files. You then have to turn off the upload of the chart file and reboot to get the template uploading again.

Paul
by pwilman
Sun Mar 31, 2019 10:38 am
Forum: Meteobridge Discussion
Topic: charts endless loop on DST time change **fixed**
Replies: 14
Views: 521

Re: charts endless loop on DST time change

My charts haven't updated since midnight. They don't upload if you click on test.

Paul
by pwilman
Sun Mar 31, 2019 10:30 am
Forum: Meteobridge Discussion
Topic: charts endless loop on DST time change **fixed**
Replies: 14
Views: 521

Re: charts endless loop on DST time change

I am in the UK. I know one other UK Nano user who is also showing site offline at 23:59. Suspect thats the same issue

UK did change time this morning.
by pwilman
Sun Mar 31, 2019 10:12 am
Forum: Meteobridge Discussion
Topic: charts endless loop on DST time change **fixed**
Replies: 14
Views: 521

Re: charts endless loop on DST time change

I think that is the same issue that I have......kicked in at 23:59 for me. I have turned all my charts and exports off for the moment.

Paul
by pwilman
Sun Mar 31, 2019 9:42 am
Forum: Meteobridge Discussion
Topic: database full - website not updating **solved**
Replies: 6
Views: 299

Re: database full - website not updating

despite all charts being turned off, the chart is still being saved onto my SD card. Attached is a screen shot of the offending file...

I hope someone can help....

Paul
by pwilman
Sun Mar 31, 2019 9:35 am
Forum: Meteobridge Discussion
Topic: database full - website not updating **solved**
Replies: 6
Views: 299

Re: database full - website not updating

update: I went into the files on the storage card and found that at 23:59 a chart had been created at 1.8GB in size. I have deleted this chart. However whist I was there you could see the hourly iso chart was increasing in size by about 1MB every second...it was growing in size right in front of my ...
by pwilman
Sun Mar 31, 2019 9:03 am
Forum: Meteobridge Discussion
Topic: database full - website not updating **solved**
Replies: 6
Views: 299

database full - website not updating **solved**

Hello, I have a Nano SD with a SWISSBIT SLC 2GB storage card. At 23.59 my unit stopped sending data. I rebooted this morning and it started sending data for about 3 minutes and then stopped. I noticed the following message in the "system tab" when it came back online database (31.03.2019 07:53:31): ...
by pwilman
Mon Jan 28, 2019 7:45 am
Forum: Meteobridge Discussion
Topic: Disconnect from WLAN
Replies: 1
Views: 173

Disconnect from WLAN

Hi, Since upgrading to the latest version of Nano SD yesterday (3.9 build 1918) I am getting frequent system messages "disconnected from WLAN or internet, reconnect issued". Sometimes the nano reconnects after 5 minutes on its own, other times it hasn't reconnected after an hour, so I reboot the nan...
by pwilman
Wed Jan 23, 2019 9:29 pm
Forum: Meteobridge Discussion
Topic: Remote internet login problem **solved**
Replies: 4
Views: 3297

Re: Remote internet login problem

I got that the first time I setup the remote login access on my nano. I had forgotten to click the "save button". Probably not your issue as sounds like it has worked previously, but solved it for me!

Paul
by pwilman
Fri Jan 11, 2019 6:12 pm
Forum: Meteobridge Discussion
Topic: Failing to FTP **solved**
Replies: 9
Views: 430

Re: Failing to FTP

That was exactly the same error message I got. My password was totally normal alphanumeric one. No funny characters. Not really sure what resolved it, but 3 days later its still FTPing perfectly.

Paul
by pwilman
Wed Jan 09, 2019 2:39 pm
Forum: Meteobridge Discussion
Topic: Failing to FTP **solved**
Replies: 9
Views: 430

Re: Failing to FTP (Solved)

All,

After trying to solve this for days I managed to get everything working. Not sure where issue was (not nano), but many FTP password changes he is now up and running.

Thanks for help.

Paul
by pwilman
Tue Jan 08, 2019 12:28 pm
Forum: Meteobridge Discussion
Topic: Failing to FTP **solved**
Replies: 9
Views: 430

Re: Failing to FTP

Is there an easy way to find out where the block is occurring? Could it be a router firewall issue?

His old meteobridge hub was absolutely fine.

Paul