Search found 309 matches

by ConligWX
Thu Jan 07, 2021 12:18 am
Forum: Meteobridge Discussion
Topic: Weather34 Aurora Version(english supported only)
Replies: 453
Views: 12299

Re: Weather34 Aurora Version(english supported only)

Anyone else getting a display anomaly with the Jan 6th update for MKII? I included the previous version as well, from December 31st. Pre-Jan-6th.png I am able to revert to the previous version, but I am wondering what is causing the issue. Thanks in advance. browser at 100%? have you tried a differ...
by ConligWX
Thu Jan 07, 2021 12:16 am
Forum: Meteobridge Discussion
Topic: Weather34 Aurora Version(english supported only)
Replies: 453
Views: 12299

Re: Weather34 Aurora Version(english supported only)

weatherist34 wrote:
Wed Jan 06, 2021 6:56 am
good morning simon thank you getting there . i noticed your site always says offline ?
is it ok now?
by ConligWX
Wed Jan 06, 2021 12:10 am
Forum: Meteobridge Discussion
Topic: Weather34 Aurora Version(english supported only)
Replies: 453
Views: 12299

Re: Weather34 Aurora Version(english supported only)

Hi Brian. Thanks for the hard work! new Aurora template looks great!
by ConligWX
Mon Jan 04, 2021 9:26 pm
Forum: Meteobridge PRO/NANOSD/RPI Discussion
Topic: Just upgraded, lost all settings!
Replies: 7
Views: 402

Re: Just upgraded, lost all settings!

mine was on 5.0 dec 22nd build. went to 5.1 and lost all config. I always backup config before forcing a reboot. this is not the same a backup of database. you must backup config yourself. Capture.JPG I would love to see an automated task of backing up config to an SMB/FTP area on a daily/monthly ba...
by ConligWX
Sat Jan 02, 2021 11:41 pm
Forum: Meteobridge PRO/NANOSD/RPI Discussion
Topic: Just upgraded, lost all settings!
Replies: 7
Views: 402

Just upgraded, lost all settings!

just for your information I was on the dec 22 build on my Nano SD.

rebooted to get a new upgrade, lost the nano altogether, had to setup wifi again. once Nano rebooted, all settings were lost. now restoring from backup config.
by ConligWX
Sun Nov 29, 2020 6:56 pm
Forum: Meteobridge Discussion
Topic: Purpleair sensor integration - need help. **solved**
Replies: 19
Views: 700

Re: Purpleair sensor integration - need help. **solved**

admin

I too have purpleair AND Airlink. if you want to check it out I'll send you the link via email0/pm if you like.
by ConligWX
Mon Aug 31, 2020 9:22 am
Forum: Meteobridge Discussion
Topic: Weather34 TEMPLATE
Replies: 1317
Views: 107141

Re: Weather34 TEMPLATE

yeah update fixed it. Thanks
by ConligWX
Mon Aug 31, 2020 8:44 am
Forum: Meteobridge Discussion
Topic: Weather34 TEMPLATE
Replies: 1317
Views: 107141

Re: Weather34 TEMPLATE

Hey Brian, also noticed the NanoSD image overlaps the uptime text in weather34-template-legend.php

Capture.JPG
Capture.JPG (19.81 KiB) Viewed 777 times
by ConligWX
Thu Aug 27, 2020 10:39 pm
Forum: Meteobridge Discussion
Topic: Meteobridge Nano SD Unit Temperature
Replies: 4
Views: 426

Re: Meteobridge Nano SD Unit Temperature

had my cover on for just over two years and no issues.
by ConligWX
Wed Aug 26, 2020 1:18 pm
Forum: Meteobridge Discussion
Topic: Airlink
Replies: 27
Views: 1682

Re: Airlink

Boris, I too have ordered a couple of days ago and have a nano sd doing very little at present so will give you access as soon as I get it installed.
by ConligWX
Mon Aug 24, 2020 2:54 pm
Forum: Meteobridge PRO/NANOSD/RPI Discussion
Topic: Meteobridge NANO: web server unresponsive
Replies: 7
Views: 614

Re: Meteobridge NANO: web server unresponsive

if you email Boris and allow him remote access to the Nano he can check your device.

info(at)smartbedded.com
by ConligWX
Fri Aug 07, 2020 2:51 pm
Forum: Meteobridge Discussion
Topic: V4 AWEKAS upload format
Replies: 9
Views: 1538

Re: V4 AWEKAS upload format

there was also a bug in the AWEKAS server code that was identified a few days ago, which was returning an incorrect value.
by ConligWX
Thu Aug 06, 2020 4:17 pm
Forum: Meteobridge PRO/NANOSD/RPI Discussion
Topic: can anyone explain the wrong data? **solved**
Replies: 5
Views: 578

Re: can anyone explain the wrong data?

date format, locales, incorrect time can all create these issues.
by ConligWX
Sun Aug 02, 2020 7:43 am
Forum: Meteobridge PRO/NANOSD/RPI Discussion
Topic: Export Data in" minutes" gives no values. **solved**
Replies: 3
Views: 418

Re: Export Data in" minutes" gives no values.

I havent tried that way as yet, just the way I tried doesn't seem to work, though the option in minutes is there.