Search found 202 matches

by ConligWX
Thu Sep 12, 2019 11:00 am
Forum: Meteobridge Discussion
Topic: Meteobridge NANO Setup problems **solved**
Replies: 14
Views: 86

Re: Meteobridge NANO Setup problems

yep i'm guessing the IP may have changed too. if your dhcp server/router allows it, assign a static ip for the meteobridge.
by ConligWX
Tue Sep 03, 2019 12:56 am
Forum: Meteobridge Discussion
Topic: rain0total-sum24h
Replies: 4
Views: 176

Re: rain0total-sum24h

Thanks, I have a CocoRaHS rain gauge that I'm using to evaluate against the new Davis Tipping Spoon. I take a reading around 7am each morning before I goto work and wanted a process to read a simple value at 7am of the last 24hours on the Davis ISS. running a template, with "[rain0total-sum24h]" upl...
by ConligWX
Tue Sep 03, 2019 12:08 am
Forum: Meteobridge Discussion
Topic: rain0total-sum24h
Replies: 4
Views: 176

Re: rain0total-sum24h

Thanks for the confirmation.
by ConligWX
Mon Sep 02, 2019 11:32 pm
Forum: Meteobridge Discussion
Topic: rain0total-sum24h
Replies: 4
Views: 176

rain0total-sum24h

Hi there. Could someone tell me is the rain sensor value of rain0total-sum24h the last 24hrs at the time or from midnight to midnight as is the raintotal per day. Basically I'm looking to somehow get a rain total of a the last 24 hours period at 7am in the morning in a template for evaluation purpos...
by ConligWX
Thu Aug 29, 2019 8:34 am
Forum: Meteobridge Discussion
Topic: After update to 4.1 no FTP upload and historical data missing.
Replies: 42
Views: 966

Re: After update to 4.1 no FTP upload and historical data missing.

wsnoordbergum wrote:
Thu Aug 29, 2019 7:42 am
That's exactly the same problem.
Is your data intact?
Perhaps you two guys could enlighten Boris as to what hardware platform Meteobridge is running on so he can diagnose the issue.
by ConligWX
Wed Aug 28, 2019 5:07 pm
Forum: Meteobridge Discussion
Topic: After update to 4.1 no FTP upload and historical data missing.
Replies: 42
Views: 966

Re: After update to 4.1 no FTP upload and historical data missing.

Meteobridge 4.1 (Aug 27 2019, build 2399), FW 1.3 working too.
by ConligWX
Wed Aug 21, 2019 2:55 pm
Forum: Meteobridge Discussion
Topic: Carriage return in Twitter Service
Replies: 7
Views: 538

Re: Carriage return in Twitter Service

Pebblebacon wrote:
Wed Aug 21, 2019 5:46 am
Any further update?
have you tried using unicode? only issue is amount of characters on the tweet.

https://developer.twitter.com/en/docs/b ... cters.html

LF = U+000A
CR = U+000D

have you tried that? dont know if it works, but worth a try since Twitter mentions unicode.
by ConligWX
Tue Aug 20, 2019 11:48 pm
Forum: Meteobridge PRO Discussion
Topic: Web cam issue(s)
Replies: 1
Views: 121

Re: Web cam issue(s)

from previous experience file size needs to be less that 150kb for WU uploads.

WU has also changed the method slightly for uploading images by using a "key" (their password)

https://www.wunderground.com/member/devices

you can if the image located on a webserver use a URL rather than using ftp.
by ConligWX
Sat Aug 17, 2019 8:21 pm
Forum: Meteobridge Discussion
Topic: Top Ten results.
Replies: 0
Views: 211

Top Ten results.

Hi there

Does anyone know a way of extracting the top ten results of a measurement ie Rain, Windspeed, Temperature etc from the NANO SD database?

is there a template for this?
by ConligWX
Thu Aug 15, 2019 1:29 pm
Forum: Meteobridge PRO Discussion
Topic: Data changes according to UTC, not Local Time **solved**
Replies: 10
Views: 330

Re: Data changes according to UTC, not Local Time

You can also see that the Sunrise/Sunset is first updated at 2 am but is this information a calculation OR from a website/api? maybe the site it takes it from is UTC or GMT which you are 2 hours infront. if indeed this was a site polled event, the site inquestion will only update at UTC/GMT and per...
by ConligWX
Mon Aug 12, 2019 2:29 pm
Forum: Meteobridge PRO Discussion
Topic: Data changes according to UTC, not Local Time **solved**
Replies: 10
Views: 330

Re: Data changes according to UTC, not Local Time

Unfortunately, changing from "After every full hour" to "before every full hour" didn’t solve the problem: 12/8-2019 kl. 02:59 - Sunrise 05:36, Sunset 20:54, Length 15:18 (-2:15) 12/8-2019 kl. 01:59 - Sunrise 05:36, Sunset 20:54, Length 15:18 (-2:15) 12/8-2019 kl. 00:59 - Sunrise 05:34, Sunset 20:5...
by ConligWX
Sat Aug 10, 2019 6:58 pm
Forum: Meteobridge PRO Discussion
Topic: Nano SD - No Local Dashboard
Replies: 7
Views: 159

Re: Nano SD - No Local Dashboard

the no more tries sounds like the darksky limit has been reached. this was fixed in a version a few weeks back are you running the most recent version of MB? as of today: Meteobridge 4.0 (Aug 10 2019, build 2230), FW 1.3 released July 7, 2019 Meteobridge NANO SD: changes update of local HomeWeatherS...
by ConligWX
Sat Aug 10, 2019 12:56 pm
Forum: Meteobridge PRO Discussion
Topic: Nano SD - No Local Dashboard
Replies: 7
Views: 159

Re: Nano SD - No Local Dashboard

I take it you have DarkSky and Metar key fields populated? if so try a reboot first of all just in case something stalled.
by ConligWX
Fri Aug 02, 2019 12:02 pm
Forum: Meteobridge PRO Discussion
Topic: Wrong rainfall in Pro
Replies: 3
Views: 225

Re: Wrong rainfall in Pro

what template are you using for the graph? Some of the templates use "average" values and not "highs" you might need to create your own.
by ConligWX
Mon Jul 08, 2019 2:01 am
Forum: Meteobridge Discussion
Topic: Local Dashboard query **solved**
Replies: 2
Views: 160

Re: Local Dashboard query

thanks - just updated