Search found 213 matches

by AAMFlyer
Mon Dec 18, 2017 1:21 am
Forum: Raspberry PI
Topic: Failure after Power Outage
Replies: 1
Views: 1536

Re: Failure after Power Outage

I've confirmed that my SD Card somehow must have been corrupted in the power outage because I created a new SD card and it works great......we've had outages before - but something happened in this outage....bummer! Not sure if I can get my old card back or replace files or reformat??? Any suggestio...
by AAMFlyer
Mon Dec 18, 2017 12:11 am
Forum: Raspberry PI
Topic: Failure after Power Outage
Replies: 1
Views: 1536

Failure after Power Outage

I had a brief power outage (even on a UPS) and my PI 3 has stopped working. Red light's on - but green just keeps blinking indefinitely. I've powered off multiple times, tried to reset the SD card, sometimes no green at all etc.....still not working and I can't reach it or see it on my network. I'm ...
by AAMFlyer
Wed Dec 14, 2016 12:37 pm
Forum: Raspberry PI
Topic: Imagewriter Link not working? **solved**
Replies: 3
Views: 2163

Re: Imagewriter Link not working?

Solved my own problem - it cannot be an internal SD Card Reader....it must be an external card reader connected via USB.

The old ImageWriter seemed to work - however the link is still broken.....you may want to change that to the USB version....
by AAMFlyer
Wed Dec 14, 2016 12:16 pm
Forum: Raspberry PI
Topic: Imagewriter Link not working? **solved**
Replies: 3
Views: 2163

Re: Imagewriter Link not working?

I've found an old version online elsewhere - however it does not find the SD Card at all. I've also tried ImageUSB - but it also will not find the SD Card? At a stopping point as I can't even prepare the SD card. Thoughts? Using Windows7 laptop with built in SD Card Reader and it shows and works fin...
by AAMFlyer
Wed Dec 14, 2016 11:55 am
Forum: Raspberry PI
Topic: Imagewriter Link not working? **solved**
Replies: 3
Views: 2163

Imagewriter Link not working? **solved**

I'm trying to setup a new PI (Converting from and EBOX) - but the link for ImageWriter.exe no longer works on the setup page and when I search the SUSE site - it says it's no longer supported. I tried the USB version - but it will not find/discover the SD card.

Suggestions?

Thanks!
by AAMFlyer
Mon Oct 29, 2012 12:29 am
Forum: ALIX (1D, 3D2, 3D3)
Topic: ebox 3300 dead?
Replies: 1
Views: 2375

Re: ebox 3300 dead?

If it is blinking and a reboot is not working and you have reseated the card.....I think it's dead! Just a few weeks ago I helped a friend out with the exact same problem....I hooked it up to a screen and keyboard and nothing....it wouldn't even boot and you couldn't get to the BIOS either.....dead!...
by AAMFlyer
Tue Jan 18, 2011 4:19 am
Forum: Meteohub Application
Topic: .Backup File size???
Replies: 2
Views: 1365

Re: .Backup File size???

Boris - any thoughts on this....it seems strange that file size would double by a version increase....? Is there simply more data being collected? Thanks
by AAMFlyer
Tue Jan 11, 2011 3:34 pm
Forum: Meteohub Application
Topic: .Backup File size???
Replies: 2
Views: 1365

.Backup File size???

This fall I was having problems with my EBOX 4300 locking up every 8-10 days and Boris couldn't find anything and neither could I.....so I went ahead and saved my .backup data and rebuilt a new CF Card - but since it appeared to happen after I started updating software in the fall to the 4.6 version...
by AAMFlyer
Fri Nov 20, 2009 3:53 pm
Forum: ALIX (1D, 3D2, 3D3)
Topic: ALIX.1D pros amd cons
Replies: 17
Views: 6619

Re:ALIX.1D pros amd cons

I never tried the 1D but didn't have a good experience with the 3D2 on 2 different ones....I think I ended up having static electricity problems..... Anyway for what it's worth....I got two Ebox 4300's here in the US and so far they are rock solid for me..... I have 2 running and one is in a remote ...
by AAMFlyer
Fri Nov 20, 2009 3:47 pm
Forum: Meteohub Application
Topic: Auto Backup
Replies: 27
Views: 8082

Re:Auto Backup

I just moved over to Win 7 too and don't seem to have any problems....but I will take a look at my settings this weekend when I get a chance.... I know before I moved from vista to Win 7 I exported my Schedule settings then just imported them back into Win 7.....

Gregg
by AAMFlyer
Tue Jun 30, 2009 11:58 pm
Forum: WD-Live & Dashboard
Topic: How to Fix Incorrect Record Data - a little hot at 70 C!
Replies: 4
Views: 2239

Re:How to Fix Incorrect Record Data - a little hot at 70 C!

Thanks - that was it - I found it.... I will get it deleted but not sure if I should do it manually of through the data tab within meteohub - will try meteo first... Thanks!
by AAMFlyer
Mon Jun 29, 2009 11:05 pm
Forum: WD-Live & Dashboard
Topic: How to Fix Incorrect Record Data - a little hot at 70 C!
Replies: 4
Views: 2239

Re:How to Fix Incorrect Record Data - a little hot at 70 C!

That's what I thought - but no go - a recomputation didn't change anything.....or I'm reading the raw file incorrectly.... The record is 158F on 6/18/2009 at 20:43 which doesn't exist in the RAW File. Here is the raw records between that time for th0: From RAW 20090618204233 th0 237 27 0036 20090618...
by AAMFlyer
Mon Jun 29, 2009 7:09 pm
Forum: WD-Live & Dashboard
Topic: How to Fix Incorrect Record Data - a little hot at 70 C!
Replies: 4
Views: 2239

How to Fix Incorrect Record Data - a little hot at 70 C!

I use WDL and have discovered that somehow Meteohub reported a temperature of 158F (70.0 C)to WDL and now that populates across all of my WDL records for month/year/all time and graphs. I checked my RAW file and the data tab in meteohub and it is not recorded in the RAW file and it does not graph wi...
by AAMFlyer
Tue May 19, 2009 2:47 pm
Forum: ALIX (1D, 3D2, 3D3)
Topic: New Fit-PC 2
Replies: 0
Views: 1117

New Fit-PC 2

Just announced....a new Fit-PC...

http://fit-pc2.com/wiki/index.php?title=Main_Page
by AAMFlyer
Wed Apr 15, 2009 12:20 am
Forum: ALIX (1D, 3D2, 3D3)
Topic: USB Keyboard ** solved **
Replies: 1
Views: 1240

Re:USB Keyboard

It works on the Ebox 4300 - so I don't see why not....