Search found 47 matches

by steviebaby59
Mon Aug 07, 2017 5:28 pm
Forum: Meteobridge Discussion
Topic: Meteobridge Weather Cam **solved**
Replies: 5
Views: 1479

Re: Meteobridge Weather Cam

The IP address and password are correct. I have the camera assigned to a Static IP. Here is what the Weather Station tab looks like: Meteobridge Weather Cam Found Ubiquiti Cams (green check mark)Ubiquiti Cam IP:192.168.1.15 Version 1.2 Password: •••• This is what I get when I try to reset it: Error:...
by steviebaby59
Mon Aug 07, 2017 3:33 pm
Forum: Meteobridge Discussion
Topic: Meteobridge Weather Cam **solved**
Replies: 5
Views: 1479

Meteobridge Weather Cam **solved**

For the past few days I have had no upload on my webcam. My Live Data tab says this: Meteobridge Weather Cam: 2017-08-07 08:27:32 Error: convert: Not a JPEG file: starts with 0x3c 0x21 `/home/boris/meteobridge/htdocs/cam/9b6096469eba09a42bb6004e2f0d8941/cam.jpg' @ error/jpeg.c/JPEGErrorHandler/322. ...
by steviebaby59
Fri Jan 06, 2017 4:08 am
Forum: Meteobridge Discussion
Topic: Clock wrong on MBtags.PHP **solved**
Replies: 1
Views: 883

Re: Clock wrong on MBtags.PHP

Error with hosting service. Moved to another host.
by steviebaby59
Wed Jan 04, 2017 3:28 pm
Forum: Meteobridge Discussion
Topic: Clock wrong on MBtags.PHP **solved**
Replies: 1
Views: 883

Clock wrong on MBtags.PHP **solved**

I recently moved my website to a different hosting service. Ever since I did this, the clock on my status page is behind by 3:50 hours. I've tried changing permissions on my files and everything no no avail. Nothing is set any different than it was on my former hosting service. Any suggestions? http...
by steviebaby59
Tue Mar 22, 2016 4:07 am
Forum: Meteobridge Discussion
Topic: Overlay text **solved**
Replies: 2
Views: 1030

Re: Overlay text

Well :oops: , for some reason, it fixed itself. Working now.

Sorry, this is embarrassing. :|

Steve
by steviebaby59
Mon Mar 21, 2016 2:58 pm
Forum: Meteobridge Discussion
Topic: Overlay text **solved**
Replies: 2
Views: 1030

Overlay text **solved**

Last night I was trying to initiate an overlay text image. I selected one of the predefined settings and saved it. After that, all I got was errors on my live data tab for both Weatherunderground and Meteobridge cameras. For some reason, my overlay text URL is stuck on an old image from an old camer...
by steviebaby59
Sat Sep 26, 2015 4:22 am
Forum: Discussion
Topic: Meteobridge won't connect to my new Internet.
Replies: 3
Views: 5947

Meteobridge won't connect to my new Internet.

I am in the process of switching to a new Internet service provider. When I connect my router to the new service, the meteobridge loses connectivity. I have tried rebooting my router and the meteobridge to no avail. When I switch back to my old service, it works fine. All my other devices work fine ...
by steviebaby59
Sat Aug 08, 2015 6:57 pm
Forum: Meteobridge Discussion
Topic: No sunrise/ sunset times.
Replies: 2
Views: 1243

Re: No sunrise/ sunset times.

Thank you SOOOOOOOOOOOOO much! Got it fixed! :lol:

I'm happy camper now!

Steve
by steviebaby59
Fri Aug 07, 2015 10:51 pm
Forum: Meteobridge Discussion
Topic: No sunrise/ sunset times.
Replies: 2
Views: 1243

No sunrise/ sunset times.

I have noticed the last few days that my website is not receiving the sunrise or sunset times, or moon phases. I have noticed other websites using the meteobridge server are having the same issue. Any suggestions? :roll:

http://www.empireprairieweather.com/
by steviebaby59
Thu Jan 01, 2015 5:46 pm
Forum: Meteobridge Discussion
Topic: Error:sh:ncftpput:not found. **solved**
Replies: 4
Views: 1031

Re: Error:sh:ncftpput:not found.

It works fine after I get it going. It's when I do a reboot or lose power and try to get it back up when this occurs.
by steviebaby59
Thu Jan 01, 2015 5:01 pm
Forum: Meteobridge Discussion
Topic: Error:sh:ncftpput:not found. **solved**
Replies: 4
Views: 1031

Re: Error:sh:ncftpput:not found.

I am using a Davis Vantage Pro station with WeatherLink.

My RAM is 85% used.
by steviebaby59
Thu Jan 01, 2015 2:11 pm
Forum: Meteobridge Discussion
Topic: Error:sh:ncftpput:not found. **solved**
Replies: 4
Views: 1031

Error:sh:ncftpput:not found. **solved**

Does anyone know what this means and how to resolve it? Error:sh:ncftpput:not found. I get it on my FTP uploads and WU Cam upload in the Live Data tab. So far, the only way I have been able to resolve it, is to just keep rebooting until it corrects. Sometimes I have to reboot several times. Also, wh...
by steviebaby59
Tue Dec 30, 2014 10:00 pm
Forum: Meteobridge Discussion
Topic: Add % to twitter string **solved**
Replies: 6
Views: 2285

Re: Add % to twitter string

Hi Chris, Sorry for taking so long to reply. I just did some trial and error coping and pasting % symbols I found on the web until I got it. I don't remember where I found the one I'm using, but here is my entire string: Time [HH]:[mm][APM] Temp [th0temp-act=F.1:--]°F WC [wind0chill-act=F.1:--]°F Hu...
by steviebaby59
Wed Nov 26, 2014 12:10 am
Forum: Meteobridge Discussion
Topic: Add % to twitter string **solved**
Replies: 6
Views: 2285

Re: Add % to twitter string

I guess no one has an answer for this. It's OK, I can live with they way it looks. It doesn't look bad at all. :D
by steviebaby59
Sun Nov 23, 2014 5:44 pm
Forum: Meteobridge Discussion
Topic: Add % to twitter string **solved**
Replies: 6
Views: 2285

Add % to twitter string **solved**

Does anyone have a solution to add the % sign in a twitter string? I am trying to run this after the humidity reading. When I place it in my string, it won't tweet. I get "Cannot post (duplicate) error (bad character), and so on. I copied and pasted this symbol from the web- ﹪ into the string. This ...