Search found 766 matches

by Mattk
Mon Sep 30, 2019 3:10 am
Forum: Meteobridge PRO Discussion
Topic: Data export
Replies: 1
Views: 203

Re: Data export

What Tab was the Export Button on?
by Mattk
Sat Sep 28, 2019 11:59 pm
Forum: Meteobridge PRO Discussion
Topic: WXSIM - Meteobridge Pro
Replies: 35
Views: 2436

Re: WXSIM - Meteobridge Pro

The MB export data format can be customized to whatever you require by copying/editing a .exp sample file in the template directory.
Check this link http://www.meteobridge.com/wiki/index.php/PRO_Tutorial and Schedule Generation of Exports
by Mattk
Wed Sep 25, 2019 10:22 pm
Forum: Meteobridge Discussion
Topic: Trouble with Weatherbridge set up with Davis IP Logger
Replies: 21
Views: 1122

Re: Trouble with Weatherbridge set up with Davis IP Logger

Interesting that your WLIP has Firmware v113 while the latest version on the Davis website is v112. Latest WLIP FW is 113 but Davis for some strange unknown reason just don't make it available, same with the VP2 & Vue firmware which also has firmware they don't acknowledge even exists and can't be ...
by Mattk
Wed Sep 25, 2019 9:43 am
Forum: Meteobridge Discussion
Topic: Trouble with Weatherbridge set up with Davis IP Logger
Replies: 21
Views: 1122

Re: Trouble with Weatherbridge set up with Davis IP Logger

So just to confirm, you have a WLIP installed in your console connected via Ethernet? You do or you don't have WeatherLink Live as there was a config above trying to connect a WeatherLink live. What is the reference to wireless? NanoSD config page above appears irrelevant? You have valid data being ...
by Mattk
Fri Sep 20, 2019 2:29 am
Forum: Meteobridge Discussion
Topic: Random Station Disconnect (Nano SD)
Replies: 11
Views: 563

Re: Random Station Disconnect (Nano SD)

Network?
by Mattk
Fri Sep 13, 2019 10:43 pm
Forum: Meteobridge Discussion
Topic: Weather Underground authentication failed **solved**
Replies: 11
Views: 518

Re: Weather Underground authentication failed

It may not be you but Weather Underground? Lots of issues with WU and most appear to be of their own doing.

PS. SO you solved the connection issue to your Nano then? What was the problem?
by Mattk
Fri Sep 13, 2019 5:18 am
Forum: Meteobridge Discussion
Topic: Meteobridge NANO Setup problems **solved**
Replies: 14
Views: 571

Re: Meteobridge NANO Setup problems

What is your operating system?
by Mattk
Fri Sep 13, 2019 2:56 am
Forum: Meteobridge Discussion
Topic: Meteobridge NANO Setup problems **solved**
Replies: 14
Views: 571

Re: Meteobridge NANO Setup problems

So just to confirm you can not simply ping the assumed Nano IP address?

And yes the red wire handle does require the higher capacity power supply.
by Mattk
Fri Sep 13, 2019 1:53 am
Forum: Meteobridge Discussion
Topic: Meteobridge NANO Setup problems **solved**
Replies: 14
Views: 571

Re: Meteobridge NANO Setup problems

Just to clarify what is the wire handle colour of your Nano? Also this does sound more like a network/router/IP issue of some sort? Going to be hard to fault find remotely without knowing the remote url. If magicip can not find the IP then it sort of says there is no visible IP (which is obvious) / ...
by Mattk
Tue Sep 03, 2019 12:37 am
Forum: Meteobridge Discussion
Topic: rain0total-sum24h
Replies: 4
Views: 427

Re: rain0total-sum24h

Also FYI there is a sum30h which is useful in some countries where they have a 9am and 3pm observations, at 9am sum24h is for the 24 hour period to 9am, for the 3pm observation on the same day the 6 hours to 3pm is sum6h and the 24 hour period to 9am is sum30h-sum6h
by Mattk
Mon Sep 02, 2019 11:54 pm
Forum: Meteobridge Discussion
Topic: rain0total-sum24h
Replies: 4
Views: 427

Re: rain0total-sum24h

At the time of application, sum24h is for the last 24 hours to the time of application, if run at 7am then it is for the 24 hour period to 7am
by Mattk
Mon Aug 26, 2019 10:40 pm
Forum: Meteobridge PRO Discussion
Topic: meteobridge pro red no RF-Module
Replies: 15
Views: 1064

Re: meteobridge pro red no RF-Module

@Roger, If Boris needs to remote in he will require you to follow this link viewtopic.php?f=57&t=9885 and not teamviewer
by Mattk
Sat Aug 17, 2019 12:42 pm
Forum: Meteobridge PRO Discussion
Topic: Exports are saved with wrong date?
Replies: 5
Views: 394

Re: Exports are saved with wrong date?

@svampen link to a previous post which I believe is the same as what you are finding?

viewtopic.php?f=56&t=14243&p=29700&hili ... ame#p29700
by Mattk
Fri Aug 16, 2019 12:23 pm
Forum: Meteobridge PRO Discussion
Topic: Exports are saved with wrong date?
Replies: 5
Views: 394

Re: Exports are saved with wrong date?

Have encountered much the same thing with the file tag not matching the first record of the export file in conjunction with the event trigger? What I have done is drop the trigger event, export: before each new day, Time frame: Current Day then FTP export at 00:15 for lastexport which is fine if the...