Search found 75 matches

by droiddk
Tue Nov 15, 2016 6:02 pm
Forum: Meteobridge PRO Discussion
Topic: Bug in Meteobridge PRO **solved**
Replies: 12
Views: 4363

Re: Bug in Meteobridge PRO

Seeing same or similar issue here. Runs fine for 2 to 3 hours and then random function quit. Got some out of RAM messages earlier, but with latest reboot messages field is blank. Reverting to 3.0 has no issues. Capture2.JPG Capture.JPG Capture3.JPG Maybe its related to the missing solar data? No so...
by droiddk
Tue Nov 08, 2016 8:14 pm
Forum: Meteobridge Discussion
Topic: Issue with record
Replies: 16
Views: 5319

Re: Issue with record

My rig swapped to the next month and yearly/all data was not overwritten incorrectly. Do you agree that something looks wrong when looking at the images I posted (Sun Sep 18)? Regards Never any respond to this? I've had a new minimum since and this is "recorded" into the MeteoBridge so old faulty v...
by droiddk
Thu Oct 27, 2016 3:16 pm
Forum: Meteobridge Discussion
Topic: MB / WLIP Setup
Replies: 8
Views: 2672

Re: MB / WLIP Setup

No that is not correct. The WL remote IP address is either the public address of the WLIP logger or the DNS, it has nothing to do with the MB IP. In my setup it is correct - In Weatherlink software I have to put in the ip of the MeteoBridge and the same in the Virtuel Weather Station. But I don't h...
by droiddk
Fri Oct 21, 2016 1:23 pm
Forum: Meteobridge Discussion
Topic: Getting newest version on re-boot ** Solved **
Replies: 4
Views: 1998

Re: Getting newest version on re-boot ** Solved **

Please disregard...after dropping to 2.7 I was able to upgrade to 3.1 I have a similar problem. (Not MBPro however) I reverted to 2.8 to troubleshoot. Now I am stuck there. "Get newest on boot" doesn't seem to work. And I don't have "Use installed version" Any ideas? I had the same problem some tim...
by droiddk
Sun Oct 02, 2016 12:13 am
Forum: Meteobridge Discussion
Topic: Issue with record
Replies: 16
Views: 5319

Re: Issue with record

My rig swapped to the next month and yearly/all data was not overwritten incorrectly. Status from September Screen Shot 2016-10-01 at 08.46.50.png Status 1st of October Screen Shot 2016-10-01 at 08.47.39.png Manually set min/max values from September (year:5/40, all:0/45) are not falsely overwritte...
by droiddk
Wed Sep 28, 2016 8:03 pm
Forum: Meteobridge Discussion
Topic: Issue with record
Replies: 16
Views: 5319

Re: Issue with record

Looking forward for test results :D

But, I did not recall that I did any editing with the temperature.

Regards
by droiddk
Mon Sep 26, 2016 10:04 pm
Forum: Meteobridge Discussion
Topic: Issue with record
Replies: 16
Views: 5319

Re: Issue with record

Any news/comments to my images?
by droiddk
Sun Sep 18, 2016 11:22 am
Forum: Meteobridge Discussion
Topic: Issue with record
Replies: 16
Views: 5319

Re: Issue with record

Hi I only did change from the MeteoStick to a usb-connection to my Davis Vantage Pro2 console. That was in August (but "wrong" record is not from the day I did the change), but some of my other records on the live tab is when the Meteostick was connected so it is only related to "Outdoor Temp Year M...
by droiddk
Sat Sep 17, 2016 5:03 pm
Forum: Meteobridge Discussion
Topic: Issue with record
Replies: 16
Views: 5319

Re: Issue with record

So you say in May you had a yearly maximum in outdoor temp that got overwritten by lower monthly outdoor temps in the following months? If so that is something I did not detected in observing my rig. Anybody else out there having this problem? I'm not sure if I get you right, but in May I had my lo...
by droiddk
Wed Sep 07, 2016 11:23 am
Forum: Meteobridge Discussion
Topic: Issue with record
Replies: 16
Views: 5319

Re: Issue with record

Because the weather station is not sending this data. I explained how it works. The Meteobridge got the data (that happens to be a record) from the weather station (as "normal" "live" data) and sent it to the sql-database. This data (that happens to be a record) is not listed on the live-page (reco...
by droiddk
Thu Sep 01, 2016 8:44 pm
Forum: Meteobridge Discussion
Topic: Issue with record
Replies: 16
Views: 5319

Re: Issue with record

New month and "year" and "all" record is not taking from the "month" record.

I still don't understand why "Live Data" is not showing the correct "Year" and "All" record for "Outdoor Temp". :?

Regards
by droiddk
Sun Aug 28, 2016 3:40 pm
Forum: Meteobridge Discussion
Topic: Where did the versions go? Only up to 2.8 **solved**
Replies: 6
Views: 1943

Re: Where did the versions go? Only up to 2.8

Okay this is what fixed it: I choose "Stick to version 2.7" and rebooted the MeteoBridge. MeteoBridge loaded with version 2.7. This version could not find my station. Choose "Get newest.." and rebooted. MeteoBridge rebooted and loaded newest version. Running fine. "Something" must have been locked u...
by droiddk
Sun Aug 28, 2016 9:49 am
Forum: Meteobridge Discussion
Topic: Where did the versions go? Only up to 2.8 **solved**
Replies: 6
Views: 1943

Re: Where did the versions go? Only up to 2.8 **solved**

Mattk wrote:Just powered up a spare MR-3020 that was previously set for get newest on boot and it came up with 3.1 (Aug24 2016 build 10289)
Strange, try playing with the "stick to.." and see what happens, I used that option some time ago and now I have this issue :/

Regards
by droiddk
Sat Aug 27, 2016 5:05 pm
Forum: Meteobridge Discussion
Topic: Where did the versions go? Only up to 2.8 **solved**
Replies: 6
Views: 1943

Re: Where did the versions go? Only up to 2.8 **solved**

I tried rebooting (two times) (have vpn-access) the Meteobridge and made sure that "Get newest on boot" was selected and still see the same, only up to version 2.7 and version 2.8 is loaded.

Regards
by droiddk
Sat Aug 27, 2016 2:13 pm
Forum: Meteobridge Discussion
Topic: Issue with record
Replies: 16
Views: 5319

Re: Issue with record **solved**

But I connected my station to the Meteobridge in May and lowest (temp) in datebase (MySql receiving from Meteobridge) is from June so that value should have been "through" Meteobridge? Other records are from May, June and July. I have changed to a directly usb-connection to the Vantage Pro2 console,...