Annual Rainfall Total

Moderator: Mattk

Post Reply
darren7303
Junior Boarder
Junior Boarder
Posts: 23
Joined: Mon Sep 29, 2008 8:30 pm
Location: Middlesbrough UK

Annual Rainfall Total

Post by darren7303 » Mon Jan 05, 2009 12:03 am

As yet the annual rainfall total has not reset at the beginning of the year in WD Live.

Is it something one of the client raw files should be sending and isn't or is it something else?

Thanks in advance

User avatar
admin
Platinum Boarder
Platinum Boarder
Posts: 5879
Joined: Mon Oct 01, 2007 10:51 pm

Re:Annual Rainfall Total

Post by admin » Mon Jan 05, 2009 1:21 am

Please browse to "http://mymeteohubip/meteograph.cgi?text=all". Look for the string "year1_rain0_total". This value is also used for WD-Live.

When I look at my system, WD-Live reports ok.
http://www.meteohub.de/joomla/index.php ... &Itemid=34

darren7303
Junior Boarder
Junior Boarder
Posts: 23
Joined: Mon Sep 29, 2008 8:30 pm
Location: Middlesbrough UK

Re:Annual Rainfall Total

Post by darren7303 » Mon Jan 05, 2009 11:08 am

My data for the string reads as follows:

year1_rain0_total_mm 161.10
year1_rain0_total_in 6.34
http://darren7303.hobby-site.com/meteo ... i?text=all

Can I manually correct this?

User avatar
admin
Platinum Boarder
Platinum Boarder
Posts: 5879
Joined: Mon Oct 01, 2007 10:51 pm

Re:Annual Rainfall Total

Post by admin » Mon Jan 05, 2009 5:10 pm

Looks like an aborted recomputation, as values for actual month seem to be valid.

month1_rain0_total_mm 4.30
month1_rain0_total_in 0.17

Please try an manual recomputation (maintenance page), watch "system information" page indicates when finished, then check data again.

darren7303
Junior Boarder
Junior Boarder
Posts: 23
Joined: Mon Sep 29, 2008 8:30 pm
Location: Middlesbrough UK

Re:Annual Rainfall Total

Post by darren7303 » Mon Jan 05, 2009 7:18 pm

Worked at treat!!!

Thanks!

Post Reply