Update 4.9t

What's hot...

Moderator: Mattk

Post Reply
User avatar
admin
Platinum Boarder
Platinum Boarder
Posts: 5238
Joined: Mon Oct 01, 2007 10:51 pm

Update 4.9t

Post by admin » Thu Jan 24, 2013 2:53 am

Update to Meteohub V4.9t (NSLU2, x86, SheevaPlug, DreamPlug, iConnect, DC01, mini X) brings these features:
  • fixes a data logging issue with stations WH-1080, WH-2080, etc from Fine Offset.
Update Link: http://www.meteohub.de/files/update-v4.9t.upd

Amortalis
Junior Boarder
Junior Boarder
Posts: 28
Joined: Sun Jan 22, 2012 1:54 pm

Re: Update 4.9t

Post by Amortalis » Tue Jan 29, 2013 7:22 am

4.9t installed a few days ago (about 2) today I was checking for updates and got the message "downloading 4.9t" and now I have the "ready to install 4.9t" message. Is there a install endless loop like that one from the prior version?

User avatar
cbhiii
Gold Boarder
Gold Boarder
Posts: 300
Joined: Fri Feb 15, 2008 2:02 am
Location: Michigan, USA
Contact:

Re: Update 4.9t

Post by cbhiii » Wed Jan 30, 2013 6:05 am

Can you confirm that the emailing process for alarms is not functioning? I cannot send myself a test email. I have not changed any settings. I now see these errors in the system log when emails should go out:

Code: Select all

Jan 27 23:55:16 meteohub kernel: sendmail[21080]: segfault at 00000000 eip 00000000 esp bff2b6ec error 4
Jan 27 23:58:50 meteohub kernel: sendmail[21344]: segfault at 00000000 eip 00000000 esp bfac2a9c error 4
Jan 28 23:55:15 meteohub kernel: sendmail[18774]: segfault at 00000000 eip 00000000 esp bff5c0cc error 4
Jan 28 23:58:51 meteohub kernel: sendmail[19050]: segfault at 00000000 eip 00000000 esp bfb03adc error 4
Jan 29 22:53:57 meteohub kernel: sendmail[15487]: segfault at 00000000 eip 00000000 esp bf8324dc error 4
Jan 29 22:54:42 meteohub kernel: sendmail[15696]: segfault at 00000000 eip 00000000 esp bfd6958c error 4
Jan 29 22:56:53 meteohub kernel: sendmail[15958]: segfault at 00000000 eip 00000000 esp bfbf089c error 4
Station: Davis Vantage Pro2 Plus
Hardware: Raspberry Pi 2

User avatar
YJB
Platinum Boarder
Platinum Boarder
Posts: 387
Joined: Thu Feb 19, 2009 5:53 pm
Location: Venhuizen, Netherlands
Contact:

Re: Update 4.9t

Post by YJB » Wed Jan 30, 2013 8:46 am

Hi,

I'm not seeing that issue here on virtualbox (4.9t Build 6891). My alix1D (before I switched) did send out emails as well.

Does sending out a testmail (setup push services) fail as well?

wfpost
Platinum Boarder
Platinum Boarder
Posts: 588
Joined: Thu Jun 12, 2008 2:24 pm
Location: HONSOLGEN
Contact:

Re: Update 4.9t

Post by wfpost » Wed Jan 30, 2013 12:41 pm

look at my post 4 weeks ago
viewtopic.php?f=14&t=9122&start=15

Boris,

anything you can check, why email is broken now ??
I don´t want to go back to 4.9q

Thanks



Re: Update 4.9s

Postby wfpost » 04 Jan 2013 00:22
just realized, that email stopped after updating to version 4.9r

Always getting segfault errors, even with the testmail function
just updated to 4.9s, but still the error with not sending emails


Jan 4 00:15:20 meteohub kernel: sendmail[3263]: segfault at 00000000 eip 00000000 esp bfa8acac error

Dec 30 09:00:42 meteohub kernel: sendmail[13089]: segfault at 00000000 eip 00000000 esp bfb1935c error 4
Dec 30 23:55:10 meteohub kernel: sendmail[26211]: segfault at 00000000 eip 00000000 esp bf8b853c error 4
Dec 30 23:59:41 meteohub kernel: sendmail[26833]: segfault at 00000000 eip 00000000 esp bfc7a0dc error 4
Dec 30 23:59:45 meteohub kernel: sendmail[26844]: segfault at 00000000 eip 00000000 esp bfc372ec error 4
Dec 31 09:00:47 meteohub kernel: sendmail[31099]: segfault at 00000000 eip 00000000 esp bfa6327c error 4
Dec 31 23:55:03 meteohub kernel: sendmail[8773]: segfault at 00000000 eip 00000000 esp bfd8532c error 4
Dec 31 23:55:04 meteohub kernel: sendmail[8782]: segfault at 00000000 eip 00000000 esp bfc676bc error 4
Dec 31 23:55:05 meteohub kernel: sendmail[8785]: segfault at 00000000 eip 00000000 esp bff3636c error 4
Dec 31 23:57:02 meteohub kernel: sendmail[9070]: segfault at 00000000 eip 00000000 esp bfc956fc error 4
Dec 31 23:57:03 meteohub kernel: sendmail[9078]: segfault at 00000000 eip 00000000 esp bf9e723c error 4
Dec 31 23:59:42 meteohub kernel: sendmail[9402]: segfault at 00000000 eip 00000000 esp bfb6312c error 4
Jan 4 00:06:59 meteohub kernel: sendmail[10558]: segfault at 00000000 eip 00000000 esp bfbc96bc error 4

User avatar
cbhiii
Gold Boarder
Gold Boarder
Posts: 300
Joined: Fri Feb 15, 2008 2:02 am
Location: Michigan, USA
Contact:

Re: Update 4.9t

Post by cbhiii » Wed Jan 30, 2013 6:30 pm

Thanks wfpost. I've been a little out of touch and missed that. Appreciate you confirming it.
wfpost wrote:look at my post 4 weeks ago
viewtopic.php?f=14&t=9122&start=15
Station: Davis Vantage Pro2 Plus
Hardware: Raspberry Pi 2

bottkars
Fresh Boarder
Fresh Boarder
Posts: 6
Joined: Sun Feb 24, 2013 5:31 pm

Re: Update 4.9t

Post by bottkars » Sun Feb 24, 2013 5:38 pm

Amortalis wrote:4.9t installed a few days ago (about 2) today I was checking for updates and got the message "downloading 4.9t" and now I have the "ready to install 4.9t" message. Is there a install endless loop like that one from the prior version?
Any feedback on that ? Having the same issue on iconnect
http://www.bottnet.de
Wetterstation Oregon Scientific WMR200
Meteohub on iconnect

User avatar
admin
Platinum Boarder
Platinum Boarder
Posts: 5238
Joined: Mon Oct 01, 2007 10:51 pm

Re: Update 4.9t

Post by admin » Thu Feb 28, 2013 2:58 am

don't worry, just ignore.

Chill
Expert Boarder
Expert Boarder
Posts: 151
Joined: Fri Feb 15, 2008 6:38 pm

Re: Update 4.9t

Post by Chill » Thu Feb 28, 2013 1:00 pm

Installed 4.9t give me problems with Windchill readings from Oregon WMR200 station.

The only way it works is forcing to calculate from temp & wind values rather than using the station output.

Chill

Post Reply