Checksum Error with WMR200

This is intended for WMR100, WMR200, WMRS200 and RMS300 specific topics

Moderator: Mattk

Post Reply
Manu33
Fresh Boarder
Fresh Boarder
Posts: 1
Joined: Fri Mar 12, 2010 9:08 pm

Checksum Error with WMR200

Post by Manu33 » Fri Mar 12, 2010 9:12 pm

Hello all,

I bought a bundle Alix3D3 + Meteohub from varia store.com

But i have somes problems. All sensors of my WMR200 aren't detected

I have tested under windows and weather os (software from oregon scientific) and all works fines

In log i have theses lines :

logger (12.03.2010 19:57:41): station 0 (WMR-200), wrong checksum (0b0c vs computed 0216) for sensor model d6 in byte sequence: d6 07 d2 31 36 0c 0b
logger (12.03.2010 19:57:41): station 0 (WMR-200), wrong checksum (0b0c vs computed 0218) for sensor model d7 in byte sequence: d7 07 d2 31 37 0c 0b
logger (12.03.2010 19:58:51): station 0 (WMR-200), wrong checksum (0b0d vs computed 020d) for sensor model d7 in byte sequence: d7 07 d2 31 2c 0d 0b
logger (12.03.2010 19:58:51): station 0 (WMR-200), wrong checksum (0b0d vs computed 0210) for sensor model d9 in byte sequence: d9 07 d2 31 2d 0d 0b
logger (12.03.2010 20:00:34): station 0 (WMR-200), wrong checksum (0b0f vs computed 01e5) for sensor model d6 in byte sequence: d6 07 d2 31 05 0f 0b
logger (12.03.2010 20:01:53): station 0 (WMR-200), wrong checksum (0b10 vs computed 01ea) for sensor model d9 in byte sequence: d9 07 d2 31 07 10 0b
logger (12.03.2010 20:01:54): station 0 (WMR-200), wrong checksum (d600 vs computed 0000) for sensor model d6 in byte sequence: d6
logger (12.03.2010 20:03:29): station 0 (WMR-200), wrong checksum (0b11 vs computed 01e0) for sensor model d4 in byte sequence: d4 07 d2 31 02 11 0b
logger (12.03.2010 20:04:05): station 0 (WMR-200), wrong checksum (0b12 vs computed 01f7) for sensor model d7 in byte sequence: d7 07 d2 31 16 12 0b
logger (12.03.2010 20:06:58): station 0 (WMR-200), buffer full.
logger (12.03.2010 20:06:58): disconnect station 0 (WMR-200).
logger (12.03.2010 20:07:28): connect station 0 (WMR-200 via USB HID).

Please somebody can help ?

Regards,

PS : Excuse for my poor english

Post Reply