Fehlermeldung beim E-Mail versenden

Requests for future functionality

Moderator: Mattk

Post Reply
Lotse
Senior Boarder
Senior Boarder
Posts: 40
Joined: Thu May 29, 2008 4:13 pm

Fehlermeldung beim E-Mail versenden

Post by Lotse » Wed Jun 17, 2015 5:11 pm

Mein Meteohub-System:

Linux Kernel: 2.6.38.4 992 BogoMIPS, 254 MB RAM, iConnect
MeteoHub: 5.0i (Build 1594)

Habe meinen Wetterserver nach längerer Zeit wieder reaktiviert.
Leider kann ich keine E-Mails ins Intranet oder auch an T-Online versenden.
Normal soll Meteohub die E-Mails an den NAS-Server von Synology
senden (von allen anderen internen Rechnern funktioniert es).

Meine Einstellung für den E-Mail Versand:
SMTP Host 192.168.*.*:587
Sicherheit TLS verwenden
Authentifizierung Benutzername und Passwort erforderlich
Benutzername blabla
Passwort blabla
Zieladresse ziel@blabla.net
Absenderadresse absender@blabla.net

Erhalte nach der Eingabe "Speichern & Testen die Meldung:
/home/meteohub/msmtprc:1: syntax error at account

Wäre für einen Tip dankbar

Lotse

el-rain
Junior Boarder
Junior Boarder
Posts: 27
Joined: Tue Aug 14, 2012 11:10 am

Re: Fehlermeldung beim E-Mail versenden

Post by el-rain » Wed Jul 15, 2015 10:24 am

Hallo,
konntest Du dein Problem lösen???

Habe die Tage nach und nach von 4.9w? auf 5.0i gewechstelt und genau das selbe problem.

Gruß
El

Lotse
Senior Boarder
Senior Boarder
Posts: 40
Joined: Thu May 29, 2008 4:13 pm

Re: Fehlermeldung beim E-Mail versenden

Post by Lotse » Wed Jul 15, 2015 11:49 am

Hallo EL

ich konnte das Problem nicht lösen. Es geht kein Email-Versand. Ich habs auf gegeben.

Lotse

Post Reply