No Reading of Vantage's Internal Logger

Davis Vantage Pro2, Pro1 (not firmware A)

Moderator: Mattk

Post Reply
davegct
Fresh Boarder
Fresh Boarder
Posts: 4
Joined: Sat Mar 05, 2016 6:59 pm

No Reading of Vantage's Internal Logger

Post by davegct » Sat Mar 05, 2016 7:22 pm

I'm no expert here and perhaps everything is fine but over the last week the system messages I'm getting with Meteobridge and my BelfryBoy data logger connected to my Vantage Vue firmware 4.18 are as follows. I am pushing to Wunderground and that service seems to run fine? I was not using a USB hub with the logger and just added one this week to see if that changed anything but it hasn't. I have periodically lost Wunderground connection (every couple of weeks?) and think the lack of USB hub may have caused that? I did reconnect as recommended i.e. Powered down the console and connected the USB to my TP-link 3020 which had power and then powered the console.

Has anyone seen similar messages before and/or is this an issue or non-issue?

Thanks in advance,
Dave


05.03.2016 11:52:01): data logger (version 5.0p, build 9385) started.
logger (05.03.2016 11:52:02): connect station 0 (Vantage via USB serial).
logger (05.03.2016 11:52:03): wakeup sent.
logger (05.03.2016 11:52:03): internal logger activated.
logger (05.03.2016 11:52:03): syncing.
logger (05.03.2016 11:52:13): gettime request sent.
logger (05.03.2016 11:52:13): time offset of Vantage: -1 minutes
logger (05.03.2016 11:52:13): eeprom request sent.
logger (05.03.2016 11:52:13): rain collector size 0.01 inch per tick.
logger (05.03.2016 11:52:13): transmitter 1 active as station type (#0) "ISS".
logger (05.03.2016 11:52:13): firmware version request sent.
logger (05.03.2016 11:52:13): firmware version 4.18
logger (05.03.2016 11:52:13): no reading of Vantage's internal logger

User avatar
admin
Platinum Boarder
Platinum Boarder
Posts: 5479
Joined: Mon Oct 01, 2007 10:51 pm

Re: No Reading of Vantage's Internal Logger

Post by admin » Mon Mar 14, 2016 1:27 am

It just tells you that Meteobridge is not using the internal history data stored
inside the Davis data logger. Nothing to worry about, this is just how it works.

Post Reply