Acurite 2064C problems

Moderator: Mattk

Post Reply
msaglimbene
Fresh Boarder
Fresh Boarder
Posts: 1
Joined: Tue Sep 20, 2011 4:52 pm

Acurite 2064C problems

Post by msaglimbene » Thu Dec 03, 2015 2:56 pm

Weather station purchased at Costco won't connect to Meteohub on NSLU2.
Previously had a TE-923W with no issues.

Log files:

Meteohub Log:
logger (03.12.2015 07:23:22): connect station 0 (Acurite 1025 via USB HID).
logger (03.12.2015 07:28:52): child process received timeout signal (14).
logger (03.12.2015 07:28:52): disconnect station 0 (Acurite 1025): exit
logger (03.12.2015 07:28:52): data logger stopped.
logger (03.12.2015 07:28:52): data logger (version 5.0k, build 1330) started.
logger (03.12.2015 07:28:55): connect station 0 (Acurite 1025 via USB HID).
logger (03.12.2015 07:34:25): child process received timeout signal (14).
logger (03.12.2015 07:34:25): disconnect station 0 (Acurite 1025): exit
logger (03.12.2015 07:34:25): data logger stopped.
logger (03.12.2015 07:34:25): data logger (version 5.0k, build 1330) started.
logger (03.12.2015 07:34:27): connect station 0 (Acurite 1025 via USB HID).
logger (03.12.2015 07:39:57): child process received timeout signal (14).
logger (03.12.2015 07:39:58): disconnect station 0 (Acurite 1025): exit
logger (03.12.2015 07:39:58): data logger stopped.
logger (03.12.2015 07:39:58): data logger (version 5.0k, build 1330) started.
logger (03.12.2015 07:40:00): connect station 0 (Acurite 1025 via USB HID).

Repeats over and over.

Acurite 2064C is in USB 3 mode. There is no other setting available.

Ran Meteohub in virtual machine and station connects right away.
Thoughts?

Post Reply