Test Installation & MeteoWare

Discussion, issues, recommendations around Meteohub's dashboard and WD Live integration

Moderator: Mattk

Post Reply
User avatar
upD8R
Fresh Boarder
Fresh Boarder
Posts: 16
Joined: Sun Sep 18, 2011 9:15 pm

Test Installation & MeteoWare

Post by upD8R » Sun Sep 18, 2011 9:24 pm

Hi there,

I just reanimated my old NSLU2 and installed Meteohub as evaluation version. It seems, it's running fine and it automatically updated to 4.8a.

Now I wanted to try export to Meteoware but I there's a bug here: It requires the acknowlegdement of the corresponding License (WD Live?) but the License text is not found/displayed. If I tick the box at the bottom of this page I can proceed but as soon as I want to assign sensors etc. and save the status I get redirected to the non-working license page again.

Any ideas?

User avatar
upD8R
Fresh Boarder
Fresh Boarder
Posts: 16
Joined: Sun Sep 18, 2011 9:15 pm

Re: Test Installation & MeteoWare

Post by upD8R » Tue Sep 20, 2011 8:14 pm

Is this a very uncommon question or am I just the only one with this problem?

wfpost
Platinum Boarder
Platinum Boarder
Posts: 591
Joined: Thu Jun 12, 2008 2:24 pm
Location: HONSOLGEN
Contact:

Re: Test Installation & MeteoWare

Post by wfpost » Tue Sep 20, 2011 9:10 pm

seems to be a bug ...
2) is a bug that will be fixed with next update
read the two posts at the end >>>

viewtopic.php?f=2&t=8587

User avatar
upD8R
Fresh Boarder
Fresh Boarder
Posts: 16
Joined: Sun Sep 18, 2011 9:15 pm

Re: Test Installation & MeteoWare

Post by upD8R » Tue Sep 20, 2011 9:55 pm

Thanks, didn't find this thread!

Post Reply