Time is always 20 mins late

Moderator: Mattk

Post Reply
herbertchen
Fresh Boarder
Fresh Boarder
Posts: 3
Joined: Mon Mar 25, 2013 9:50 pm

Time is always 20 mins late

Post by herbertchen » Sat Apr 20, 2013 8:12 pm

Hi,

I use meteohub with VMware on Windows Home server 2003. Runs perfectly!

But when I use time synchronization from ptbtime1.ptb.de (or anyother timeserver), the time is always synchronized exactly -24 minutes. So it is now 20:08 and meteohub says 19:44 / 17:44 (worldtime).
I do not synchronize with a radio clock, but if i do it's the same behaviour.

Meteohub only uses the correct time if I manually kill the timeservice on the console and give meteohub manually the correct timestamp. After one reboot, meteohub is again in the wrong time mode.

Does anybody have an idea?

cheers
Rich

User avatar
admin
Platinum Boarder
Platinum Boarder
Posts: 5283
Joined: Mon Oct 01, 2007 10:51 pm

Re: Time is always 20 mins late

Post by admin » Sun Apr 21, 2013 11:41 pm

Please check your timezone settings.

herbertchen
Fresh Boarder
Fresh Boarder
Posts: 3
Joined: Mon Mar 25, 2013 9:50 pm

Re: Time is always 20 mins late

Post by herbertchen » Sat Apr 27, 2013 10:51 am

Hm?
Attachments
test.jpg
test.jpg (42.75 KiB) Viewed 2352 times

User avatar
admin
Platinum Boarder
Platinum Boarder
Posts: 5283
Joined: Mon Oct 01, 2007 10:51 pm

Re: Time is always 20 mins late

Post by admin » Sat Apr 27, 2013 11:14 am

sorry, no idea. Must be something with the VM, I have never seen that before.

Post Reply