ALIX3D2 - LEDs don't blink

and other offical x86 platforms like e-boxes and fitPC

Moderator: Mattk

Post Reply
METEOshop
Fresh Boarder
Fresh Boarder
Posts: 9
Joined: Tue Jan 25, 2011 2:56 pm

ALIX3D2 - LEDs don't blink

Post by METEOshop » Thu Oct 03, 2013 11:37 am

Question for all users with ALIX3D2 and meteohub 4.9v. Do your Alix signalize after start its IP address by 3 LED's blinking? My doesn't do that, only LAN port blinks sometimes as data flow in and out. Is this signalization function still available? Any help in this topic appreciated.

xor
Fresh Boarder
Fresh Boarder
Posts: 9
Joined: Sat Jan 08, 2011 11:49 pm
Location: russia, rostov-on-don
Contact:

Re: ALIX3D2 - LEDs don't blink

Post by xor » Mon Oct 07, 2013 11:56 am

fix /usr/sbin/alixed to /usr/sbin/alixled

METEOshop
Fresh Boarder
Fresh Boarder
Posts: 9
Joined: Tue Jan 25, 2011 2:56 pm

Re: ALIX3D2 - LEDs don't blink

Post by METEOshop » Wed Oct 30, 2013 6:33 pm

Thanks a lot XOR.

Steffi
Fresh Boarder
Fresh Boarder
Posts: 1
Joined: Sat Jan 18, 2014 4:43 pm

Re: ALIX3D2 - LEDs don't blink

Post by Steffi » Sat Jan 18, 2014 4:45 pm

Hello. I have the same problem. The LED does not blink. What can I do now, so I can access on the client? Request for detailed explanation, because I do not understand the above with this code. Thx

xor
Fresh Boarder
Fresh Boarder
Posts: 9
Joined: Sat Jan 08, 2011 11:49 pm
Location: russia, rostov-on-don
Contact:

Re: ALIX3D2 - LEDs don't blink

Post by xor » Sun Jan 19, 2014 8:51 pm

Hi, you need to change the file name /usr/sbin/alixed at /usr/sbin /alixled.
for example, "cp /usr/sbin/alixed /usr/sbin/alixled" you should be root

Post Reply