ELV WDE1 - no signal from station

Moderator: Mattk

Post Reply
HWTest
Expert Boarder
Expert Boarder
Posts: 96
Joined: Fri Apr 09, 2010 8:25 pm

ELV WDE1 - no signal from station

Post by HWTest » Sat Jul 28, 2012 12:45 pm

Suddenly there is a problem with my ELV WDE1.
It receives data for a couple of minutes, then it stops. After the data logger restarts it works again for another couple of minutes and then it stops again.
Here is my meteohub.log

Code: Select all

logger (28.07.2012 02:17:16): data logger (version 4.9k, build 1069) started.
logger (28.07.2012 02:17:16): connect station 0 (TE-923 via USB HID).
logger (28.07.2012 02:17:17): connect station 1 (System Data via Plug-in).
logger (28.07.2012 02:17:17): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 02:17:17): station 0 (TE-923), hardware version 4.
logger (28.07.2012 02:30:09): no signal from station 2 (WDE1) for 450 seconds, station to be restarted.
logger (28.07.2012 02:30:09): disconnect station 2 (WDE1).
logger (28.07.2012 02:30:43): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 02:30:48): no data synchronization with station 2 (WDE1) for 450 seconds, data logger will be restarted.
logger (28.07.2012 02:30:48): disconnect station 0 (TE-923).
logger (28.07.2012 02:30:48): disconnect station 1 (System Data).
logger (28.07.2012 02:30:48): disconnect station 2 (WDE1).
logger (28.07.2012 02:30:50): data logger stopped.
logger (28.07.2012 02:30:50): data logger (version 4.9k, build 1069) started.
logger (28.07.2012 02:30:51): connect station 0 (TE-923 via USB HID).
logger (28.07.2012 02:30:51): connect station 1 (System Data via Plug-in).
logger (28.07.2012 02:30:51): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 02:30:51): station 0 (TE-923), hardware version 4.
logger (28.07.2012 02:43:34): no signal from station 2 (WDE1) for 450 seconds, station to be restarted.
logger (28.07.2012 02:43:34): disconnect station 2 (WDE1).
logger (28.07.2012 02:43:37): Bad wind0 sensor data, "gust speed x10" (901) out of range [0:900]
logger (28.07.2012 02:44:06): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 02:44:09): no data synchronization with station 2 (WDE1) for 450 seconds, data logger will be restarted.
logger (28.07.2012 02:44:09): disconnect station 0 (TE-923).
logger (28.07.2012 02:44:09): disconnect station 1 (System Data).
logger (28.07.2012 02:44:09): disconnect station 2 (WDE1).
logger (28.07.2012 02:44:11): data logger stopped.
logger (28.07.2012 02:44:11): data logger (version 4.9k, build 1069) started.
logger (28.07.2012 02:44:11): connect station 0 (TE-923 via USB HID).
logger (28.07.2012 02:44:11): connect station 1 (System Data via Plug-in).
logger (28.07.2012 02:44:12): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 02:44:12): station 0 (TE-923), hardware version 4.
logger (28.07.2012 03:25:01): no signal from station 2 (WDE1) for 450 seconds, station to be restarted.
logger (28.07.2012 03:25:01): disconnect station 2 (WDE1).
logger (28.07.2012 03:25:26): Bad wind0 sensor data, "gust speed x10" (901) out of range [0:900]
logger (28.07.2012 03:25:34): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 03:25:39): no data synchronization with station 2 (WDE1) for 450 seconds, data logger will be restarted.
logger (28.07.2012 03:25:39): disconnect station 0 (TE-923).
logger (28.07.2012 03:25:39): disconnect station 1 (System Data).
logger (28.07.2012 03:25:39): disconnect station 2 (WDE1).
logger (28.07.2012 03:25:43): data logger stopped.
logger (28.07.2012 03:25:43): data logger (version 4.9k, build 1069) started.
logger (28.07.2012 03:25:43): connect station 0 (TE-923 via USB HID).
logger (28.07.2012 03:25:43): connect station 1 (System Data via Plug-in).
logger (28.07.2012 03:25:43): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 03:25:44): station 0 (TE-923), hardware version 4.
logger (28.07.2012 03:48:28): no signal from station 2 (WDE1) for 450 seconds, station to be restarted.
logger (28.07.2012 03:48:28): disconnect station 2 (WDE1).
logger (28.07.2012 03:48:58): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 03:49:00): no data synchronization with station 2 (WDE1) for 450 seconds, data logger will be restarted.
logger (28.07.2012 03:49:00): disconnect station 0 (TE-923).
logger (28.07.2012 03:49:00): disconnect station 1 (System Data).
logger (28.07.2012 03:49:00): disconnect station 2 (WDE1).
logger (28.07.2012 03:49:03): data logger stopped.
logger (28.07.2012 03:49:03): data logger (version 4.9k, build 1069) started.
logger (28.07.2012 03:49:03): connect station 0 (TE-923 via USB HID).
logger (28.07.2012 03:49:03): connect station 1 (System Data via Plug-in).
logger (28.07.2012 03:49:03): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 03:49:04): station 0 (TE-923), hardware version 4.
logger (28.07.2012 03:56:34): no data synchronization with station 2 (WDE1) for 450 seconds, data logger will be restarted.
logger (28.07.2012 03:56:34): disconnect station 0 (TE-923).
logger (28.07.2012 03:56:34): disconnect station 1 (System Data).
logger (28.07.2012 03:56:34): disconnect station 2 (WDE1).
logger (28.07.2012 03:56:35): data logger stopped.
logger (28.07.2012 03:56:35): data logger (version 4.9k, build 1069) started.
logger (28.07.2012 03:56:36): connect station 0 (TE-923 via USB HID).
logger (28.07.2012 03:56:36): connect station 1 (System Data via Plug-in).
logger (28.07.2012 03:56:36): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 03:56:36): station 0 (TE-923), hardware version 4.
logger (28.07.2012 04:16:06): no signal from station 2 (WDE1) for 450 seconds, station to be restarted.
logger (28.07.2012 04:16:06): disconnect station 2 (WDE1).
logger (28.07.2012 04:16:14): Bad wind0 sensor data, "gust speed x10" (901) out of range [0:900]
logger (28.07.2012 04:16:38): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 04:16:43): no data synchronization with station 2 (WDE1) for 450 seconds, data logger will be restarted.
logger (28.07.2012 04:16:43): disconnect station 0 (TE-923).
logger (28.07.2012 04:16:43): disconnect station 1 (System Data).
logger (28.07.2012 04:16:43): disconnect station 2 (WDE1).
logger (28.07.2012 04:16:46): data logger stopped.
logger (28.07.2012 04:16:46): data logger (version 4.9k, build 1069) started.
logger (28.07.2012 04:16:46): connect station 0 (TE-923 via USB HID).
logger (28.07.2012 04:16:46): connect station 1 (System Data via Plug-in).
logger (28.07.2012 04:16:46): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 04:16:47): station 0 (TE-923), hardware version 4.
logger (28.07.2012 04:24:19): no data synchronization with station 2 (WDE1) for 450 seconds, data logger will be restarted.
logger (28.07.2012 04:24:19): disconnect station 0 (TE-923).
logger (28.07.2012 04:24:19): disconnect station 1 (System Data).
logger (28.07.2012 04:24:19): disconnect station 2 (WDE1).
logger (28.07.2012 04:24:20): data logger stopped.
logger (28.07.2012 04:24:20): data logger (version 4.9k, build 1069) started.
logger (28.07.2012 04:24:21): connect station 0 (TE-923 via USB HID).
logger (28.07.2012 04:24:21): connect station 1 (System Data via Plug-in).
logger (28.07.2012 04:24:21): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 04:24:22): station 0 (TE-923), hardware version 4.
logger (28.07.2012 04:41:43): no signal from station 2 (WDE1) for 450 seconds, station to be restarted.
logger (28.07.2012 04:41:43): disconnect station 2 (WDE1).
logger (28.07.2012 04:42:14): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 04:42:19): no data synchronization with station 2 (WDE1) for 450 seconds, data logger will be restarted.
logger (28.07.2012 04:42:19): disconnect station 0 (TE-923).
logger (28.07.2012 04:42:19): disconnect station 1 (System Data).
logger (28.07.2012 04:42:19): disconnect station 2 (WDE1).
logger (28.07.2012 04:42:25): data logger stopped.
logger (28.07.2012 04:42:25): data logger (version 4.9k, build 1069) started.
logger (28.07.2012 04:42:25): connect station 0 (TE-923 via USB HID).
logger (28.07.2012 04:42:25): connect station 1 (System Data via Plug-in).
logger (28.07.2012 04:42:25): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 04:42:26): station 0 (TE-923), hardware version 4.
logger (28.07.2012 04:49:59): no data synchronization with station 2 (WDE1) for 450 seconds, data logger will be restarted.
logger (28.07.2012 04:49:59): disconnect station 0 (TE-923).
logger (28.07.2012 04:49:59): disconnect station 1 (System Data).
logger (28.07.2012 04:49:59): disconnect station 2 (WDE1).
logger (28.07.2012 04:50:02): data logger stopped.
logger (28.07.2012 04:50:02): data logger (version 4.9k, build 1069) started.
logger (28.07.2012 04:50:02): connect station 0 (TE-923 via USB HID).
logger (28.07.2012 04:50:02): connect station 1 (System Data via Plug-in).
logger (28.07.2012 04:50:03): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 04:50:03): station 0 (TE-923), hardware version 4.
logger (28.07.2012 05:14:24): no signal from station 2 (WDE1) for 450 seconds, station to be restarted.
logger (28.07.2012 05:14:24): disconnect station 2 (WDE1).
logger (28.07.2012 05:14:54): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 05:14:59): no data synchronization with station 2 (WDE1) for 450 seconds, data logger will be restarted.
logger (28.07.2012 05:14:59): disconnect station 0 (TE-923).
logger (28.07.2012 05:14:59): disconnect station 1 (System Data).
logger (28.07.2012 05:14:59): disconnect station 2 (WDE1).
logger (28.07.2012 05:15:02): data logger stopped.
logger (28.07.2012 05:15:02): data logger (version 4.9k, build 1069) started.
logger (28.07.2012 05:15:02): connect station 0 (TE-923 via USB HID).
logger (28.07.2012 05:15:03): connect station 1 (System Data via Plug-in).
logger (28.07.2012 05:15:03): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 05:15:03): station 0 (TE-923), hardware version 4.
logger (28.07.2012 05:40:24): no signal from station 2 (WDE1) for 450 seconds, station to be restarted.
logger (28.07.2012 05:40:24): disconnect station 2 (WDE1).
logger (28.07.2012 05:40:38): Bad wind0 sensor data, "gust speed x10" (901) out of range [0:900]
logger (28.07.2012 05:40:58): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 05:41:00): no data synchronization with station 2 (WDE1) for 450 seconds, data logger will be restarted.
logger (28.07.2012 05:41:00): disconnect station 0 (TE-923).
logger (28.07.2012 05:41:00): disconnect station 1 (System Data).
logger (28.07.2012 05:41:00): disconnect station 2 (WDE1).
logger (28.07.2012 05:41:02): data logger stopped.
logger (28.07.2012 05:41:02): data logger (version 4.9k, build 1069) started.
logger (28.07.2012 05:41:03): connect station 0 (TE-923 via USB HID).
logger (28.07.2012 05:41:03): connect station 1 (System Data via Plug-in).
logger (28.07.2012 05:41:03): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 05:41:03): station 0 (TE-923), hardware version 4.
logger (28.07.2012 06:07:43): no signal from station 2 (WDE1) for 450 seconds, station to be restarted.
logger (28.07.2012 06:07:43): disconnect station 2 (WDE1).
logger (28.07.2012 06:08:14): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 06:08:19): no data synchronization with station 2 (WDE1) for 450 seconds, data logger will be restarted.
logger (28.07.2012 06:08:19): disconnect station 0 (TE-923).
logger (28.07.2012 06:08:19): disconnect station 1 (System Data).
logger (28.07.2012 06:08:19): disconnect station 2 (WDE1).
logger (28.07.2012 06:08:21): data logger stopped.
logger (28.07.2012 06:08:21): data logger (version 4.9k, build 1069) started.
logger (28.07.2012 06:08:22): connect station 0 (TE-923 via USB HID).
logger (28.07.2012 06:08:22): connect station 1 (System Data via Plug-in).
logger (28.07.2012 06:08:22): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 06:08:22): station 0 (TE-923), hardware version 4.
logger (28.07.2012 06:15:53): no data synchronization with station 2 (WDE1) for 450 seconds, data logger will be restarted.
logger (28.07.2012 06:15:53): disconnect station 0 (TE-923).
logger (28.07.2012 06:15:53): disconnect station 1 (System Data).
logger (28.07.2012 06:15:53): disconnect station 2 (WDE1).
logger (28.07.2012 06:15:55): data logger stopped.
logger (28.07.2012 06:15:55): data logger (version 4.9k, build 1069) started.
logger (28.07.2012 06:15:56): connect station 0 (TE-923 via USB HID).
logger (28.07.2012 06:15:56): connect station 1 (System Data via Plug-in).
logger (28.07.2012 06:15:56): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 06:15:56): station 0 (TE-923), hardware version 4.
logger (28.07.2012 06:37:00): no signal from station 2 (WDE1) for 450 seconds, station to be restarted.
logger (28.07.2012 06:37:00): disconnect station 2 (WDE1).
logger (28.07.2012 06:37:33): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 06:37:34): no data synchronization with station 2 (WDE1) for 450 seconds, data logger will be restarted.
logger (28.07.2012 06:37:34): disconnect station 0 (TE-923).
logger (28.07.2012 06:37:34): disconnect station 1 (System Data).
logger (28.07.2012 06:37:34): disconnect station 2 (WDE1).
logger (28.07.2012 06:37:36): data logger stopped.
logger (28.07.2012 06:37:36): data logger (version 4.9k, build 1069) started.
logger (28.07.2012 06:37:36): connect station 0 (TE-923 via USB HID).
logger (28.07.2012 06:37:36): connect station 1 (System Data via Plug-in).
logger (28.07.2012 06:37:36): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 06:37:37): station 0 (TE-923), hardware version 4.
logger (28.07.2012 06:45:09): no data synchronization with station 2 (WDE1) for 450 seconds, data logger will be restarted.
logger (28.07.2012 06:45:09): disconnect station 0 (TE-923).
logger (28.07.2012 06:45:09): disconnect station 1 (System Data).
logger (28.07.2012 06:45:09): disconnect station 2 (WDE1).
logger (28.07.2012 06:45:11): data logger stopped.
logger (28.07.2012 06:45:11): data logger (version 4.9k, build 1069) started.
logger (28.07.2012 06:45:12): connect station 0 (TE-923 via USB HID).
logger (28.07.2012 06:45:12): connect station 1 (System Data via Plug-in).
logger (28.07.2012 06:45:12): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 06:45:12): station 0 (TE-923), hardware version 4.
logger (28.07.2012 07:05:57): no signal from station 2 (WDE1) for 450 seconds, station to be restarted.
logger (28.07.2012 07:05:57): disconnect station 2 (WDE1).
logger (28.07.2012 07:06:28): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 07:06:28): no data synchronization with station 2 (WDE1) for 450 seconds, data logger will be restarted.
logger (28.07.2012 07:06:28): disconnect station 0 (TE-923).
logger (28.07.2012 07:06:28): disconnect station 1 (System Data).
logger (28.07.2012 07:06:28): disconnect station 2 (WDE1).
logger (28.07.2012 07:06:30): data logger stopped.
logger (28.07.2012 07:06:30): data logger (version 4.9k, build 1069) started.
logger (28.07.2012 07:06:30): connect station 0 (TE-923 via USB HID).
logger (28.07.2012 07:06:30): connect station 1 (System Data via Plug-in).
logger (28.07.2012 07:06:30): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 07:06:31): station 0 (TE-923), hardware version 4.
logger (28.07.2012 07:14:00): no data synchronization with station 2 (WDE1) for 450 seconds, data logger will be restarted.
logger (28.07.2012 07:14:00): disconnect station 0 (TE-923).
logger (28.07.2012 07:14:00): disconnect station 1 (System Data).
logger (28.07.2012 07:14:00): disconnect station 2 (WDE1).
logger (28.07.2012 07:14:02): data logger stopped.
logger (28.07.2012 07:14:02): data logger (version 4.9k, build 1069) started.
logger (28.07.2012 07:14:03): connect station 0 (TE-923 via USB HID).
logger (28.07.2012 07:14:03): connect station 1 (System Data via Plug-in).
logger (28.07.2012 07:14:03): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 07:14:03): station 0 (TE-923), hardware version 4.
logger (28.07.2012 07:46:31): no signal from station 2 (WDE1) for 450 seconds, station to be restarted.
logger (28.07.2012 07:46:31): disconnect station 2 (WDE1).
logger (28.07.2012 07:46:31): Bad wind0 sensor data, "gust speed x10" (901) out of range [0:900]
logger (28.07.2012 07:47:01): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 07:47:02): no data synchronization with station 2 (WDE1) for 450 seconds, data logger will be restarted.
logger (28.07.2012 07:47:02): disconnect station 0 (TE-923).
logger (28.07.2012 07:47:02): disconnect station 1 (System Data).
logger (28.07.2012 07:47:02): disconnect station 2 (WDE1).
logger (28.07.2012 07:47:04): data logger stopped.
logger (28.07.2012 07:47:04): data logger (version 4.9k, build 1069) started.
logger (28.07.2012 07:47:05): connect station 0 (TE-923 via USB HID).
logger (28.07.2012 07:47:05): connect station 1 (System Data via Plug-in).
logger (28.07.2012 07:47:05): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 07:47:05): station 0 (TE-923), hardware version 4.
logger (28.07.2012 08:14:01): no signal from station 2 (WDE1) for 450 seconds, station to be restarted.
logger (28.07.2012 08:14:01): disconnect station 2 (WDE1).
logger (28.07.2012 08:14:33): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 08:14:38): no data synchronization with station 2 (WDE1) for 450 seconds, data logger will be restarted.
logger (28.07.2012 08:14:38): disconnect station 0 (TE-923).
logger (28.07.2012 08:14:38): disconnect station 1 (System Data).
logger (28.07.2012 08:14:38): disconnect station 2 (WDE1).
logger (28.07.2012 08:14:40): data logger stopped.
logger (28.07.2012 08:14:40): data logger (version 4.9k, build 1069) started.
logger (28.07.2012 08:14:40): connect station 0 (TE-923 via USB HID).
logger (28.07.2012 08:14:40): connect station 1 (System Data via Plug-in).
logger (28.07.2012 08:14:40): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 08:14:41): station 0 (TE-923), hardware version 4.
logger (28.07.2012 08:27:43): no signal from station 2 (WDE1) for 450 seconds, station to be restarted.
logger (28.07.2012 08:27:43): disconnect station 2 (WDE1).
logger (28.07.2012 08:28:14): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 08:28:19): no data synchronization with station 2 (WDE1) for 450 seconds, data logger will be restarted.
logger (28.07.2012 08:28:19): disconnect station 0 (TE-923).
logger (28.07.2012 08:28:19): disconnect station 1 (System Data).
logger (28.07.2012 08:28:19): disconnect station 2 (WDE1).
logger (28.07.2012 08:28:21): data logger stopped.
logger (28.07.2012 08:28:21): data logger (version 4.9k, build 1069) started.
logger (28.07.2012 08:28:21): connect station 0 (TE-923 via USB HID).
logger (28.07.2012 08:28:21): connect station 1 (System Data via Plug-in).
logger (28.07.2012 08:28:21): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 08:28:22): station 0 (TE-923), hardware version 4.
logger (28.07.2012 08:44:15): no signal from station 2 (WDE1) for 450 seconds, station to be restarted.
logger (28.07.2012 08:44:15): disconnect station 2 (WDE1).
logger (28.07.2012 08:44:48): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 08:44:53): no data synchronization with station 2 (WDE1) for 450 seconds, data logger will be restarted.
logger (28.07.2012 08:44:53): disconnect station 0 (TE-923).
logger (28.07.2012 08:44:53): disconnect station 1 (System Data).
logger (28.07.2012 08:44:53): disconnect station 2 (WDE1).
logger (28.07.2012 08:44:54): data logger stopped.
logger (28.07.2012 08:44:54): data logger (version 4.9k, build 1069) started.
logger (28.07.2012 08:44:55): connect station 0 (TE-923 via USB HID).
logger (28.07.2012 08:44:55): connect station 1 (System Data via Plug-in).
logger (28.07.2012 08:44:55): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 08:44:55): station 0 (TE-923), hardware version 4.
logger (28.07.2012 08:57:07): no signal from station 2 (WDE1) for 450 seconds, station to be restarted.
logger (28.07.2012 08:57:07): disconnect station 2 (WDE1).
logger (28.07.2012 08:57:38): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 08:57:40): no data synchronization with station 2 (WDE1) for 450 seconds, data logger will be restarted.
logger (28.07.2012 08:57:40): disconnect station 0 (TE-923).
logger (28.07.2012 08:57:40): disconnect station 1 (System Data).
logger (28.07.2012 08:57:40): disconnect station 2 (WDE1).
logger (28.07.2012 08:57:42): data logger stopped.
logger (28.07.2012 08:57:42): data logger (version 4.9k, build 1069) started.
logger (28.07.2012 08:57:42): connect station 0 (TE-923 via USB HID).
logger (28.07.2012 08:57:42): connect station 1 (System Data via Plug-in).
logger (28.07.2012 08:57:42): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 08:57:42): station 0 (TE-923), hardware version 4.
logger (28.07.2012 09:28:43): no signal from station 2 (WDE1) for 450 seconds, station to be restarted.
logger (28.07.2012 09:28:43): disconnect station 2 (WDE1).
logger (28.07.2012 09:29:08): Bad wind0 sensor data, "gust speed x10" (901) out of range [0:900]
logger (28.07.2012 09:29:14): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 09:29:19): no data synchronization with station 2 (WDE1) for 450 seconds, data logger will be restarted.
logger (28.07.2012 09:29:19): disconnect station 0 (TE-923).
logger (28.07.2012 09:29:19): disconnect station 1 (System Data).
logger (28.07.2012 09:29:19): disconnect station 2 (WDE1).
logger (28.07.2012 09:29:21): data logger stopped.
logger (28.07.2012 09:29:21): data logger (version 4.9k, build 1069) started.
logger (28.07.2012 09:29:21): connect station 0 (TE-923 via USB HID).
logger (28.07.2012 09:29:22): connect station 1 (System Data via Plug-in).
logger (28.07.2012 09:29:22): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 09:29:22): station 0 (TE-923), hardware version 4.
logger (28.07.2012 09:50:05): no signal from station 2 (WDE1) for 450 seconds, station to be restarted.
logger (28.07.2012 09:50:05): disconnect station 2 (WDE1).
logger (28.07.2012 09:50:39): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 09:50:44): no data synchronization with station 2 (WDE1) for 450 seconds, data logger will be restarted.
logger (28.07.2012 09:50:44): disconnect station 0 (TE-923).
logger (28.07.2012 09:50:44): disconnect station 1 (System Data).
logger (28.07.2012 09:50:44): disconnect station 2 (WDE1).
logger (28.07.2012 09:50:45): data logger stopped.
logger (28.07.2012 09:50:45): data logger (version 4.9k, build 1069) started.
logger (28.07.2012 09:50:46): connect station 0 (TE-923 via USB HID).
logger (28.07.2012 09:50:46): connect station 1 (System Data via Plug-in).
logger (28.07.2012 09:50:46): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 09:50:46): station 0 (TE-923), hardware version 4.
logger (28.07.2012 10:13:49): no signal from station 2 (WDE1) for 450 seconds, station to be restarted.
logger (28.07.2012 10:13:49): disconnect station 2 (WDE1).
logger (28.07.2012 10:14:19): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 10:14:19): no data synchronization with station 2 (WDE1) for 450 seconds, data logger will be restarted.
logger (28.07.2012 10:14:19): disconnect station 0 (TE-923).
logger (28.07.2012 10:14:19): disconnect station 1 (System Data).
logger (28.07.2012 10:14:19): disconnect station 2 (WDE1).
logger (28.07.2012 10:14:21): data logger stopped.
logger (28.07.2012 10:14:21): data logger (version 4.9k, build 1069) started.
logger (28.07.2012 10:14:21): connect station 0 (TE-923 via USB HID).
logger (28.07.2012 10:14:21): connect station 1 (System Data via Plug-in).
logger (28.07.2012 10:14:21): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 10:14:21): station 0 (TE-923), hardware version 4.
logger (28.07.2012 10:33:14): no signal from station 2 (WDE1) for 450 seconds, station to be restarted.
logger (28.07.2012 10:33:14): disconnect station 2 (WDE1).
logger (28.07.2012 10:33:44): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 10:33:49): no data synchronization with station 2 (WDE1) for 450 seconds, data logger will be restarted.
logger (28.07.2012 10:33:49): disconnect station 0 (TE-923).
logger (28.07.2012 10:33:49): disconnect station 1 (System Data).
logger (28.07.2012 10:33:49): disconnect station 2 (WDE1).
logger (28.07.2012 10:33:50): data logger stopped.
logger (28.07.2012 10:33:50): data logger (version 4.9k, build 1069) started.
logger (28.07.2012 10:33:51): connect station 0 (TE-923 via USB HID).
logger (28.07.2012 10:33:51): connect station 1 (System Data via Plug-in).
logger (28.07.2012 10:33:51): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 10:33:51): station 0 (TE-923), hardware version 4.
logger (28.07.2012 10:41:24): no data synchronization with station 2 (WDE1) for 450 seconds, data logger will be restarted.
logger (28.07.2012 10:41:24): disconnect station 0 (TE-923).
logger (28.07.2012 10:41:24): disconnect station 1 (System Data).
logger (28.07.2012 10:41:24): disconnect station 2 (WDE1).
logger (28.07.2012 10:41:26): data logger stopped.
logger (28.07.2012 10:41:26): data logger (version 4.9k, build 1069) started.
logger (28.07.2012 10:41:27): connect station 0 (TE-923 via USB HID).
logger (28.07.2012 10:41:27): connect station 1 (System Data via Plug-in).
logger (28.07.2012 10:41:27): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 10:41:27): station 0 (TE-923), hardware version 4.
logger (28.07.2012 10:48:58): no data synchronization with station 2 (WDE1) for 450 seconds, data logger will be restarted.
logger (28.07.2012 10:48:58): disconnect station 0 (TE-923).
logger (28.07.2012 10:48:58): disconnect station 1 (System Data).
logger (28.07.2012 10:48:58): disconnect station 2 (WDE1).
logger (28.07.2012 10:49:00): data logger stopped.
logger (28.07.2012 10:49:00): data logger (version 4.9k, build 1069) started.
logger (28.07.2012 10:49:00): connect station 0 (TE-923 via USB HID).
logger (28.07.2012 10:49:00): connect station 1 (System Data via Plug-in).
logger (28.07.2012 10:49:00): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 10:49:01): station 0 (TE-923), hardware version 4.
logger (28.07.2012 10:56:34): no data synchronization with station 2 (WDE1) for 450 seconds, data logger will be restarted.
logger (28.07.2012 10:56:34): disconnect station 0 (TE-923).
logger (28.07.2012 10:56:34): disconnect station 1 (System Data).
logger (28.07.2012 10:56:34): disconnect station 2 (WDE1).
logger (28.07.2012 10:56:35): data logger stopped.
logger (28.07.2012 10:56:35): data logger (version 4.9k, build 1069) started.
logger (28.07.2012 10:56:36): connect station 0 (TE-923 via USB HID).
logger (28.07.2012 10:56:36): connect station 1 (System Data via Plug-in).
logger (28.07.2012 10:56:36): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 10:56:36): station 0 (TE-923), hardware version 4.
logger (28.07.2012 11:04:06): no data synchronization with station 2 (WDE1) for 450 seconds, data logger will be restarted.
logger (28.07.2012 11:04:06): disconnect station 0 (TE-923).
logger (28.07.2012 11:04:06): disconnect station 1 (System Data).
logger (28.07.2012 11:04:06): disconnect station 2 (WDE1).
logger (28.07.2012 11:04:08): data logger stopped.
logger (28.07.2012 11:04:08): data logger (version 4.9k, build 1069) started.
logger (28.07.2012 11:04:09): connect station 0 (TE-923 via USB HID).
logger (28.07.2012 11:04:09): connect station 1 (System Data via Plug-in).
logger (28.07.2012 11:04:09): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 11:04:09): station 0 (TE-923), hardware version 4.
logger (28.07.2012 11:11:38): no data synchronization with station 2 (WDE1) for 450 seconds, data logger will be restarted.
logger (28.07.2012 11:11:38): disconnect station 0 (TE-923).
logger (28.07.2012 11:11:38): disconnect station 1 (System Data).
logger (28.07.2012 11:11:38): disconnect station 2 (WDE1).
logger (28.07.2012 11:11:40): data logger stopped.
logger (28.07.2012 11:11:40): data logger (version 4.9k, build 1069) started.
logger (28.07.2012 11:11:40): connect station 0 (TE-923 via USB HID).
logger (28.07.2012 11:11:40): connect station 1 (System Data via Plug-in).
logger (28.07.2012 11:11:40): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 11:11:41): station 0 (TE-923), hardware version 4.
logger (28.07.2012 11:19:14): no data synchronization with station 2 (WDE1) for 450 seconds, data logger will be restarted.
logger (28.07.2012 11:19:14): disconnect station 0 (TE-923).
logger (28.07.2012 11:19:14): disconnect station 1 (System Data).
logger (28.07.2012 11:19:14): disconnect station 2 (WDE1).
logger (28.07.2012 11:19:16): data logger stopped.
logger (28.07.2012 11:19:16): data logger (version 4.9k, build 1069) started.
logger (28.07.2012 11:19:16): connect station 0 (TE-923 via USB HID).
logger (28.07.2012 11:19:16): connect station 1 (System Data via Plug-in).
logger (28.07.2012 11:19:16): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 11:19:17): station 0 (TE-923), hardware version 4.
logger (28.07.2012 11:26:48): no data synchronization with station 2 (WDE1) for 450 seconds, data logger will be restarted.
logger (28.07.2012 11:26:48): disconnect station 0 (TE-923).
logger (28.07.2012 11:26:48): disconnect station 1 (System Data).
logger (28.07.2012 11:26:48): disconnect station 2 (WDE1).
logger (28.07.2012 11:26:50): data logger stopped.
logger (28.07.2012 11:26:50): data logger (version 4.9k, build 1069) started.
logger (28.07.2012 11:26:50): connect station 0 (TE-923 via USB HID).
logger (28.07.2012 11:26:50): connect station 1 (System Data via Plug-in).
logger (28.07.2012 11:26:51): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 11:26:51): station 0 (TE-923), hardware version 4.
logger (28.07.2012 12:00:59): no signal from station 2 (WDE1) for 450 seconds, station to be restarted.
logger (28.07.2012 12:00:59): disconnect station 2 (WDE1).
logger (28.07.2012 12:01:14): Bad wind0 sensor data, "gust speed x10" (901) out of range [0:900]
logger (28.07.2012 12:01:29): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 12:01:29): no data synchronization with station 2 (WDE1) for 450 seconds, data logger will be restarted.
logger (28.07.2012 12:01:29): disconnect station 0 (TE-923).
logger (28.07.2012 12:01:29): disconnect station 1 (System Data).
logger (28.07.2012 12:01:29): disconnect station 2 (WDE1).
logger (28.07.2012 12:01:31): data logger stopped.
logger (28.07.2012 12:01:31): data logger (version 4.9k, build 1069) started.
logger (28.07.2012 12:01:31): connect station 0 (TE-923 via USB HID).
logger (28.07.2012 12:01:31): connect station 1 (System Data via Plug-in).
logger (28.07.2012 12:01:31): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 12:01:32): station 0 (TE-923), hardware version 4.
logger (28.07.2012 12:09:01): no data synchronization with station 2 (WDE1) for 450 seconds, data logger will be restarted.
logger (28.07.2012 12:09:01): disconnect station 0 (TE-923).
logger (28.07.2012 12:09:01): disconnect station 1 (System Data).
logger (28.07.2012 12:09:01): disconnect station 2 (WDE1).
logger (28.07.2012 12:09:02): data logger stopped.
logger (28.07.2012 12:09:02): data logger (version 4.9k, build 1069) started.
logger (28.07.2012 12:09:03): connect station 0 (TE-923 via USB HID).
logger (28.07.2012 12:09:03): connect station 1 (System Data via Plug-in).
logger (28.07.2012 12:09:03): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 12:09:04): station 0 (TE-923), hardware version 4.
logger (28.07.2012 12:16:33): no data synchronization with station 2 (WDE1) for 450 seconds, data logger will be restarted.
logger (28.07.2012 12:16:33): disconnect station 0 (TE-923).
logger (28.07.2012 12:16:33): disconnect station 1 (System Data).
logger (28.07.2012 12:16:33): disconnect station 2 (WDE1).
logger (28.07.2012 12:16:35): data logger stopped.
logger (28.07.2012 12:16:35): data logger (version 4.9k, build 1069) started.
logger (28.07.2012 12:16:36): connect station 0 (TE-923 via USB HID).
logger (28.07.2012 12:16:36): connect station 1 (System Data via Plug-in).
logger (28.07.2012 12:16:36): connect station 2 (WDE1 via USB serial).
logger (28.07.2012 12:16:36): station 0 (TE-923), hardware version 4.
logger (28.07.2012 12:16:37): Bad wind0 sensor data, "gust speed x10" (901) out of range [0:900]
It was working for several moths without a problem. Nothing changed on the setup.
My configuration is a Sheevaplug running MeteoHub 4.9k (Build 1068), ELV WDE1 and TFA Nexus connected through a powered USB hub.
I have tried rebooting the Sheeva, connecting only the ELV WDE1 through the USB hub (also tried different ports on the hub) or directly, still the same problem.
The ELV WDE1 connected to a PC using LogView runs fine. The Sheeva with only the Nexus connected also runs fine.
What could be the problem? The ELV WDE1 or the Sheeva (the Sheeva is 3 years old, running 24/7 - weak PS maybe)?

I've ordered a Silverstone DC01 several moth ago, but still waiting for delivery, they are only postponing the delivery date (damn Amazon, now its 28. August 2012 - 18. September 2012).
I'm thinking of trying to setup a PC with Meteoub to test the ELV WDE1 on it.

HWTest
Expert Boarder
Expert Boarder
Posts: 96
Joined: Fri Apr 09, 2010 8:25 pm

Re: ELV WDE1 - no signal from station

Post by HWTest » Tue Jul 31, 2012 11:55 am

After 4 days, the problem solved itself. Now it is running without a problem for a couple of hours.
I think the problem was caused by a strong interference in the 868MHz band.
I'll keep my eye on it.

Post Reply