LEDs blink in Meteosheeva

Moderator: Mattk

gust
Junior Boarder
Junior Boarder
Posts: 29
Joined: Mon Sep 19, 2011 9:18 pm
Location: France

Re: LEDs blink in Meteosheeva

Post by gust »

Recap of events.
When you told me that Boris would probably help transfer my old license, i contacted him and he replied
Hi,
I invested my time to research your credentials. What I found is this:

New SYSTEM ID: O400****
New Activation code: jrzcFODoXzib8lFblBB7XR***********

You can use this link to migrate license: https://wiki.meteohub.de/Transfer

Please keep track of this, it is your license, not mine.

Regards,
Boris

I understood then from you that I had to forget about "New" and use this info in the license transfer page.
This operation led to the system ID EeSE**** and to the activation code S9QkSu8ByDzi******************** on the Maintenance page.
I carefully wrote down both as told.
Since then the system ID EeSE**** is the one shown on the Maintenance page as well as the activation code S9QkSu8ByDzi********************
This combination does not work and beside buying a new license I don't see any way out.

BigAlT
Expert Boarder
Expert Boarder
Posts: 120
Joined: Tue Jul 04, 2017 8:41 pm
Location: Washington State

Re: LEDs blink in Meteosheeva

Post by BigAlT »

I’m confused.
Please list the system id ( in the new System id box ) and activation code ( in the old activation code box ) you used on the transfer page to get the activation code you are using now. That will tell me if we have had a misunderstanding.

gust
Junior Boarder
Junior Boarder
Posts: 29
Joined: Mon Sep 19, 2011 9:18 pm
Location: France

Re: LEDs blink in Meteosheeva

Post by gust »

system id ( in the new System id box ) = EeSE****
activation code ( in the old activation code box ) = jrzFO***********************************

Now on the transfer page I am using:
Sytem ID = EeSE****
Activation code = S9QkSu***********************************

BigAlT
Expert Boarder
Expert Boarder
Posts: 120
Joined: Tue Jul 04, 2017 8:41 pm
Location: Washington State

Re: LEDs blink in Meteosheeva

Post by BigAlT »

Please advise me: if you copy Activation code S9QkSu*********************************** ( make sure There is no = symbol in front of S9Q and only put in the actual 32 character activation code with no blank spaces before SQ9 ) Into the Activation Code Box on your Maintenance Page with both of the new serial number boxes empty ( blank ) on your Maintenance Page, do you get any response ?. If you don’t get any response, you possibly made an error in copying down your new activation code from the transfer page when you did the transfer. The activation code should be exactly 32 charters long including only upper and lower case letters, numbers and symbols. If you copied any of them down incorrectly, such as making the letter 0 an O ( zero ) or vice versa or don’t have exactly 32 characters, the Activation Code will not work. From looking at the Activation code you’ve posted ( as shown above ) it appears to be 40 characters rather than 32. Since your system ID is 8 characters long, is there any possibility you accidentally added your system ID to your Activation code while copying and pasting your activation code ?. Check and if you did, remove that section of your Activation Code containing the 8 characters of your System ID from your Activation code and verify it then only contains 32 characters and attempt to activate using the 32 character activation code.

If you are still unable to activate your Meteohub, Reply to Boris’s original email, apologizing for any inconvenience, and saying you performed the transfer using your current System ID of EeSE**** and received the Activation Code S9QkSu***********************************. Let him know that you’re using this System ID and Activation Code on your Maintenance Page and it will not activate your Meteohub.

He should be able to verify if you used the same system ID that now appears on your maintenance page when you did the authorization code transfer and what the new activation code assigned to that system ID should be.

gust
Junior Boarder
Junior Boarder
Posts: 29
Joined: Mon Sep 19, 2011 9:18 pm
Location: France

Re: LEDs blink in Meteosheeva

Post by gust »

Hello BigAIT,

Here are the links to my weather pages finally finished.

http://www.sevestre.net/Rasp/index.html
and
http://www.sevestre.net/Rasp/meteofontanes/index.html
A link on each page help toggle between them.

There is also a special page for smartphone
http://www.sevestre.net/Rasp/smartphone/index.html
and an other one for mobile
http://www.sevestre.net/Rasp/mobile/index.html
I didn't test neither of the 2 and comments are welcomed. (It is in French though...)

Some detail points were difficult and while trying to solve them I discovered 2 things:
- The computer world has become terribly complex.
- Nobody helps you when the problem becomes sharp...

All the best to you.

BigAlT
Expert Boarder
Expert Boarder
Posts: 120
Joined: Tue Jul 04, 2017 8:41 pm
Location: Washington State

Re: LEDs blink in Meteosheeva

Post by BigAlT »

Good job. I find that weewx works very well. It’s obviously more difficult to install and configure than meteohub, especially for those who only use a Mac or Windows and are not familiar with Linux or Raspbian. It’s constant being upgraded and improved unlike the Meteohub software which is pretty much at End of Life being based on Raspbian Wheezy which has not been supported for two years or longer.
I had numerous crashes with my RPi meteohub due to failing micro SD cards. I would have to install the meteohub image on a new micro SD card and do an update and upgrade of wheezy. However, since Wheezy is no longer supported it’s not possible to update the meteohub image which is based on a much earlier version of Wheezy. I’d then have to do a license transfer.
I finally decided to modify the meteohub program ( per a posting on this website ) to change the location where the history files are written to from the micro SD card itself to a SLC memory usb thumb drive connected to the RPi. Since the reason why the micro SD cards fail is the continued writing of data to the micro SD card, this removes the problem and if the SLC USB thum drive ever fails , it can be replaced without have to reinstall the meteohub program on the micro SD card.
Because meteohub is no longer being supported I changed to Weewx and am very glad I did so. I also have a Meteohridge Nano SD installed in my Davis Pro 2 console and a WiFi Logger installed in my Davis Vantage View Console ( both of which are reading the data from my Vantage Vue ISS ).

Post Reply