Sheeva Plug new box ethernet port is not working

Moderator: Mattk

Post Reply
Holsteinson
Senior Boarder
Senior Boarder
Posts: 58
Joined: Sat Feb 18, 2012 3:40 am
Location: Santo Domingo, Dominican Republic

Sheeva Plug new box ethernet port is not working

Post by Holsteinson » Sat May 19, 2012 2:32 am

For some reason I just got a new Sheeva Plug box and I have connected to the network and its ethernet is working while powering up but then its 2 yellow or green leds are off and I cant find it with the IP scanner (the status lights are on solid

If I unplug the power cord the Sheeva Plug will start and get both status lights solid and the ethernet led work for about 30 seconds and the turn off HELP

Holsteinson
Senior Boarder
Senior Boarder
Posts: 58
Joined: Sat Feb 18, 2012 3:40 am
Location: Santo Domingo, Dominican Republic

Re: Sheeva Plug new box ethernet port is not working

Post by Holsteinson » Sat May 19, 2012 1:31 pm

I unplug the power cord last night of the Sheeva Plug and left it overnight and replug it this morning the 2 status lights are red and blue solid and got the yellow-green lights of the ethernet port flashed for about 1 minute during powering up and then no more... what is wrong here? HELP!

User avatar
admin
Platinum Boarder
Platinum Boarder
Posts: 5246
Joined: Mon Oct 01, 2007 10:51 pm

Re: Sheeva Plug new box ethernet port is not working

Post by admin » Sat May 19, 2012 2:09 pm

When setting up a SheevaPlug to become a Meteohub you have to follow these instructions: http://wiki.meteohub.de/Setup_SheevaPlug

Without telling us at what step you did fail, no one will be able to help you.

Holsteinson
Senior Boarder
Senior Boarder
Posts: 58
Joined: Sat Feb 18, 2012 3:40 am
Location: Santo Domingo, Dominican Republic

Re: Sheeva Plug new box ethernet port is not working

Post by Holsteinson » Sat May 19, 2012 2:34 pm

Hola Boris I bought it preconfigured as Weather2Hub from Ambient Weather I just followed the instructions insert SD, connect the ethernet cable to router and connect the power cord to wall plug. Waited for lights to become solid (red/blue) and use the IP Scan software and it is not showing listed nor the ethernet port yellow-green led lights are on.... HELP

User avatar
admin
Platinum Boarder
Platinum Boarder
Posts: 5246
Joined: Mon Oct 01, 2007 10:51 pm

Re: Sheeva Plug new box ethernet port is not working

Post by admin » Sat May 19, 2012 10:55 pm

Please try "reading the Blinks" from the instructions linked above to get the IP.

Post Reply