Meteobridge/DIR-505 no longer reading from AcuRite hub

All about the standard Meteobridge devices based on mobile routers from TP-Link, D-Link, ASUS

Moderator: Mattk

Post Reply
Fresh Boarder
Fresh Boarder
Posts: 9
Joined: Tue Jun 16, 2015 3:31 am
Location: Moorpark, CA USA

Meteobridge/DIR-505 no longer reading from AcuRite hub

Post by A1cntrler » Wed Oct 11, 2017 6:59 pm

This morning I got an email from Acurite that my hub was no longer reporting along with messages from Weather Underground stating the same. I rebooted the DIR-505 and also gave the AcuRite hub a reboot.

When Meteobridge came back online it showed in the data logger this:

wnetd (11.10.2017 09:18:16): process started.
system (11.10.2017 09:18:16): start of logging process initiated.
logger (11.10.2017 09:18:16): historical data loaded (30 records).
logger (11.10.2017 09:18:16): data logger (version 5.0w, build 11514) started.
logger (11.10.2017 09:18:17): connect station 0 (AcuLink via USB HID).
logger (11.10.2017 09:18:20): waiting for sensors (wind0, rain0, th0, thb0) to provide data.
logger (11.10.2017 09:18:20): services paused.
logger (11.10.2017 09:20:17): give up waiting for sensors after 120 secs.
logger (11.10.2017 09:20:17): services activated.

I've given it several reboots and even tried rolling back the firmware. Occasionally it will return this:

wnetd (11.10.2017 09:46:40): process started.
system (11.10.2017 09:46:40): start of logging process initiated.
logger (11.10.2017 09:46:41): connect station 0 (AcuLink via USB HID).
logger (11.10.2017 09:46:45): sensors are now providing data.
logger (11.10.2017 09:46:45): services started.

But under Live Data it still shows no sensors or traffic:

Weather Network Status

Weather Underground: No weather network traffic

WeatherForYou: No weather network traffic

CWOP: No weather network traffic

Live Data
Metric Data
Imperial Data

Historical Data

I cannot access the AcuRite hub via IP address through the Meteobridge like I could prior. I can see that the data transfer light on the back on the back of the AcuRite hub is blinking.

If I plug the AcuRite hub directly into my network I can access the AcuRite via the IP address. It shows strong signal from my station and other sensors connected to it. Once I plug it back into the DIR-505 it disappears again.

Is it possible that the DIR-505 is just having issues with the Ethernet port? I also tried a spare cable I had here to make sure that wasn't the problem, but it still persists.

Weather Underground still shows my station as reporting, but with no data to show. It will say "Station reported 11 seconds ago" and upon refresh will return a different number of seconds.

Post Reply