WH4000 solar radiation at night problem **solved**

All about the standard Meteobridge devices based on mobile routers from TP-Link, D-Link, ASUS

Moderator: Mattk

Post Reply
Kiskrampusz
Fresh Boarder
Fresh Boarder
Posts: 13
Joined: Wed Nov 15, 2017 8:51 pm

WH4000 solar radiation at night problem **solved**

Post by Kiskrampusz » Sun Dec 02, 2018 6:04 pm

Dear Admin!

Please help me.
I have a WH4000 weather station.
The solar radiation value is always 1W at night. This is device error. It never measures 0 watt at night. Because of this problem AWEKAS disabled the solar radiation data.

Can you make correction options, such as Humidity Stretch on "Weather Station" screen?

Thank you!

Tom
Attachments
data.jpg
data.jpg (39.07 KiB) Viewed 432 times

Kiskrampusz
Fresh Boarder
Fresh Boarder
Posts: 13
Joined: Wed Nov 15, 2017 8:51 pm

Re: WH4000 solar radiation at night problem

Post by Kiskrampusz » Thu Jan 03, 2019 9:26 pm

Dear Admin!

Do You have a solution to the problem?

Regards!

User avatar
ConligWX
Gold Boarder
Gold Boarder
Posts: 196
Joined: Wed Nov 14, 2018 12:48 pm
Location: Conlig, Co. Down, UK
Contact:

Re: WH4000 solar radiation at night problem

Post by ConligWX » Thu Jan 03, 2019 11:41 pm

I take it the console of you WH4000 reports 0 W/m2 but meteobridge reports 1W/m2

User avatar
admin
Platinum Boarder
Platinum Boarder
Posts: 5791
Joined: Mon Oct 01, 2007 10:51 pm

Re: WH4000 solar radiation at night problem

Post by admin » Sun Jan 06, 2019 2:33 pm

Newest update always maps "1" to "0" on solar radiation. These two number are anyway more in the range of guessing and if it makes AWEKAS happy to see a true Zero... so be it ;-)

Kiskrampusz
Fresh Boarder
Fresh Boarder
Posts: 13
Joined: Wed Nov 15, 2017 8:51 pm

Re: WH4000 solar radiation at night problem **solved**

Post by Kiskrampusz » Fri Jan 11, 2019 7:31 pm

Dear Admin!

Thank you!

It works.

Best Regards!

Tamas

Post Reply