Page 1 of 1

Meteobridge not showing data from Vantage Vue **solved**

Posted: Mon Jan 28, 2019 11:12 pm
by Larry29936
I have the following equipment:

Platform: TL-MR3020 (no USB hub)
SW Version: Meteobridge 3.9 (Jan 26 2019, build 12701), FW 1.4
Meteostick
Vantage Vue weather station

Suddenly, I'm only getting internal data, nothing from the Vantage Vue. I've already replaced the battery in the Vantage Vue. Where should I start looking?

Thanks in advance

Re: Meteobridge not showing data from Vantage Vue

Posted: Tue Jan 29, 2019 5:40 am
by admin
What is your rf sensitivity setting?

Re: Meteobridge not showing data from Vantage Vue

Posted: Tue Jan 29, 2019 1:33 pm
by Larry29936
RF Sensitivity is set to -90db.

Distance from Vantage Vue to Meteostick is 100 feet.

Re: Meteobridge not showing data from Vantage Vue

Posted: Thu Jan 31, 2019 12:37 pm
by admin
and you don't see any sensor data at all, or with larger gaps in time?

Re: Meteobridge not showing data from Vantage Vue

Posted: Thu Jan 31, 2019 3:07 pm
by Larry29936
No data at all. The ISS is 6 years old so decided to install a new one rather than shipping it back for a repair. Got a new one for $171 from Hodges Marine with free shipping, rather than paying $112 for repair when something else might go wrong down the road. Ordered it yesterday and it will be delivered later today.

Re: Meteobridge not showing data from Vantage Vue [Solved]

Posted: Thu Jan 31, 2019 10:41 pm
by Larry29936
New ISS delivered and installed. Receiving ISS data.