TP Link Pocket 3020 **solved**

All about the standard Meteobridge devices based on mobile routers from TP-Link, D-Link, ASUS

Moderator: Mattk

Post Reply
No Quarter
Fresh Boarder
Fresh Boarder
Posts: 2
Joined: Fri May 24, 2019 6:35 pm

TP Link Pocket 3020 **solved**

Post by No Quarter » Fri May 24, 2019 6:39 pm

On my live date page I am getting correct data but on the system page I get a whole list of errors. As a result any data I send out to the Internet or databases is a load of zeros. I am using a Vantage Vue which is displaying valid data.

Can somebody advise please. Errors below.

logger (24.05.2019 17:36:59): Bad wind0(0) sensor data, "chill x10" (1751478879) out of range [-700:1500]
logger (24.05.2019 17:37:01): Bad wind0(0) sensor data, "chill x10" (18026) out of range [-700:1500]
logger (24.05.2019 17:37:03): Bad wind0(0) sensor data, "chill x10" (1751478879) out of range [-700:1500]
logger (24.05.2019 17:37:05): Bad wind0(0) sensor data, "chill x10" (18026) out of range [-700:1500]
logger (24.05.2019 17:37:07): Bad wind0(0) sensor data, "chill x10" (1751478879) out of range [-700:1500]
logger (24.05.2019 17:37:09): Bad wind0(0) sensor data, "chill x10" (18026) out of range [-700:1500]
logger (24.05.2019 17:37:11): Bad wind0(0) sensor data, "chill x10" (1751478879) out of range [-700:1500]

etc

etc

User avatar
admin
Platinum Boarder
Platinum Boarder
Posts: 5829
Joined: Mon Oct 01, 2007 10:51 pm

Re: TP Link Pocket 3020

Post by admin » Sat May 25, 2019 10:45 am

can you give me a remote login? please send to "info(at)meteobridge.com".

No Quarter
Fresh Boarder
Fresh Boarder
Posts: 2
Joined: Fri May 24, 2019 6:35 pm

Re: TP Link Pocket 3020

Post by No Quarter » Sat May 25, 2019 5:05 pm

All fixed.

The issue was the battery on the ISS. Even though we have a separate anemometer with good data, the meteobridge was refusing to publish the wind data without proper temperature readings.

Post Reply