Stuck at version 3.8?

General information and solutions to the most prominent issues

Moderator: Mattk

Post Reply
User avatar
admin
Platinum Boarder
Platinum Boarder
Posts: 5921
Joined: Mon Oct 01, 2007 10:51 pm

Stuck at version 3.8?

Post by admin » Sat Jun 22, 2019 12:42 pm

Version "3.8" have a bug on some platforms that does not allow to skip to "newest" version when Meteobridge has once been manually forced to use "3.8". The symptom is that you select "newest version on boot" on "System" tab and when doing a reboot it will again show up in version "3.8".

The trick is to go down to version "3.6" or "3.7" first and when having booted with this older version then to select newest and reboot again. By doing so you escape the dead-lock.

Post Reply