Raspberry funktioniert nicht richtig

all about Meteohub on the new Raspberry PI platform

Moderator: Mattk

Post Reply
User avatar
Lexel
Fresh Boarder
Fresh Boarder
Posts: 19
Joined: Sun Feb 24, 2019 12:06 pm
Contact:

Raspberry funktioniert nicht richtig

Post by Lexel » Fri Nov 29, 2019 9:12 am

Hallo zusammen,

ich habe das Thema auch schon in die Meteohub Gruppe gepostet, weil ich nicht genau weiß, wo es hin gehört....

Ich betreibe einen Raspberry PI mit Meteohub seit ca. 1 Jahr. Hat bisher alles wunderbar geklappt.
Jetzt ist es so, dass wenn ich mich bei Meteohub einloggen möchte, zwar das Dialogfenster erscheint mit User und Password, ich es auch eingebe
aber danach nur noch einen weißen Bildschirm habe.... Die Adresse die er mir hier dann anzeigt ist folgende:

..../cgi-bin/meteohub.cgi

Auch das neustarten des Systems bringt leider keinen Erfolg....Hat da jemand eine Idee?

Viele Grüße
Alex
Weatherstations:
Oregon WMR300 via Meteohub (Rasberry PI)
Froggit HP1000SE standalone

BigAlT
Senior Boarder
Senior Boarder
Posts: 65
Joined: Tue Jul 04, 2017 8:41 pm
Location: Washington State

Re: Raspberry funktioniert nicht richtig

Post by BigAlT » Fri Nov 29, 2019 8:02 pm

Es gab viele Berichte über Beschädigungen der Micro-SD-Karte, die das Meteohub-Programm enthält, die durch das fortlaufende Schreiben des Meteohub-Datenverlaufs auf die Micro-SD-Karte verursacht wurden. Um herauszufinden, ob dies das Problem ist, installieren Sie das Meteohub-Programm auf einer neuen Micro-SD-Karte und prüfen Sie, ob es ausgeführt wird. In diesem Fall müssen Sie Ihre Meteohub-Lizenz mithilfe der Übertragungsfunktion im Meteohub-Wiki auf die neue Micro-SD-Karte übertragen. Es gibt eine Lösung für das Korruptionsproblem, indem ein USB-Stick verwendet wird, der an Ihren Raspberry Pi angeschlossen ist, um die Verlaufsdaten anstelle der Micro-SD-Karte zu speichern. Ich habe die Vorgehensweise in früheren Beiträgen sowohl auf Englisch als auch auf Deutsch beschrieben.

User avatar
Lexel
Fresh Boarder
Fresh Boarder
Posts: 19
Joined: Sun Feb 24, 2019 12:06 pm
Contact:

Re: Raspberry funktioniert nicht richtig

Post by Lexel » Tue Dec 03, 2019 10:09 am

Vielen Dank für die Info.

ich habe die SD Karte mittlerweile neu formatiert und Meteohub komplett neu aufgespielt. Jetzt geht es wieder.
Das mit dem USB Stick werde ich ausprobieren.

Danke und Grüße aus Ludwigshafen am Rhein
Alex
Weatherstations:
Oregon WMR300 via Meteohub (Rasberry PI)
Froggit HP1000SE standalone

Post Reply