can’t open blockdev

all about Meteohub on the new Raspberry PI platform

Moderator: Mattk

Post Reply
Scobey
Fresh Boarder
Fresh Boarder
Posts: 7
Joined: Sat May 08, 2021 11:07 pm

can’t open blockdev

Post by Scobey »

On installation of meteobridge-rpi3-v.1-bin I get the error message:

can’t open blockdev.

Any help is appreciated.

BigAlT
Gold Boarder
Gold Boarder
Posts: 177
Joined: Tue Jul 04, 2017 8:41 pm
Location: Washington State

Re: can’t open blockdev

Post by BigAlT »

You’ve posted your question in the wrong Forum This section is for the old Meteohub RPi not the newer Meteobridge RPi. You need to post your question in the Meteobridge PRO/NANOSD/RPI Discussion Forum.
Which model RPi are you using and which micro SDCard ?.

Scobey
Fresh Boarder
Fresh Boarder
Posts: 7
Joined: Sat May 08, 2021 11:07 pm

Re: can’t open blockdev

Post by Scobey »

PI 3b https:

card is SanDisk Industrial 8GB Class 10 UHS-1

BigAlT
Gold Boarder
Gold Boarder
Posts: 177
Joined: Tue Jul 04, 2017 8:41 pm
Location: Washington State

Re: can’t open blockdev

Post by BigAlT »

Here’s the list of supported SanDisk Micro SD cards. Is your card the 8 GB version ?. If not, it’s unsupported.
Western Digital/SanDisk SDSDQED-008G-XI, SDSDQED-016G-XI, SDSDQED-032G-XI, SDSDQED-064G-XI (microSD Card, 8-64 GB, SLC Flash)

Post Reply