Lost WIFI connection

This section covers the Meteobridge PRO units exclusively

Moderator: Mattk

Post Reply
DAP
Senior Boarder
Senior Boarder
Posts: 49
Joined: Fri Jan 15, 2016 8:37 am

Lost WIFI connection

Post by DAP » Tue May 15, 2018 6:56 am

Two days ago, my meteobridge pro stopped sending data to WeatherUnderground.
The weather here is boring this time of year, so it took two days for me to notice.
The unit was still running and still showing the proper IP address, but was un-reachable.
I re-booted the device, but was unable to access it. It was showing a new IP address of 192.168.1.1.
I finally figured out that it was trying to use its internal access point (took a while since my display is badly burned in and hard to read).
But my password did not work, and the default password did not work.
I missed the password reset in the list, and did a factory reset instead.

I am now unable to get it to talk to my WIFI network. I can talk to it through its internal access point, It can see my network when I select it from the list, but when I save settings and it re-boots, it displays "No network found".

I have it running now using a wired connection, but I noticed that its MAC address has changed. The last digits of the wired MAC address used to be a '9D:E5', but now my router is reporting the last digits as 'DD:E4'. That implies that two bits got flipped.

User avatar
admin
Platinum Boarder
Platinum Boarder
Posts: 5496
Joined: Mon Oct 01, 2007 10:51 pm

Re: Lost WIFI connection

Post by admin » Thu May 24, 2018 8:03 pm

WiFi and LAN adapter in the MB PRO have different MACs, that is normal and nor reason for concern.

Doing "save and apply and reboot" on Networks settings will make it connect to your WiFi, when settings are right. Does it show status LED (second from top) steady on after a while when having done the reboot? If so you are just facing the problem not using the right IP. You can anyway connect to it via
"http://magicip.meteobridge.com" as long as your browser is connected to the same router as your Meteobridge PRO.

DAP
Senior Boarder
Senior Boarder
Posts: 49
Joined: Fri Jan 15, 2016 8:37 am

Re: Lost WIFI connection

Post by DAP » Sat May 26, 2018 7:40 pm

I must have tried the "save and apply and reboot" at least 10 times before giving up, breaking out a network switch and hardwiring the connection.
I know I have the wifi password correct because I just added another device to the network.

User avatar
admin
Platinum Boarder
Platinum Boarder
Posts: 5496
Joined: Mon Oct 01, 2007 10:51 pm

Re: Lost WIFI connection

Post by admin » Mon May 28, 2018 10:20 pm

Any special characters in the SSID or passphrase?

DAP
Senior Boarder
Senior Boarder
Posts: 49
Joined: Fri Jan 15, 2016 8:37 am

Re: Lost WIFI connection

Post by DAP » Sat Jun 02, 2018 9:03 am

Spaces, an exclamation point, I would not expect them to cause trouble, and the WiFi had been working for a long time before it suddenly stopped.

User avatar
plex
Expert Boarder
Expert Boarder
Posts: 82
Joined: Tue Nov 30, 2010 1:01 pm
Location: Denmark

Re: Lost WIFI connection

Post by plex » Tue Jun 12, 2018 8:04 pm

I don’t know if it’s the same problem, but WiFi oon my MBP is unreliable.

Recently I made changes on my local network cabling, and started to run my MBP on WiFi. Before with cable, I had zero problems, but now and then the MBP gets unreachable. It’s still running, and collecting weather data, but wlan interface seems to be unreachable. My unifi controller can see the MBP, but without any IP.

I’m considering to buy and install another switch, to get my MBP back rock stable.

Btw I’m not a WiFi fan :D

Post Reply