Lost Twitter service after reboot **solved**

This section covers the Meteobridge PRO units exclusively

Moderator: Mattk

Post Reply
weerwantijdijk
Fresh Boarder
Fresh Boarder
Posts: 13
Joined: Thu Jul 19, 2018 10:49 am
Location: Dordrecht, Netherlands
Contact:

Lost Twitter service after reboot **solved**

Post by weerwantijdijk » Thu Jul 19, 2018 11:06 am

I'am using the Twitterservice on my MBpro for a while know but after a reboot yesterday there is nothing in my timeline anymore. The frequency was set at every hour and i haven't made any changes in the last few day's/weeks, although my timeline wasn't showing Tweets every hour anymore; so that's why i rebooted yesterday. By sending out a test tweet my MBpro is telling me it's ok, but nothing happens at my Twitter account. Any suggestions please? Tried to contact Twitter, but they are not responding.

weerwantijdijk
Fresh Boarder
Fresh Boarder
Posts: 13
Joined: Thu Jul 19, 2018 10:49 am
Location: Dordrecht, Netherlands
Contact:

Re: Lost Twitter service after reboot

Post by weerwantijdijk » Fri Jul 20, 2018 8:56 am

Aren’t there any of you guys using the Twitter functionality and can tell me if it’s working at your MBpro
I don’t know how the restore it, maybe I have to make a new connection with Twitter on my MBpro and try that. But if anyone haves a solution, please let me know.

MeteoOudkarspel
Senior Boarder
Senior Boarder
Posts: 52
Joined: Wed Jun 10, 2015 12:53 pm
Location: Oudkarspel
Contact:

Re: Lost Twitter service after reboot

Post by MeteoOudkarspel » Fri Jul 20, 2018 1:32 pm

Twitter works just fine on my meteobridge pro.
Maybe do the twitter Authentication again, you can give that as a tip.
Sincerely,

Ron C.P.J Overtoom Meteo Oudkarspel Municipality Langedijk.

Image

http://www.meteooudkarspel.pd0rok.nl

weerwantijdijk
Fresh Boarder
Fresh Boarder
Posts: 13
Joined: Thu Jul 19, 2018 10:49 am
Location: Dordrecht, Netherlands
Contact:

Re: Lost Twitter service after reboot

Post by weerwantijdijk » Fri Jul 20, 2018 1:58 pm

Thanks for your reaction an suggestion, I’ve already tried that without success. Maybe I must cancel Meteobridge first completely from my Twitter account and the try it again. At least I know now it has nothing to do with the latest update from Twitter. You’re also using the latest firmware from MBpro?

User avatar
admin
Platinum Boarder
Platinum Boarder
Posts: 5303
Joined: Mon Oct 01, 2007 10:51 pm

Re: Lost Twitter service after reboot

Post by admin » Fri Jul 20, 2018 11:18 pm

This should be fixed with just released update. Please give it a try and report back.

weerwantijdijk
Fresh Boarder
Fresh Boarder
Posts: 13
Joined: Thu Jul 19, 2018 10:49 am
Location: Dordrecht, Netherlands
Contact:

Re: Lost Twitter service after reboot

Post by weerwantijdijk » Sat Jul 21, 2018 8:36 am

Yes, the tests and fix Boris made last night did the trick. Thank you guys for helping me out, especially Boris of course. Keep up the good work!
Attachments
EB43EC50-BD58-444A-93E1-913AE67876EE.jpeg
EB43EC50-BD58-444A-93E1-913AE67876EE.jpeg (165.83 KiB) Viewed 98 times

Post Reply