Stuck database

This section covers the Meteobridge PRO units exclusively

Moderator: Mattk

Post Reply
JeroenZwart
Fresh Boarder
Fresh Boarder
Posts: 13
Joined: Wed Jul 04, 2018 9:43 pm

Stuck database

Post by JeroenZwart » Tue Sep 04, 2018 10:59 pm

Two days ago my Meteobridge seemed to be stuck for the second time. He can be still reached by the network, but it's leaving a message that there is a problem with the database. All files are still uploaded in a normal way and in the "Live data" screen it is showed that all processen are done with success. But due to a stuck database only 0 values were given in stead of the measured values. Measured data won't be saved any more for sure, also showed in the graphs. Live data showed all measured values are 0.

Restarting the Meteobridge (through the network) doesn't end up with the desired results. Only switching the power off during 10 seconds can recover the database. Does anybody recognise this problem? Is this normal or is there any property I didn't set right? Or do I go back to the supplier to inform him about this problem and to claim a replacement copy?

Besides I have noticed (maybe related to the issue above) memory is already used for 50%. After less than 2 months this is quite a lot also meaning that I only can store data for a period less than 4 months! MB measures every minute and every 5 minutes the 24-hours graph is stored. Probably I can create the graph only every hour (or one every 24 hours)? But my purpose is to show the graphs at my website and then I do like it if the graphs are up-to-date. Does anybody know how to deal with this? Thanks in advance.

Regards, Jeroen

User avatar
admin
Platinum Boarder
Platinum Boarder
Posts: 5365
Joined: Mon Oct 01, 2007 10:51 pm

Re: Stuck database

Post by admin » Wed Sep 05, 2018 12:38 am

Can you give me a remote login? Please send URL and password to "info(at)meteobridge.com".

Post Reply